Problemas de No prende la pantalla ni el radio

Problemas destacados

No prende el radio

Nissan Murano 2005  126000 kms
No prende el radio ni la pantalla y se prende solo el calefactor y el aire acondicionado está inoperante está muerto el radio y la pantalla nizan Murano del 2005 alguien me puede ayudar. Mi correo. Es alberto1951.cr@gmail.com gracias y muy buenas tardes
Mi nombre Luis alberto
Luis A cardoso de Cuba hace 4 años  
LU
22 casos 
Luis A cardoso de Cuba hace 4 años
Ya solucioné el problema se produjo un corto y se voló el último fusible del que está en el motor también tenía volado el fusible de adentro del vehículo debajo del volante del conductor el de controles del motor. Para que sepan los que tienen este problema
Manuel de México hace 3 años
Me puedes mandar una foto de cuales fusibles cambiaste es que amo me pasa igual
Gaspar E de México hace 3 años
Amigos yo tuve el mismo problema pero es muy sencillo reparar. El problema es un fusible localizado en la 3er caja de fusibles. Es el primer fusible de la izquierda de 15.
Miguel González de México hace 2 días
Me podrás ayudar me pasa lo mismo
Il mar p. de México hace 4 años
Buenas tardes, podrá enviar foto de los fusibles, ya que revise todos y están en buenas condiciones
Mario de México hace 4 años
Ya soluciono su problema?
Pasa q a mi me esta haciendo lo mismo mi murano y no se q pueda ser
Luis A cardoso de Cuba hace 4 años
Si tienes bien los fusible cambia la radio ya que radio tiene un rey interno que es el que hace funcionar la pantalla
Luis A cardoso de Cuba hace 4 años
Principalmente el sensor de oxigeno2 banco1 se lleva el fusible y se queda la radio inoperante la calefacción prendida y los controles de estas inoperantes
David de México hace 3 años
Cual es el sensor de oxigeno??
Luis A cardoso de Cuba hace 3 años
El sensor de oxigeno dos es el que está después del catalitico
Luis A cardoso de Cuba hace 4 años
Todas estas cosas ocurren por los sensores de oxígeno en coto circuito
eduardo686 de México hace 4 años
Buen dia el estereo de mi murano enciende pero no detecta ninguna estaciond e radio al igual que no se escuha los cd's que puedo hacer?
Luis A cardoso de Cuba hace 4 años
Tienes que llevarlo a reparar tiene la pastilla de audio quemada
Gerardo de Panamá hace 3 años
Laurano q tengo 2006 el aire solo enfria del lado derecho el izquierdo so lo tira aire caliente
Eric de Puerto Rico hace 3 años
La mía está pasando lo mismo
Luis A cardoso de Cuba hace 3 años
Tienes unos de los motores de las compuerta defectuoso que son los que abren y cierra las compuertas
Muraro 2004 de otro hace 3 años
Como. Puedo saber si la pastilla de mi estéreo esta quemada o puedes subir foto de los fusibles que a ti se te quemaron
Luis A cardoso de Cuba hace 3 años
En el cofre delantero o capó como lo llaman alguno de frente al motor a la derecha bah una cajita negra de agras hacia adelante el segundo fusible de q5 A
Isidro de México hace 3 años
Mi radio enciende y configura las estaciones el CD entra y aparentemente está funcionando solo no ay audio no tiene sonido
Jose de Puerto Rico hace 2 años
El mismo problema en 04’ Nissan Murano y era lo arnés del amplificador flojos. Atrás del asiento trasero derecho. Resuelto el problema.
Carlos de México hace 3 años
Alguien que le dé una solución a Isidro?
Jesus torres de México hace 3 años
Me paso lo mismo encontraste alguna solucoon
Il mar p. de México hace 3 años
Revisa los arneses de la fuente que está en la cajuela o abajo del asiento trasero lado derecho. A mí me pasó que funciona todo el estereo pero paso por un desperfecto en el camino y tiende a irse el audio hasta que le nuevo ese arnés y regresa el audio.
Jesus torres de México hace 3 años
Ok gracias lo revisare
Gabriel de México hace 3 años
Tengo una Nissan murano 2006, la pantalla del navegardor no da imagen... alguien sabe qué se puede hacer??? El radio(estéreo) funciona perfecto
Santos de Estados Unidos hace 2 años
Que solución le duero lo mismo esta mi pantalla
César ortegq de México hace 2 años
Buen dia, tengo una Murano 2006 con el problema similar, no responden los botones de la radio ni del aire. Si reproduce los cassettes y el aire está en modo automático siempre encendido. Ya revise todos los fusibles y nada. Alguna recomendación? Saludos
Mario. de México hace 2 años
Amigo solucionaste tu problema ando ennlas mismas
Francisco de Chile hace un año
Amigo encontró el problema?
Diego de Bolivia hace 2 años
Buenas, tengo una Nissan Murano 2004 cuando pongo a CD solo me sale PUSH EJECT... apreto dicho boton y nada, no expulsa, como tambien no recibe ningun CD... la desarme, y todo en funcionamiento, no hay discos travados... alguna solucion al dhiagonando@gmail.com por favor!
William Ramos de Estados Unidos hace 2 años
Tengo una Murano 2006 enfría pero encuentro que tira poco aire
Ivan de Estados Unidos hace 2 años
Tengo una Nissan murano 2010 no prende el estéreo ni la pantalla me pondran ayudar
Emilio de México hace 2 años
El estéreo de mi mirando 2007 No quiere agarrar los discos que puede ser? No abre
Elmensajero1 de Argentina hace 2 años
Hola! Tengo una Murano 2011, me hace varias fallas que considero eléctricas: 1.no funciona la memoria de asientos y volante, por lo que se resetea y cambia de posición. 2. No funcionan los parlantes de las puertas traseras 3. No cambia el parcial de kms de viaje A a viaje B.
Alguien tiene una idea de que habría que revisar?
angel de España hace 2 años
Hola tengo una nissan murano con un radio de pantalla funciona todo pero no tengo sonido
Luego instale la radio original pero no prendió nuevamente instale el otro radio y este si que prendía y todo pero no tenia sonido perdón por mi ortografia en este idioma
Antonio de México hace 2 años
Hola buenas noches me pasa lo mismo cheque fusibles y están todos bien algúna otra solución para este fallo o que podrá ser gracias de ante mano
Julio de México hace un año
Me pasa lo mismo alguien me puede ayudar disiendome colo solucionaron el problema
Eiadd de Estados Unidos hace un año
Mi murano 2009 no suena de un lado que sera ???
Comentar

Electricidad

Nissan Murano 2006 3.5  100000 kms
Buena tarde tengo una Nissan Murano 2006 que no enciende el radio ni la pantalla y queda el calefactor prendido alguien que me ayude por favor
Garcia de República Dominicana hace 2 años  
GA
2 casos 
Garcia de República Dominicana hace 2 años
Por favor que ayuden ya que entiendo
Francisco de Chile hace un año
Pudo resolver su problema??
Garcia de República Dominicana hace un año
@FranciscoAun no si sabe como por favor m ayuda
Comentar

No prende la pantalla ni el radio en otros modelos

No prende la pantalla ni el radio

Dodge Ram 2013 1500/2500 5000 kms
No se escucha el radio y no se ve la pantalla uconnect
Adri de México hace 7 años  
AD
31 casos 
Adri de México hace 7 años
No se escucha el radio ni prende la pantalla de uconnect
Jesus de México hace 7 meses
No prende radio ni abanicos puede decir cuál eselfusible
José Eduardo de El Salvador hace 6 meses
Que puedo hacer si no enciende la pantalla
Requiem de México hace 2 meses
Debe probar con cambiar el fusible del estéreo que se encuentra en un compartimento único (es una caja pequeña) a un costado de la batería casi pegado a la “firewall” (NO es en la caja de fusibles, viene independiente) y verificar que esté bien colocado.
Baudilio de Venezuela hace 7 años
Puede ser el contacto ( si esta es plegable), si no puede tener daño en una resistencia, integrado, que fuera es insicnificante, si lo puedes sacar y llevarlo a un buen técnico es mejor, de todas formas chequea cada cable conector, la ia es quita y pon y bajo y subo y vuelva a la vida. Suerte
Jorge de México hace 6 años
Hola. Tengo el mismo problema de una ram 2013...ppr favor que fue? Que no eh podido arreglarlo.
Arturo de Estados Unidos hace 5 años
Buenas pudiste arreglarlo ya que a mi me acaba de pasar
1
Dockerone de Estados Unidos hace 5 años
Pudiste arreglarlo me paso lo mismo
Arturo de Estados Unidos hace 5 años
No he podido dicen que solo en la agencia
Rubén de Chile hace 5 años
Alguna solución amigos
martin torres de México hace 4 años
Hola en mi caso el estereo se quedaba congelado el la pantalla de presentacion. Lo lleve a la agencia y nada con un tecnico y nada, se me ocurrio retirar el disco duro de la parte de atras tiene 2 tornillos y boala “funciono”
Arturo de Estados Unidos hace 4 años
Ya lo desarme pero como es el disco duro le quite la tapa del radio pero no se cual es el disco duro
Arturo de Estados Unidos hace 4 años
Mi radio es asi te anexo foto de la etiqueta
1
Pablomu de Chile hace 4 años
Muchas gracias, yo hice lo mismo y funciona todo, ahora será comprar otro disco duro
1
Manuel Barretls de México hace 3 años
Funciona sin el disco duro?
rafael valadez de México hace 2 años
Hola amigo , al retirar el disco duro te funciono la USB?
Pablomu de Chile hace 2 años
Si quedo todo funcionando, lee usb y todo lo único es que quedo sin memoria para guardar nada, pero la verdad es que hoy con los telefonos se tiene de todo y no lo extrañe para nada
rafael valadez de México hace 2 años
Perfecto muchas gracias , hare lo mismo , porque hoy dia se traba y no acepta la usb , asi como tampoco puedo almacenar musica en el disco duro , intentare hacerlo.
rafael valadez de México hace 2 años
Una pregunta amigo pablo , tu stereo antes agarraba la USB ? o si la agarraba ? o cual era tu problema en tu stereo ? ya me quede con la duda , el mio si conecto una USB se bloquea el stereo o no las toca , el disco duro no sirve, el cd funciona muy bien , el auxiliar tambien , pero cuando coloco la USB no y se bloquea y cuand oquiere intentar guardar musica se bloquea
chito de Estados Unidos hace 2 años
@martin torresConsulta el disco duro va por detrás de la radio
Ismael de México hace un año
@ArturoTengo el mismo problema, como lo solucionaste ?
Mari de México hace 4 años
Quiero saber cómo le ajo para arreglar mi pantalla me pide una clave y no la sé por k se la compre a otra persona y no la sabe por ijual
1
Javier de Argentina hace 4 años
Hola, no enciende la radio, la pantalla se quedó negra, lleve al servicio y me dicen que no tiene arreglo, RAM 1500 2015... en el testeo le figura como encendida pero la pantalla cero... tampoco suena.
Luis de México hace 4 años
Lo reparaste ? Me sucede igual ni en la agencia le encontraron ???
Dago de Estados Unidos hace un año
@LuisYa lo repararon qué pasó
Oscar_Aguilar de Estados Unidos hace 3 meses
@DagoAlguien me pudiera ayudar arreglar algo con mi bluetooth de ram 2011 agarra pero se corta como si fuera disco rayado
macs de México hace 4 años
Hola en mi camioneta dejo de funcionar el radio prende y solo se queda en una estacion de repente se apaga y vuelve a encender pero no responde ningun comando ni lee el usb ni el disco,por favor ayundenme ya que viajo mucho y es mi compañero
Frank de México hace 3 años
Hola, a mi camioneta le pasa lo mismo, encontraste alguna solución ?
Jymmy de Estados Unidos hace un año
Ola amigo Ami me pasa lo mismo... lo pudiste hacer funcionar
Mely de México hace 3 años
Disculpa la pantalla de la camioneta quedo negra pero si se escucha el audio creen que alguien pueda ayudarme
smunoz de Chile hace 3 años
HOLA tengo una 1500 2013 la radio murió , dejo de funcionar , la lleve al servicio y me dijeron que se quemó , compre otra por ebay y funcionó pero al momento de instalarla encontré que se calentaba mucho
Shamed de México hace 2 años
Me pide que inserte usb con datos
1
omagom88@hotmail.com de México hace 2 años
Me pasa exactamente mente lo mismo alguien lo a solucionado ???
Martinalcantar07 de México hace 2 años
Disculpen alguien sabe como puedo solucionarlo no me deja importar musica al disco duro solo se queda asi
1
juan de México hace 2 años
Como se pude eliminar musica repetida del stereo de ram larami 2009 sin que sea una por una, o si se pueden extraer para pasarlas a la computadora gracias.
Juan de México hace 2 años
Buenas noches tengo Spark NG 2016 lo q pasa q desde q lo compre ya voy cambiando 3 pilas cheque el alternador y todo se mira vien a q se deba q se descargan mis pilas muy segido
Nano de Chile hace 2 años
Hola buenas como puedo instalar una radio para una ram 1500 5.7 v8 año 2013 ya que se me quemo y no encuentro una. Si tienen algún dato se los agradeceria
Marialuisagarciaamezcua de Estados Unidos hace 2 años
Hola soy María y quisiera saber cómo Hacer para que prenda mi radio tenga una troca Dodge y ya no sirve mi radio y no sé si tenga que ver qué en el asiento de atrás le falta una cajita y esa no se para que es alguien me puede decir
Es 2001
Fausto de Estados Unidos hace 2 años
Saludos, me sucede lo mismo. Mi radio abre para poner o quitar el cd y no prende nada. En una ocasion cuando le hicieron la llave con el beeper de la alarma funciono y luego al apagar la Ram dejo de funcionar. Hay alguna relacion con el switch o fue un milagro que funcionara.
robertodesa de Argentina hace 9 meses
Hola necesito ayuda el stereo de mi dodge ram 1500 2018, el stereo no anda el usb, no quedan guardadas las memorias , cuando apago la camioneta se borran las memorias guardadas, conecto el bluetooth y solo llamadas y no reproduce el spotify ni los audios de whatsap, si alguien me ayuda desde ya gracias
eduardo de Argentina hace 9 meses
Tengo una ram 1500 2015 y tengo el radio que prende y apaga cada 5 segundos y asi mientras esta la camioneta ptrrendida y no anda alguien lepaso?
Rodrigo de Argentina hace 3 meses
Me acaba de pasar Eduardo... encontraste solución ?
Ivan celaya de Estados Unidos hace 6 meses
Tengo este problema , alguien me explica
1
2
Carlos Espinosa de México hace 5 meses
Tengo un bettle 2016 y la pantalla táctil se pexelea y no se el porqué , alguien me podría ayudar ?
1
Comentar

No enciende la pantalla, ni radio

Kia Forte 2018 4 puertas 55703 kms
Al prender el carro ua no prendio la. Pantalla
Claudia de México hace un año  
CL
10 casos 
Grecia Camatena De los palos de México hace un año
A mi tambien me psso lo mismo pero cada servicio reporyaba que fallaba y su solucion fue sugerirme que vambiara de yelefono y actializar el doftwsre y obvio no sirvio
Reynha de México hace un año
Me pasó lo mismocon mi forte 2017 primero lo lleve a la agencia y me dijeron que era una actualización de software, lo hicieron y funcionó bien... Meses después sucedió de nuevo pero de plano ya no encendió y me dicen que debo cambiar todo el sistema y me lo cotizaron en poco más de 30mil pesos, tu ya encontraste solución?
Mario de México hace un año
Buen día, me acaba de suceder lo mismo, el estereo del carro ya no encendió y veo que es un problema general, mi forte es 2017, encontraron una solución?
Cindy de México hace un año
@MarioEstoy igual forte 2017 SX y acaba de vencer la garantía hace 3 meses planeó poner queja ante el corporativo, háganlo también para que se haga masiva la queja y den una solución
Hector lujan de México hace un año
Tengo kianforte 2018, me paso lo mismo, la agencia dice que ya no sirve y que le ponga uno nuevo de 30 mil pesos, son desechables sus partes, no vuelvo a comprar Kia
Reynha de México hace un año
@CindyPusiste la queja ante corporativo? tuviste alguna respuesta?
Cindy de México hace un año
@ReynhaNo la puse, porque yo pensaba que la garantía era de 5 años y resulta que en partes eléctricas solo son 3 años. Si mandé correo a atención a clientes pero ya no marqué como tal para quejarme. Muy decepcionada de la marca.
Reynha de México hace un año
@CindyEntiendo. Es absurdo que en un carro de 300mil pesos el sistema de audio y video dure 3 años y te digan que cambiarlo cuesta el 10% del valor del auto.
Jesús CO de México hace 9 meses
@CindyHola tengo el mismo problema
BBGodoy de México hace 6 meses
@MarioMi auto es 2022 y le acaba de pasar, hasta el martes me lo entregan, a ustedes les solucionaron algo?
Cindy de México hace 6 meses
@BBGodoyComprar una pantalla nueva en 30mil pesos. Pero en tu caso tiene Garantia así que no hay problema. Saludos
BBGodoy de México hace 6 meses
@CindyEsperemos y así sea, hasta el martes me dan alguna respuesta
Tampico de México hace 3 meses
@BBGodoyTe hicieron valida la garantía?. Yo tengo un forte 2017 e igual que ustedes ya no encendió el estereo y ya no tengo garantía.
Alicia de México hace 24 días
@CindyIgual yo, Forte 2017 y falló de lo mismo, pero conociendo al pedante del gerente de la sucursal no arreglaré nada.
Miguel de Estados Unidos hace un año
Buen día tengo un kia forte 2010
Mi carro no enciende
Pero prenden las lucen los wiper y el panel
Que puede ser ?
Juan Pablo reaza de México hace un año
Tengo un forte 2018 y es la segunda vez que le cambian la camara
Ella García de México hace 3 meses
😨 cuanto te salió ?? Me acaba de pasar 🤦🏻‍♀️ pensé que era algún fusible o algo que se le había descontado cambiarla en agencia me sale en 40 mil pesos …. . . Qué experiencia tiene alguien Si se la pongo por fuera (genérica)
Cindy de México hace 9 meses
Mi actualización de este caso es, ya termine comprando un estéreo en mercado libre que espero pueda ser compatible porque me dicen que la cámara original no sería compatible sino tendría q usar una q incluye el estéreo que es de menor calidad obviamente. Ni hablar.
Cristina Cámara de México hace 6 meses
Me paso lo mismo de repente se apago la pantalla, ya no funciona, lo lleve a la agencia y me dijeron que se tenia que cambiar el equipo y sale 30,000 pesos, no tuve solución es Kia sedan forte 2017
Cindy de México hace 6 meses
Si así es, mi forte iguai es 2017, creo que si todos nos juntáramos y pusiéramos queja ante Profeco pudiéramos lograr algo. Porque si muchos estamos así, debe ser un problema de planta y no de un mal uso y deben responder.
Reynha de México hace 6 meses
@CindyCoincido y me sumo a presentar la queja conjunta en profeco; siendo tantos efectivamente es un tema del equipo no de uso.
Tampico de México hace 3 meses
@ReynhaYo también me sumo a presentar la queja
Nestor de México hace 6 meses
Kia sportage 2017 tengo el mismo problema. Me acaba de pasar y apenas estaba investigando y veo que es un problema general. Me sumo a la queja.
Laura de México hace 6 meses
Kia forte 2017 el mismo problema, mi pantalla no enciende y ya no entra en la garantía, cambiarla cuesta $30 mil pesos
MKCRES de México hace 5 meses
Tuve el mismo problema hace un año, 3 meses después de vencer la garantía. Leyendo estos comentarios veo que es un problema general y que afecta la pila, en 2 años ya compré 2 pilas. Tengo kia forte 2017. Definitivamente me voy a deshacer ya del auto.
Reynha de México hace 5 meses
Me paso exactamente lo mismo con la bateria; la primera la compre en la misma agencia y al año y un mes dejo de funcionar, curiosamente la garantia solo era de un año; y me dijeron que podía haberla afectado el tema de la pantalla pero de ni una cosa ni otra se hicieron responsables.
Cindy de México hace 5 meses
Quisiera adquirir una Kia Seltos pero me da miedo que en 4 años me pase lo mismo. Acabo de leer un comentario de una persona con un forte 2022! Es inaudito…
MKCRES de México hace 5 meses
Ahora la garantía para las pantallas y equipo de audio me parece que es de 2 años o 3. Ahora lo que haré es que al año y 6meses reportaré fallo y así dejar evidencia para luego aplicar la garantía, ante estos abusos de las marcas habrá que actuar con inteligencia ahora que compre auto nuevo.
NoeDiaz de México hace 2 meses
Pues tengo 11 meses con mi forte 2022 y la pantalla ya murió , apenas veré lo de la garantía y cuánto tardan en repararla
Denise de México hace 4 meses
No manchen que robo. Hagan válida la garantía de partes defectuosas. Es un problema general y obvio no es por el uso
Ella García de México hace 3 meses
Mi kia es un forte 2018 y la pantalla empezó a fallar se apagaba por ratos, y ya parece
Que ahora si de buenas a primeras ya no prende, pensé que sería algún fusible o algo que se le desconectó pero parece que tengo que cambiar la pantalla algún lugar donde pueda adquirirla genérica 😣😣😣 por que le sale en 40 mil cambiarla en agencia 😞
1
Zurdo de México hace 2 meses
Son equipos chinos y suelen fallar después de los 4 años en lo general. Nos recomendaron mejor un equipo de las marcas comerciales mucho más barato que lo que cobra la agencia. En promedio $10,000.00 en vez de 30 o 40 mil pesos que cobra la agencia. El estéreo es del mismo tamaño de pantalla que el que trae de origen el auto.
AbeloGlez de México hace un mes
Me pasó exactamente lo mismo hace tres semanas: El isistema de infotenimiento empezó a reiniciarse una o dos veces durante u viaje. Luego, no encendía al iniciar la marcha del auto (Forte 2016 SX) hasta que finalmente solamente hace un ruido (tronido) en las bocinas y ya no enciende. También detecté que el puerto USB funciona pero como intermitente o con muy bajo voltaje. Estaré muy agradecido si me confirman si se organizar una queja masiva contra la marca y sin duda me uniré a ella. $30,000-$40,000 por un reemplazo de sistema de infotenimiento con tecnología sumamente obsoleta se me hace un robo.
Alicia de México hace 24 días
Una más con Forte 2017 y también se me apagó la pantalla de la reversa y el radio. Esto no es normal, es una estrategia de Kia.
TANILO de México hace 18 horas
EL mismo problema la pantalla se apago y ya no funciona
Cinthia de México hace 17 horas
Me acaba de pasar lo mismo
Ayer funcionaba todo normal
Hoy al prender el carro solo está negra la pantalla
Forte 2018
K hago?
Comentar

No enciende estéreo ni pantalla

BMW X5 2009 3.0si  90000 kms
Hola de repente se apago el estéreo y la pantalla de mi x5 checaron fusibles y todo en orden lo raro es que me subo a la camioneta y me teléfono si se conecta al Bluetooth los sensores funcionan todo con normalidad el problema es que no se ve la pantalla ni el estéreo ayuda
Miguel de México hace 4 años  
MI
7 casos 
Miguel V de México hace 4 años
Mismo problema resetea el stereo presiona el botón de encendido y expulsar disco por 13 Segundos. Con esto vuelve a funcionar correctamente. Saludos cordiales
David de Estados Unidos hace 2 años
Hola ya lo intente y no me sale nada pero al botón presión el encendido del carro o del estéreo
Miguel de México hace 4 años
Muchas gracias déjame intentarlo te lo agradezco mucho
edgarchovi3@gmail.com de Panamá hace 7 meses
Hola, tengo una X5 2006 tiene un robo de corriente que hay que corregir, durante la noche la bateria vota el 50% de la carga pero al siguiente día enciende sin inconveniente. Pero esta vez la bateria hubo que hecérsele una carga lenta y al instalarla la camioneta al pasar la llave enciende el tablero pero no activa el arranque, no establece contacto a pesar que la bateria esta al 100% Cargada
qfer10 de México hace 5 meses
Hola yo tengo un bmw x5 2002 lo lleve hace poco a su mantenimiento y medetectaron falla con el arbol de levas. Se manejo bien por 2 -3 dias y en una de esas comienza a llover y me detuve y ya no prendio giro la llave y solo hace un sonido de click y el tablero si enciende y las luces prenden pero ya no arranca y no hace ningun sonido el motor solo clik alguien sabe que problema tendra?
Comentar

No prende el estereo ni pantalla

Nissan Versa 2016  5000 kms
Buen día, hoy por la mañana al encender mi carro encendio todo el tablero menos el estereo ni la pantalla que trae integrada,podrían ayudarme??
Luisa de México hace 7 años  
LU
1 ayuda 15 casos 
Jonny de México hace 4 años
Es muy posible que sea un fusible, revisa el diagrama de fusibles que viene en el manual de su auto, o también hay otro en la misma tapa del compartimiento de fusibles internos , está ubicada usualmente en la guantera, o en algún costado del tablero de auto. Busca el que pertenezca al Stereo y pantalla y revisa que no esté quemado.
Oswaldo de México hace 4 años
Amigo revolviste tu problema? Tengo la misma falla en un versa 2015, no enciende el estéreo ni la pantalla
Danieloso de México hace 3 años
Lograron resolver el problema? Me pasa lo mismo con un versa 2016
Eloy de México hace 2 años
Buen día yo tengo el mismo problema y mis cristales no funcionan también, mis fusibles
Están buenos. Lo raro es que de repente,de la nada funcionó todo otra ves y esto me a pasado esporádicamente. Tarda en volver a fallar no se si el rele esté fallando??y no se su posición??? Gracias de ante mano si pudieran ayudarme.
Sofía de México hace 2 años
Hola! Tuviste solución? Yo estoy en lucha constante con la agencia por esta problemática ya que tiene garantía y desde que lo compré tiene fallas de este tipo
jorge renteria de México hace 2 años
Tengo mismo problema mi estereo de pantalla de un versa 2015 se apago y no quiere encender, alguien ya encontro la solucion. ?
Galois de México hace 2 meses
Revisen el relevador, se encuentra en la parte baja del tablero del lado del conductor, si ese falla la radio no enciende y en algunos vasos se prende hasta el piloto de la llave
Comentar

No enciende la radio y la pantalla no se desbloquea

Acura TL 2006  176113 kms
La pantalla nada más esta las palabras please check your disc. Y quiero escuchar la radio. Si me pueden ayudar gracias.
Juan s.alvarado de México hace 2 años  
JU
7 casos 
Alex de México hace 2 años
Hola buenas noches ya configure mi radio pero en mi pantalla sale please check your disc me puede ayudar por favor
Rossa de México hace un año
Encontraste solución a esto?
Alfonso de México hace un año
Ale lo solucionaste ??????
Nanchi de México hace 3 meses
Cómo lo configurastes me ayudas 6871232970 soy de México creo que la clave es 52
Mack Morales de México hace 2 años
Amigos tengonproblemas con mi estereo prende pero no hay volumen y la pantalla de GPS se pone gris y nada
Ayuda
Mi numero de celular es 6645069055 si alguien desea ayudarme
Rosana sanchez de México hace un año
Alguien tiene el código de una acura 2004 por favor
edu cruz de Honduras hace un año
Cual es el serial de radio para ayudarle?
Alfonso de México hace un año
Me apoyan plis me aparece en mi pantalla Please check your disc
Ramon de República Dominicana hace 7 meses
Amigos el radio de mi acura 2010 no enciende. Si alguien me puede orientar
Comentar

No enciende el radio ni la pantalla de el reloj

Chevrolet Corsa 2004 2004 140000 kms
Dejo de funcionar no prende la pantalla del reloj le presiono el boton de extraer el disco y suena un bip y no funciona
cesar zurita de México hace 8 años  
CE
9 casos 
mingo de Argentina hace 7 años
Buenas tarde el stereo de mi chevrolet corsa marca chevy dejo de funcionar no enciende se prende cada tanto solo y deja de funcionar ¿cual puede ser la falla?
mario de Argentina hace 7 años
Q tal mira c me apogo el reloj y no encuentro com ponerlo a funcinar
alanto de Colombia hace 6 meses
Tego corsa evolution 2204 y la radio se apagaba de repente y no volvia a encender, solo le desconecte la bateria y volvi a conectar y listo...
Comentar

No prende la pantalla, ni el radio, ni funciona el Bluetooth.

Mercedes Benz CLASE CLA 2016  42000 kms
De repente dejó de funcionar, no prende la pantalla, ni el radio, ni funciona el Bluetooth. De repente prende funciona dos segundos y se apaga.
Enrique Prieto de México hace 5 años  
EN
4 casos 
Adrian de España hace 4 años
Tengo el mismo problema, as podido solucionarlo?
Enrique Prieto de México hace 4 años
Cambiaron la computadora, lo bueno es qué entro en garantía, es carísima!
Comentar

No prende radio ni pantalla información

Peugeot 307 2005 Aut 92000 kms
Cambié batería y no prende radio ni pantalla central. Pensé eran fusibles los cambié y nada.
corvera de México hace 4 años  
CO
1 caso 
corvera de México hace 4 años
Cambie fusibles y aún no prende pantalla de tablero central no puedo prender el radio no sé si es como Renault que tienen clave
Jose de España hace 2 años
Al cambiar radio.no me enciende radio ni pantalla ni reloj gasoil...alguien sabe a que puede ser debido?
Isaac de México hace un mes
No enciende mi radio nomas la caja de discos de abajo no el tablero
Comentar

No prendela la pantalla y el radio.

Honda Odyssey 2006  150000 kms
De reprente dejo de funcionar el radio, no prende la pantalla y parpadea el foco de Anti theft, tengo el código pero no puedo dejitalizar nada. Ayuda por favor!!
Roberto de México hace 4 años  
RO
3 casos 
Roberto de México hace 4 años
Sigo sin tener ayuda y sigo sin el sistema de audio ni el reloj. Tengo el código ni dvd. Por favor si alguien tiene soluvion mandeme alguna ayuda... por favor. Saludos.
brookornelas@gmail.com de México hace un año
Yo compré un nissan altima pero el estéreo no prende para nada La pantalla pero las luces de los botones si prende ya revise los cable y los fusibles y no está quemado nada qe problema tendrá
Comentar

No prende el radio ni la pantalla, dice radio apagado

Ford Explorer 2012 xlt 12000 kms
No prende el radio ni mi pantalla , indica radio apagado
piloto de México hace 3 años  
PI
14 casos 
Anuar de Colombia hace 2 años
No prende la pantalla ni el radio de la Ford 2017 que puede ser
Lorena Rosales de México hace 10 meses
No m prendió tampoco la pantalla de. Mi camioneta que hicieron uds
Comentar
¿Problemas con un Murano? Compártelos
Enviar comentarioCancelar
Enviar respuestaCancelar

Síguenos en Facebook


¿Encontraste lo que buscabas?

¡GRACIAS!