Problemas y fallas del Toyota 4Runner
hay 219 casos reportados



¿Problemas con un 4Runner? ¡Compártelos y recibe ayuda!

Problemas por categoría

Últimos problemas (ver sin respuesta)

Solucionado
 Toyota 4Runner  2000 · haley motor 5vz-fe 6 cil. · 55000 kms
Después de un mantenimiento general,el motor se aceleró hasta 1900 rpms. Revise el obturador y los cables de aceleración, están bien, sera que tengo que mover el TPS?????
SA
SamuelBolivia
hace 2 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Toyota 4Runner  2000 · 4x4 · 200000 kms
Tengo problemas con este auto de 6 cilindros, prende y se apaga inmediatamente, veo la chispa de las bujias y funciona, igual desconecte un inyector y le coloque una luz y también trabaja, sustituí ya los sensores de las poleas y sigue igual, cambie el flujo de aire y lo mismo, inicia y dura 4 segundos aproximadamente y se apaga, ya verifique y si tengo gasolina
HU
HugoEstados Unidos
hace 2 días
Respuestas de la comunidad
Tendrías que verificar si la bomba de gasolina esta trabajando correctamente, puede ser que exista un corte en el positivo o en el negativo.
hace 2 días
Mejor solución  (según Hugo, el autor del problema) 
Solucionado
 Toyota 4Runner  1997 · 4 puertas  · 220000 kms
Tengo una 4runner 1997 5vz 6 cil. Cuando tiene rato encendida se bajanlas revoluciones a 500 y si prendo el aire ac. Se bajan mas que podria ser?
SO
SolisPanamá
hace 4 días
y otra persona con el mismo problema
Respuestas de la comunidad
Si al accionar el A/C bajan las RPMs, entonces le falta potencia,por un lado, otro punto seria hacerle un chequeo al flujo,
hace 2 días
Mejor solución  (según Solis, el autor del problema) 
Solucionado
 Toyota 4Runner  2004 · 4runner 2004 · 200000 kms
Mi 4runner 2004 tiene una falla que se queda al arrancar a chola fondo hace como explosión como si se ahogara luego de unos segundos agarra fuerza y arranca duro
JO
JoseVenezuela
hace 11 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1999 · 2655999 kms
Cuando me detengo se apaga
AL
AlopitoPuerto Rico
hace 13 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Toyota 4Runner  2008 · 4 puertas  · 185000 kms
Buenas tengo un taller mecánico y un cliente conecto la batería invertida, es decir el cable positivo en el negativo y el negativo en el positivo, la camioneta tiene una falle que no acelera, si aceleras a fondo solo llega a 1.500 revoluciones, alguien puede saber que sea? hemos probados los reles y nada, muchas gracias.
SE
seveVenezuela
hace 13 días
y otras 3 personas con el mismo problema
Respuestas de la comunidad
Amigo tengo el mismo de problema tambien me prendio la luz de computadora y tengo como 2 meses y le he echo de todo si quieres me llamas y te ayudo 0414 4242586
hace 11 días
seveAmigo muchas gracias por el apoyo, investigando por Internet presuntamente era el sensor ECM, que es el que proporciona la señal al cuerpo de aceleración y regula la entrada de oxigeno al motor, por desgracia no pudimos solucionar y la camioneta la llevaron a un taller especializados en computadoras, hasta los momentos no se mas nada de la camioneta, estamos a la orden por acá en Valencia, gracias.
hace 7 días
Mejor solución  (según seve, el autor del problema) 
lalomenA la mia le cambiaron el cuerpo de aceleración y nada le cambiaron el sensor que va en el pedal y nada la lleve a toyoclub de san diego la scanearon y me dijeron que podria ser un cable en el ramal o la computadora la lleve luego a 2 talleres donde revisaron los ramal y las fusileras y nada y la computadora la estan revisando y estoy a la espera! Si soluciona por favor avise que si yo lo hago les aviso. Gracias.
hace 6 días
Mejor solución  (según seve, el autor del problema) 
Mejor solución  (según seve, el autor del problema) 
Me pasó lo mismo, se quedó sin batería la conecte bien, pero al encender me prende la luz check engine y no acelera nada, que será?
hace 8 días
Mejor solución  (según seve, el autor del problema) 
Lo lleve a un taller Toyota, le hicieron el saber y cambiaron un fusible quemado del cuerpo de aceleración, se demoraron una hora y quedo perfecto...
hace 7 días
lalomenAmigo disculpe la molestia pero no sabe como se llama el fusible? Podria escribirme para que me ayude un poco? 04144242586? El taller que la llevo es de carabobo?
hace 6 días
Mejor solución  (según seve, el autor del problema) 
TpinedoAmigo, no sé cómo se llama el fusible, solo sé que la conectaron al scanner y les arrojó esta falla, soy de Chile, lo que sé es que el Jeep tiene una caja de fusibles para el cuerpo de aceleración, te aconsejo que revisen todos esos fusibles, en mi caso era uno que estaba quemado. Me dijeron además que si los cortes eléctricos por mal uso de baterías pueden ocasionar que se queme el computador del auto, si lo scaneas te deberían decir cuál es la falla, pero te recomiendo que vayas a un taller de Toyota, al final es más caro andar de taller en taller sin encontrar solución. Saludos
hace 6 días
Mejor solución  (según seve, el autor del problema) 
Mejor solución  (según seve, el autor del problema) 
Me paso lo mismo pero no he encontrado solución y hemos echo de todo! Aun sigue con el problema?
hace 6 días
Mejor solución  (según seve, el autor del problema) 
Solucionado
 Toyota 4Runner  2005 · SR 5 4X2 · 430000 kms
Tengo una 4runner 2005 sencilla la cual no trae varilla para medir aceite de la caja y quisiera que por favor alguien me ilustre por donde reviso el nivel de aceite de la caja automática y de faltarle aceite por donde se lo puedo echar de antemano Gracias.
YU
yucer5Venezuela
hace 15 días
Respuestas de la comunidad
Coloca la camioneta nivelada. En el cárter de la caja hay un tornillo Allen que para hacer un flushing. Ese flushing es el nivel de aceite. Al abrir debe gotear un poquito. Si no lo hace hay que agregar aceite por la parte lateral quitando el tapón que dice WS. Antes de hacer todo eso calienta un poco la camioneta pasas las velocidades y lo mides con el motor encendido.
hace 4 días
Mejor solución  (según yucer5, el autor del problema) 
Solucionado
 Toyota 4Runner  2008 · 4 puertas · 198000 kms
Cuando estoy rodando pierde la fuerza, no acelera nada hasta que vuelve y queda un buen rato con la falla ,,,pero cuando descansa se le quita
JE
jesusVenezuela
hace un mes
y otras 5 personas con el mismo problema
Respuestas de la comunidad
Ya gracias a dios se le quito la falla, era la pila de la gasolina y se le realizo mantenimiento al cuerpo de aceleración y los inyectores y el tanque de una ves por completo y filtro de gasolina y quedo pero A1...
hace 17 días
lalomenAmigo cuando le presentaba esa falla le prendía la luz de la computadora en el tablero?
hace 12 días
Mejor solución  (según jesus, el autor del problema) 
jesusDebes en cuando la de check
hace 5 días
Mejor solución  (según jesus, el autor del problema) 
Mejor solución  (según jesus, el autor del problema) 
Solucionado
 Toyota 4Runner  2005 · 4 puesto 4.7 · 20000 kms
Que sinifica el MAINT del tablero
AL
AlfonsoVenezuela
hace un mes
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Toyota 4Runner  2003 · 4puertas  · 202437 kms
Tengo una 4 Runner 2003 y cuando le doy llave y la luz de la batería, Check y la del A/T Oil no encienden no me arranca, que puede ser ?
MA
MaríaCosta Rica
hace un mes
y otras 6 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2007 · 4x4 limited · 210000 kms
Le coloque una suspensión olman emu de 2,5 pulgadas y la camioneta se ve tumbada del lado izquierdo
AR
arvoVenezuela
hace un mes
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1997 · 187 kms
Sensor defectuoso enciende las luz del chequeengine
NA
nachoEstados Unidos
hace 2 meses
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1992 · 146000 kms
Compre la camioneta accidentada No tiene chispa revisaron la computadora el rotor el modulo que va al lado de la bobina de encendido y todo esta bueno puede tener los cables cambiados necesito los planos electricos de la camioneta si alguien los tiene por favor enviarlos por correo gracias
ME
Melvin'sautopartsVenezuela
hace 2 meses
y otras 3 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2005 · 200000 kms
Mi runner vibra al encenderse y al pasar la marcha aun mas.. Que podrá ser???
CR
cristianChile
hace 2 meses
y otras 5 personas con el mismo problema
Respuestas de la comunidad
Hola es posible que tengas un soporte o varios soportes que tengas que reenplazar
hace 2 meses
Mejor solución  (según cristian, el autor del problema) 
Solucionado
 Toyota 4Runner  1995 · 4 puertas  · 200000 kms
Pues lo que pasa que conecte un estereo pionner de pantalla y todo estaba bien unicamente que pues la apage y empesaron a parpadear los focos traseros y los focos que son para los preventivos junto con el tablero y en veces prende y en veces no pero la dejo un rato y vuelve a prender necesito respuestas urgente de vafor
JA
JaconoMéxico
hace 2 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1993 · V6 3.0 EFI · 200000 kms
No encienden las luces interiores incluso teniendo la puerta abierta, ni el estereo, y no se escucha el zumbido al tener puerta abierta
JA
JacrMéxico
hace 2 meses
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Al abrir la puerta delantera lado conductor se escucha un ruido como algo que gira desgastado.
hace un mes
Mejor solución  (según Jacr, el autor del problema) 
Solucionado
 Toyota 4Runner  2008 · 90000 kms
tengo una runerr y al desconectar los sensores de levas esq enciende si los conecto se apaga si loss conectos no prende y no hay chispa al desconectar llega la chispa
JE
jesusVenezuela
hace 2 meses
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1992 · 197000 kms
La batería tiene poca carga pero solo ensienden luces cuando meto la llave no me prende el tablero ni me da marcha no se que pueda ser
IR
IrvingREstados Unidos
hace 2 meses
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1995 · 4 puertas · 150000 kms
Tengo problemas con el pedal del freno,demasiado duro y hace un brinco como si fallara una bujia ,me dicen que puede ser problemas del tiempo ya hice pruebas de fuga y no hay ninguna. Si alguien me puede ayudar lo agradezco...gracias
VI
vicenteMéxico
hace 2 meses
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1996 · 160000 kms
Se calienta el aceite de la transmisión y lo tira que puedo hacer??
DA
Danny rubioEstados Unidos
hace 2 meses
y otras 7 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2014 · 30000 kms
No se conecta el teléfono al radio para manos libres
RI
RigoEcuador
hace 2 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2005 ·  4 cilindro 3.0 turbo diesel · 206000 kms
Tengo una toyota 4runner 4 cilindros turbo diesel 3.0 automatica , ella trabaja bien con sus cambios automaticos solo le escucho arriba de 60 kilometro de velocidad un zumbido debajo de la palanca del automatico. A que se deberá ese sonido. Ah tengo como 5 años que no le cambio el. Aceite pero el. Mismo aun se ve de color rojo... si alguien me pudiera dar detalles de que podria ser, se lo agradecería. Gracias...
PH
phantonPanamá
hace 2 meses
y otras 3 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1990 · SR5 full extras · 400000 kms
Hace poco le hicimos Overhauling, y los muchachos del taller me dijeron que cuando lo arrancaron marcaba bien la aguja de presión de aceite, pero luego de un par de días dejo de funcionar, antier le compré el bulbo original y aún así no marca. Ya revisamos que la aguja del tacometro suba y le medimos la presión y marca casi 80. Cuando la arranco no marca nada
1
AL
Alexander_VillaCosta Rica
hace 2 meses
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1997 · 350000 kms
Se le prendió una luz roja en forma de un ojoquiero saber qhe significa urgente
1
MA
Marta AyalaPanamá
hace 2 meses
y otras 7 personas con el mismo problema
Respuestas de la comunidad
En el manual no aparece??
hace 2 meses
Mejor solución  (según Marta Ayala, el autor del problema) 
Solucionado
 Toyota 4Runner  2012 · 48000 kms
Como apgo la luz del trac off?
LU
LuisRepública Dominicana
hace 2 meses
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2003 · 825890 kms
Viajando y de repente se apago el motor troto de prenderlo pero suena y no enciende parece falta de corriente he revisado todos los fusibles pero aun no encuentro el daño. O el porque no enciende es motor 3VZ-E transmisión automatica
DA
DaveCosta Rica
hace 2 meses
y otras 8 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  1990 · 290500 kms
No arranca ,si le desconecto la batería arranca normal pero si muevo la palanca a 4L se queda como si patinara
Ni palante ni para atras. Vuelvo y desconecto la batería y arranca...
TO
TonyPuerto Rico
hace 3 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Toyota 4Runner  2003 · motor de gasolina · 198000 kms
Enciende rapido cuando esta fria pero cuando esta caliente hay que darle bastante encendido para que prenda! el problema presenta desde que le cambie la bomba de gasolina y despues de eso se la he cambiado varias veces y nada.
LA
lalomenVenezuela
hace 3 meses
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Amigo el problema esta en alguno de los orrings o anillos de goma que van dentro del conjunto de la pila principalmente revisa el que va en la pila cuando queda mordido o mal montado ocasiona ese problema.
hace 15 días
Mejor solución  (según lalomen, el autor del problema) 
Solucionado
 Toyota 4Runner  2003 · motor de gasolina · 198000 kms
Buenas mi camioneta aveces esta bien y de repente falla...prende la luz de check y no me acelera nada y aveces se le quita cuando la apago y la vuelvo encender... tambien cuando pasa eso y cambio de marcha golpea muy fuerte.
LA
lalomenVenezuela
hace 3 meses
y otras 8 personas con el mismo problema
Respuestas de la comunidad
Me pasa lo mismo con mi vehiculo
hace un mes
lalomenJesus encontraste la solución?
hace 12 días
Mejor solución  (según lalomen, el autor del problema) 
jesusSi le cambie la pila de la bomba y dejo de prender
hace 5 días
Mejor solución  (según lalomen, el autor del problema) 
jesusSi le cambie la pila de la bomba y dejo de prender
hace 5 días
Mejor solución  (según lalomen, el autor del problema) 
lalomenAhh ok yo se la cambie pero sigue la falla aun!
hace 5 días
Mejor solución  (según lalomen, el autor del problema) 
Mejor solución  (según lalomen, el autor del problema) 
Solucionado
 Toyota 4Runner  1994 · 450000 kms
Mi camioneta esta consumiendo mucha gasolina, las bujías me las llena de combustible en pocos kilómetros. Ya le limpie las bujías y cambie filtro de aire. Pero sigue el problema, bota mucho humo negro por el escape. Que más podría revisar
PE
Pedro CarlosVenezuela
hace 3 meses
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?


¿Problemas con un 4Runner? Compártelos
Enviar comentario  Cancelar
Enviar respuesta  Cancelar
Cargando...

¿Encontraste lo que buscabas?

¡GRACIAS!