Cargando...
Cargando...

Problemas y fallas del Suzuki Fun
hay 145 casos reportados



¿Problemas con un Fun?¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Motor
Motor
Encendido motor
Encendido motor
Arranque
Arranque
Luces
Luces
Ruido
Ruido
Acelerador
Acelerador
Tablero
Tablero
Aceite
Aceite
Batería
Batería
Velocímetro
Velocímetro
Inyección
Inyección
Computadora
Computadora
Aire acondicionado
Aire acondicionado
Bujías
Bujías
Caja de cambios
Caja de cambios
Correa de distribución
Correa de distribución
Alternador
Alternador
Volante
Volante
Fusibles
Fusibles
Suspensión
Suspensión
Catalizador
Catalizador
Tironeos
Tironeos
Recalentamiento
Recalentamiento
Filtro de combustible
Filtro de combustible
Bomba de combustible
Bomba de combustible
Escape
Escape
Bomba de agua
Bomba de agua
Dirección
Dirección
Puerta
Puerta
Bobina
Bobina
Ruedas
Ruedas
Embrague
Embrague
Pintura
Pintura
Cableado
Cableado
Tren delantero
Tren delantero
Vibraciones
Vibraciones
Consumo
Consumo
Carburador
Carburador
Radio
Radio
Bomba Hidráulica
Bomba Hidráulica

Seguridad

Frenos
Frenos

Últimos problemas:

hace 9 díasArgentina
Suzuki
Fun
1.4
2007
0
votos

El testigo de inyección se enciende en el tableroSolucionado

Consulta: tengo mi suzuki fun le hice instalar un equipo de gnc y los del taller me vaciaron el tanque de nafta, que recargue ni bien salió del taller, pero al día siguiente en un viaje se comenzó a prender dicha luz, bue lo probé de varias forma, hasta que le cambie todos los filtros, donde encontré mucha suciedad y cargue un limpia inyector, para tratar de solucionar el problema, como se prende y se apaga de ves en cuando, lo llevé al servis del gas. Ellos me dijeron que el equipo de gas engaňe la computadora del auto y este no sería problema alguno a los inyectores.
Hoy en día note que arr...Leer completa   -  lukke141
0
Teniendo gas es muy posible que vivas con esa luz encendida. Saludos. /Tesla Mecánica y Diagnóstico Computarizado Automotriz / Tel. 1533783330 / nextel 242*1094 / R. Falcon 3666, San Justo. Pcia de Buenos Aires / tesladiag@gmail.com  - TESLA (hace 8 días) Denunciar comentario
Mejor solución  (según lukke141, el autor del problema) 
0
Agradezco tu respuesta, pero me sigue quedando la duda? De no habría problema alguno?sobre esta falla, como me dijeron que cuando se enciende ese testigo te da una tolerancia de km para tratar de solucionar dicho problema... O es necesario testear conectando la computadora y emular la conexión al gas...  - lukke141 (hace 8 días) Denunciar comentario
Mejor solución  (según lukke141, el autor del problema) 
hace 11 díasArgentina
Suzuki
Fun
1.0
2004
0
votos

La dirección asistida se ablandóSolucionado

Hola a todos! Resulta que un dia al sacar el auto le doy todo el volante para uno de los lados y noté que antes de llegar al límite de la vuelta del volante se nota como mucho mas suelto, como si tuviera hidráulica. Hoy lo usé y el "ablande" se siente en todo momento. Se siente mucho mas liviana, pero esto me asusta dado que la dirección fue siempre mas bien "dura".   -  Carloncho
hace 11 díasArgentina
Suzuki
Fun
3 puertas 1.0
2004
0
votos

Titila luz de aceiteSolucionado

Hola quisiera saber , tengo un par de problemas con mi suzuki 1.0. Pasa que cuando lo enciendo en frío el motor suena perfecto ,pero al rato cuando se comienza a calentar empieza a hacer como un golpeteo como de gotadores. Para colmo ahora cuando regula empezó a titilar la luz de aceite. Alguien me podría dar una idea?   -  Leonardo
hace 14 díasArgentina
Suzuki
Fun
1.0
2005
0
votos

Como cambiar la bomba de aguaSolucionado

Como cambio la bomba de agua   -  samy
0
Salvo seas mecanico te recomiendo que la hagas cambiar, hay que dejar marcado el punto de la distribucion cosas que pueden salir mal si no lo hiciste antes son muchas,. Saludos. /Tesla Mecánica y Diagnóstico Computarizado Automotriz / Tel. 1533783330 / nextel 242*1094 / R. Falcon 3666, San Justo. Pcia de Buenos Aires / tesladiag@gmail.com  - TESLA (hace 8 días) Denunciar comentario
Mejor solución  (según samy, el autor del problema) 
hace un mesArgentina
Suzuki
Fun
3 ptas. motor 1.0
2004
0
votos

Luces de giroSolucionado

Cuando coloco el giro a la derecha, las luces no encienden y el relay hace un ruido continuo, diferente al que hace cundo funciona la luz, que es mas espaciado. Que puede ser ?   -  Charly1431
hace un mesArgentina
Suzuki
Fun
2010
1
voto

Tablero trabadoSolucionado

Me quede sin bateria y despues que venga el ACA a darle arranque encendio de lo mas bien anda genial pero todos los relojes los sensores de temp y nafta y el cta km diginal no funcionan
Que puede ser???????????   -  Alvaro
0
Hola ayer me paso algo parecido le di arranque y no arranco bien la segunda vez arranco pero dejo de funcionar todo el tablero no marca nada igual que a vos. - como lo solucionastes?? gracias!  - Yamila (hace 7 días) Denunciar comentario
Mejor solución  (según Alvaro, el autor del problema) 
0
Hola Yamila desconecte la bateria x un par de horas y luego de volver a conectarla todo volvio a funcionar !!
El tema es q la bateria esta en baja...hay q cambiarla dentro de poco.
  - Alvaro (hace 7 días) Denunciar comentario
Mejor solución  (según Alvaro, el autor del problema) 
hace un mesArgentina
Suzuki
Fun
1.0
2004
-1
voto

Golpeteo de votadoresSolucionado

El golpe que sentís en frio es porque se descarga algún votador es normal en los motores Chevrolet al tomar temperatua lo deja de hacer no te preocupes no es nada grave déjalo moderando hasta que caliente. Suerte   -  daniel
hace un mesArgentina
Suzuki
Fun
4 puertas, motor 1.4
2006
-1
voto

Caja de CambioSolucionado

Buenas Tardes, queria saber si alguien posee informacion donde se puede conseguir la caja de cambio de mi Suzuki Fun, es modelo 2006.
Me paso lo siguiente, quise poner 3ra y no entraba, pise bien el embrague, pensando q ese era el problema, y se fue para adelante la caja, el auto quedo andando en 2da, muevo la palanca de cambio y es como si estuviera todo suelto.
Espero que me puedan ayudar. Muchas Gracias. Jorge   -  Jorge Daniel
hace un mesArgentina
Suzuki
Fun
3 ptas. AA 1.0
2006
0
votos

Flotante de combustibleSolucionado

Buenas noches. Alguien sabe donde puedo conseguir flotante de combustible en capital federal o zona oeste de GBA ? Graciasss   -  Luly
hace un mesArgentina
Suzuki
Fun
4 puertas
2005
1
voto

Suena un timbre en el motor.Solucionado

Ya me paso como tres o cuatro veces que con el motor en marcha y andando por la via, se escucha como un sonido similar al de un despertador o timbre que dura 30 segundos y deja de hacerlo. Yo quiero saber si es un aviso acerca de alguna falla.las primeras dos veces pense que era un ruido de la calle pero las ultimas me di cuenta que era desde dentro del motor ,   -  diego
1
Me pasa lo mismo con uno modelo 2007 3 puertas 1.4
Algún experto que nos pueda decir que es lo que pasa?
  - Fabian (hace un mes) Denunciar comentario
Mejor solución  (según diego, el autor del problema) 
hace un mesMéxico
Suzuki
Fun
4 puertas motor 1.6
2005
0
votos

Ruido al encenderloSolucionado

Hola, mi carro es un suzuki Forenza 2005. Tengo un problema hace un ruido al encenderlo y se quita en 5 min. Después, ya lo han visto varios mecánicos pero ninguno a solucionado el problema. Le he cambiado partes. Y sigue igual ayuda Por Favor   -  Eleasar
hace un mesArgentina
Suzuki
Fun
3 puerta 1.0
2004
1
voto

Encendido de lucesSolucionado

Buen día
Los consulto por que las luces bajas no prenden, pero sí las largas y las de posición, puede ser el comando ?   -  Charly1431
0
A mi me paso lo mismo y era la palanca de las luces(switch). La compre en ebay como en algunos 17 dolares.  - jose (hace 19 días) Denunciar comentario
Mejor solución  (según Charly1431, el autor del problema) 
hace un mesChile
Suzuki
Fun
baleno GLX1999
1999
0
votos

Motor irregular se ahoga y se para. MOTOR 1.6Solucionado

Cuando arranco el vehiculo despues de unos minutos se tiende detenerse y queda con las revoluciones muy bajas hasta que se detiene lo vuelvo arrancar y se salgo a la ruta comienza a
Tironear y cuesta mucho que acelere, para vencer esto hay que acelerarlo muy pero muy despacio apenas tocando el acelerador   -  chelo
hace 2 mesesArgentina
Suzuki
Fun
suzuki fun motor 1000
2006
0
votos

Cuando calienta se paraSolucionado

Cuando salgo a la mañana regula bien y cuando levanto temperatura y freno se para lo arranco sale bien freno y se para   -  gabriel
0
Hola como estas? vos sabes que me pasaba lo mismo? se para cuando va bajando las revoluciones no? osea que si frenas y lo mantenes acelerado se mantiene encendido el motor? si es eso, te digo como lo solucione: me dijeron que necesitaba un repuesto que no se que, de la bomba de no se que, puro chamuyo, cambiale las bujias y los cables, y problema resuelto. Ojala se te resuelva asi, yo cambie eso y nunca mas se volvio a parar y es una falla comun que ya vi que a varios les paso. Saludos!  - rodrigo (hace un mes) Denunciar comentario
Mejor solución  (según gabriel, el autor del problema) 
hace 2 mesesArgentina
Suzuki
Fun
4 puertas,base 1.4
2004
2
votos

Me queda trabado el aceleradorSolucionado

Me queda trabado el acelerador lo tengo que pisar varias veces para que deje de acelerar   -  leandro
hace 2 mesesArgentina
Suzuki
Fun
2005
0
votos

Ruido cuando doblo a la izquierdaSolucionado

Buenos dias, les consulto, tengo un fun 2005 lo compre usado y hace unos dias comenzo a hacer ruido, yo lo escucho en la parte de atraz, pero comienza al doblar a la izquierda, es un chillido. En internet encontre que puede ser la bomba hidraulica pero no la encuentro para recargar el aceite. Espero sus comentarios   -  lopander
hace 2 mesesArgentina
Suzuki
Fun
3 puertas 1.4
2008
0
votos

No se ve el odometroSolucionado

No se ve el odómetro y el parcial de los kilómetro del recuadro digital q puedo hacer?   -  Gabriel
hace 2 mesesArgentina
Suzuki
Fun
4 puertas motor 1.4
2004
0
votos

Ruido molestoSolucionado

Hola amigos hace unos dias comenzo un ruido en el baul sobre todo al circular por ripio o empedrado, probe con lubricar las bisagras y la cerradura pero no pasa nada. Que sugieren????   -  Alvaro81
0
Que le ajusten o le cambien los bujes de los amortiguadores, ademas habría que ajustarle (de ser necesario) los cojinetes de la masa.  - anonimo (hace un mes) Denunciar comentario
Mejor solución  (según Alvaro81, el autor del problema) 
0
Me refiero a los cojinetes de las ruedas traseras (que le dejen 1/4 de vuelta de juego)  - anonimo (hace un mes) Denunciar comentario
Mejor solución  (según Alvaro81, el autor del problema) 
hace 2 mesesArgentina
Suzuki
Fun
suzuki
2004
0
votos

Sensor de temperaturaSolucionado

Tambien me pasa lo mismo,y nada que lo solucionan   -  paolo
hace 3 mesesArgentina
Suzuki
Fun
3 puertas base 1.6
2006
0
votos

Hace ruido a seco cuando agarro un bache o pozoSolucionado

Cuando agarro un pozo o bache mi auto hace ruido como a seco en la parte del conductor. No se si son los amortiguadores   -  oscar
hace 3 mesesArgentina
Suzuki
Fun
1.4
2011
0
votos

Luz del kilometraje y agujasSolucionado

La luz del kkilometraje y la del freno de mano queda titiliando prende las luces pero no fuinciona las agujas un rato y despues arranca tranquilo, siempre con el auto en frio   -  Ggussalli
0
Hola ! tengo un fun 2006 1.0 y no me enciende la luz del tablero, la del instrumental de perillas, calefa y aire encienden bien. Los fusibles están en orden. Alguien puede decirme qué puede ser. Muchas gracias!  - Nestor (hace 2 meses) Denunciar comentario
Mejor solución  (según Ggussalli, el autor del problema) 
hace 3 mesesArgentina
Suzuki
Fun
5 puertas 1.4 c/aire
2006
-1
voto

Se apaga cuando dejo de acelararSolucionado

Tengo un Fun 2006 y se apaga cuando dejo de acelerar. No lo hace siempre. Es aleatorio. Estoy andando lo mas bien y de repente dejo de acelerar y se apaga, lo arranco sin problemas, lo mantengo acelerado un tiempo y después anda normalmente.   -  Chapu
0
Tengo el mismo problema hace 2 semanas. Cambie bobina ignición, bujias y cable y nada! Anda lo más bien y de repente baja las revoluciones hasta apagarse, luego de unos minutos la falla se va. Alguna solución?  - Josue  (hace 2 meses) Denunciar comentario
Mejor solución  (según Chapu, el autor del problema) 
3
Josue, yo tenia la manguera que va del filtro de aire a la tapa, al sensor donde esta la mariposa, limpie todo con alcohol isopropilico y cambie la manguera y aparentemente se había solucionado...pero ayer y hoy prendí la calefacción y lo hizo de nuevo...de repente dejo de acelerar, caen la revoluciones y se apaga...apago el aire y anda sin problemas...después de un tiempo y después anda normalmente.  - Chapu (hace 2 meses) Denunciar comentario
Mejor solución  (según Chapu, el autor del problema) 
0
Limpie el paso a paso y tambien la sonda lambda y el problema de apagarse se fue!
Lo que si, lo noto que a vecez hace tirones y de a ratos me regula alto o bajo. Voy a limpiar la manguera del filtro y probar! Gracias!
  - Josue  (hace 2 meses) Denunciar comentario
Mejor solución  (según Chapu, el autor del problema) 
0
Tuve el mismo problema , limpie los sensores y se mejoro  - daniel (hace un mes) Denunciar comentario
Mejor solución  (según Chapu, el autor del problema) 
1
A mi me empezó hacer lo mismo cuando cuando realice el cambio de aceite y demás filtros, resulta que el flaco me había dañado la manguera de filtro de aire, con lo cual el auto tomaba aire y se apagaba, cambie la manguera pero el problema seguía, después realice un control de los inyectores y limpieza de ellos y el problema seguia en menor frecuencia. Con el tiempo note que con bateria baja era mas probable que lo haga, el regulador estaba en 13.5 Vcc (se recomienda que la tension de flote sea 13.8V) pero tenia una bateria que necesitaba un cambio. Cambie la bateria, una de 75Amperes. Hoy en dia lo sigue haciendo pero con menor frecuecia, (1 vez cada 3 meses) se apaga lo vuelva a arrancar y lo dejo unos segundo acelerando hasta que quede regulando y ok, hoy en dia mucho no me molesta, tengo mi sospecha que pueda ser el filtro de nafta, todo comenzó cuando realice el service.  - gustavo (hace un mes) Denunciar comentario
Mejor solución  (según Chapu, el autor del problema) 
hace 3 mesesArgentina
Suzuki
Fun
1.0
2005
1
voto

Sensor de temperaturaSolucionado

Se prende la alerta de alta temperatura en el tablero, najan las revoluciones del motor y aveces se apaga el motor, luego cuando le doy encendido , el mismo enciende como si nada, le cambiaron los cables de bujias, las bujias, le revisaron el burro, y no dan con el clavo, me pueden ayudar. -   -  alejandro911
0
Tambien me pasa lo mismo,y nada que puedo solucionarlo  - paolo (hace 2 meses) Denunciar comentario
Mejor solución  (según alejandro911, el autor del problema) 
0
Es INCREÍBLE, ahora me hicieron cambar el sensor de temperatura y sigue haciendo lo mismo...Ningún mecánico la pega, voy a tener que llamar al chapulin colorado. -  - alejandro911 (hace 2 meses) Denunciar comentario
Mejor solución  (según alejandro911, el autor del problema) 
2
Tengo un fun 2006, l mismo porblema. Se soluciiona limpiando los inyectores con ultrasonido y cambiando la bomba de nafta.  - markyos (hace 2 meses) Denunciar comentario
Mejor solución  (según alejandro911, el autor del problema) 
hace 3 mesesArgentina
Suzuki
Fun
3 puertas 1,4
2007
0
votos

Perdida nafta tanqueSolucionado

Perdida de nafta en union de tanque con manguera desde carga   -  gustavo
hace 3 mesesArgentina
Suzuki
Fun
4 puertas 1.4
2006
-1
voto

Caja de CambioSolucionado

Buenas, quisiera saber si a alguien se le a roto la caja de cambio y cuanto esta costando el arreglo mas o menos, soy de Neuquen Capital, gracias.   -  Jorge Daniel
hace 3 mesesVenezuela
Suzuki
Fun
4 PUERTA FULL MOTOR 1.6
1997
2
votos

No me premde el autoSolucionado

Buenas noches al auto le colocamos aros y conchas al motor se armo pero no enciende el motor por favor digame que puede suceder   -  MERVIN
hace 3 mesesArgentina
Suzuki
Fun
Suzuki fun 3
2005
0
votos

Se prende la luz de aceiteSolucionado

Se me prendia la luz de presion de aceite I ahora no prende Ni cuando pongo contact   -  Jorge
hace 3 mesesArgentina
Suzuki
Fun
4 puerta base con aire motor 1.4
2006
0
votos

Prende la luz de la temperaturaSolucionado

Prende la luz de la temperatura luego el check y se acelera no se que puede ser   -  enrique
hace 3 mesesEl Salvador
Suzuki
Fun
forenza
2007
0
votos

Problemas de encendido en frióSolucionado

El auto todo el dia enciende super bien no tiene luz chech todo le funciona bien pero el detalle en la manana no enciende por ningún motivo hazta en los 15 intentos enciende disparejo   -  JAVIER
hace 3 mesesArgentina
Suzuki
Fun
3 puertas, 1.4
2007
1
voto

Cuando desacelero a gas, se para el motor.Solucionado

No se que tiene que cuando desacelero se para el motor y ademas cuando ando por ruta va como a pechones. A nafta no le siento este problema. Ademas tengo la luz amarilla con ese dibujito raro encendido, me dijeron que es porque le han puesto el equipo a gas y no es de fabrica, entonces el sistema detecta algo raro, pero q va a estar siempre encendido por esta causa. Hace una semana que tengo el auto solamente   -  patricia
0
Cambie bujías. Si fallan las bujías la computadora del equipo GNC memoriiza un error a bajas revoluciones. Lo ideal sería que lo haga un instalador para que ademas resetee la falla.  - anonimo (hace un mes) Denunciar comentario
Mejor solución  (según patricia, el autor del problema) 


¿Problemas con un Fun?Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?