Problemas y fallas del Mitsubishi L200
hay 773 casos reportados



¿Problemas con un L200? ¡Compártelos y recibe ayuda!

Problemas por categoría

Mitsubishi
L200

mitsubishi
2011
0
votos

L200 mitsubishiSolucionado

Se me fue todo el liquido tengo una goma como un fue fuelle por ese lado se me esta callendo el liquido como se llama esa pieza
Escrito hace 2 meses por chinoChile

Respuestas de la comunidad
0
Cual es la mejor marca de corea de distribucion para mi camioneta mitsubichi l.200  - chino (hace 2 meses) Denunciar comentario
Mejor solución  (según chino, el autor del problema) 

Mitsubishi
L200

L200 3.2 CR
2011
1
voto

Caja automaticaSolucionado

Buenas tardes, tengo una l200 automática a la cual le remplaze el kit de retenes, sellos y juntas de caja y el problema persiste, esta a llegar a los 80 km/h no tira más cambios y se queda ahí entre que entra y no, los discos están impecables. Le cambié el aceite 3 veces por si quedaba aceite viejo en el viscoso y nada. Si alguien me puede ayudar se lo agradecería.
Escrito hace 2 meses por JuanArgentina
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

Diesel ,l200 work
2014
-2
votos

L200 bloqueada a 25000 rpmSolucionado

Hola estimados ya no se que hacer mi mitzubishi l200 tiene encendida la luz de check engine y la de chispiante de oxigeno, esta bloqueada solo anda a 2500 rpm, en subida no tiene fuerza solo en bajada y plano llega a 120 , le cambie inyectores,mariposa, correas y ya no tengo mas dinero para arreglar necesito alguna idea de que puede ser, estoy desesperado es mi herramienta de trabajo. Por favor ideas de que puede ser. Spy de Valparaiso Chile.
Escrito hace 2 meses por EduardoChile

Respuestas de la comunidad
-1
Hola , tu problema no es tan grave , lamentablemente t fuieste a buscar la solución por un lado equivocado, tienes saturado el filtro de partículas dpf , llámame tengo la solución soy técnico mitsubishi 978933371  - Antonio diaz (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
1
Hola me surgio el mismo problema pero te pregunto? El scanner que tiene que indicar?  - Ruben (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
0
Antonio diaz necesito su ayuda sera que puede contactarme en facebook o por correo es felipegta2010@hotmail.com  - Yorge (hace un mes) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
Mitsubishi
L200

Katana full
2012
1
voto

Leves tirones bajo 2000rpm y humo negro al acelerarSolucionado

Bajo las 2000rpm aveces presenta leves tirones. Anda normal pero últimamente está tirando humo negro al acelerar.
Escrito hace 2 meses por Mario Chile

Respuestas de la comunidad
0
Hola Mario , pueden ser varios los diagnósticos ,pero ser más certero hay que partir por realizar un scanner ,llámame yo lo tengo y te lo puedo realizar y reparar tu problema ,soy técnico mitsubishi 978933371  - Antonio diaz (hace 2 meses) Denunciar comentario
Mejor solución  (según Mario , el autor del problema) 
1
Estimado tuve un problema similar que el scanner no dectectaba revisando sensor por sensor encontre el sensor de la bomba de petroleo scv que controla la presion del diesel el problema la saque y por 10 mil la mande a limpiar con ultra sonido y mejora 100% la falla que se prensentaba era tirones entre 1500 y 1700 rpm solo al pasar las marchas o mantener el motor entre esas rpm. Prueba con eso si tu problema es similar no es gran gasto para descartar el sensor  - inok (hace 2 meses) Denunciar comentario
Mejor solución  (según Mario , el autor del problema) 
-1
Buenas noches en mi caso es paresido con un mitsubishi lancer a gasolina aÑo 2001 1.6 que jalonea y en veces se me apaga ya lo eh escaneado y mejora pero despues de unas horas vuelve el mismo problema ya no se que es si me pueden ayudar estare agradecido  - nelvis (hace un mes) Denunciar comentario
Mejor solución  (según Mario , el autor del problema) 
Mitsubishi
L200

4x4
2009
3
votos

No circula el aguaSolucionado

Cambie el radiador, la bomba de agua y saque el termostato y la camioneta se calienta tu tocas el radiador y esta frío en un lado y por el otro caliente
Escrito hace 2 meses por ivanChile

Respuestas de la comunidad
0
Buen día amigos. Tuve el mismo problema. No sufran. Lleven su vehículo a un taller de radiadores que le hagan una buena limpieza al sistema de enfriamiento. Puede ser que en alguna parte este destruido. Saludos  - Bicho (hace 11 días) Denunciar comentario
Mejor solución  (según ivan, el autor del problema) 
0
El problema era la empaquetadura de culata  - ivan (hace 11 días) Denunciar comentario
Mejor solución  (según ivan, el autor del problema) 
1
Iván, me alegra que encontraste la solución a tu problema. En mi caso se hizo servicio mayor a una. Outlander 2007 y después de eso subia la temperatura después de los 80 o 90 km/hr. Y el servicio al sistema de enfriamiento lo solucionó. Saludos  - Bicho (hace 11 días) Denunciar comentario
Mejor solución  (según ivan, el autor del problema) 

Mitsubishi
L200

TRITON 2.5 DI.D TURBO
2007
0
votos

Daño de valvula de presión del turboSolucionado

Hola queria saber cual es el numero de parte o donde puedo comprar la valvula reguladora de presión del turbo
Escrito hace 2 meses por pepeEcuador
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

2.5
2003
0
votos

Bota humo en la partidaSolucionado

Estimados me gustaria que me orientaran un poco con mi L200 año 2003 dakar, 2.5 , al momento de encender el motor en frio bota humo blanco pero solo un momento y se pasa y lo otro hace unos dias me estacione unos minutos con el motor encendido de la nada empezo a botar humo de color azul pero solo cuando estuve detenido luego al continuar dejo de hacerlo atento a sus comentarios saludos... cualquier opinion se agradece
Escrito hace 2 meses por juanChile
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

2.5 4x2
2008
0
votos

Fallo en cambios tipo manualSolucionado

Mi problema es que la 1era. Y 2da no los acepta los demas cambios si, hasta retroceso... quisiera saber una solucion, o diagnostico. Muchas gracias
Escrito hace 2 meses por acunaHonduras
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

work cr
2014
0
votos

Como anular señal regeneracion dpf desde el pcSolucionado

Estimados, la L200 fallo a los 130 mil , subio nivel de aceite y se elimino dpf, pero luego me taponeo el catalico y tubimos que eliminarle las celdas y dejarlo como silenciador de auto convencional, ahora tengo el problema que cada 410 km aprox me llega automaticamente la señal de regeneracion y al inyectar el diesel puro al dpf para incinerar el ollin, debido a que no tenemos filtros, emite una umareda azul toxica y abundante ¿¿¿¿ alguien puede indicarme como se elimina la señal desde el pc o como se puede eliminar de otra forma, es muy desagradable este tema, saludos
Escrito hace 2 meses por RamiroChile

Respuestas de la comunidad
1
Yo tengo la solución llámame al 978933371 sólo si eres de Santiago  - Antonio diaz (hace 2 meses) Denunciar comentario
Mejor solución  (según Ramiro, el autor del problema) 

Mitsubishi
L200

Dakar
2007
1
voto

Problema con la pantalla multifuncionSolucionado

Hola, tengo problema con mi l200 dakar la pantalla multifuncion se puso azul , el problema surgio cuando se me desconectaron los perros de la bateria y no ha vuelto dar la informacion, ayuda.
Escrito hace 2 meses por WualmorChile
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

diesel 4 p 2.5LDPHC
2008
0
votos

DesaceleraSolucionado

Andando de repente se corta la aceleración y no responde se le quita la el cambio y responde la aceleracvion se vuelve a meter el cambio y camina al rato otra ves lo mismo. No marca ningun codigo, en la agencia le cambiaron el sensor del cigüeñal y sigue fallando.
Escrito hace 2 meses por KOKE.México
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

4 puertas full
2012
1
voto

La luz del tablero de instrumentos no enciendeSolucionado

Dejo de encender la luz que ilumina el tablero, ya revise los fusibles y todos esta bien agradezco si alguien me puede colaborar
Escrito hace 2 meses por flaco29Chile

Respuestas de la comunidad
1
Hola amigo la falla a tu problema es sacar el tablero de intrumentos por atras en la parte superior ahi 4 cuadrados cafes tu los giras y sacas esas son las luces del tablero lo mas seguro es que se quemaron  - David (hace 20 días) Denunciar comentario
Mejor solución  (según flaco29, el autor del problema) 
Mitsubishi
L200

sport hpe 4x4 2.5 tdi
2006
1
voto

Esta "chancha" no tiene reaccion...Solucionado

Sera problema con el turbo??
Escrito hace 2 meses por nanoArgentina
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

Katana 3.2
2009
-1
votos

A más de 80 km se calientaSolucionado

Hola, en mi camioneta la temperatura se sube cuando sobrepaso los 80 u 90 km/H. Limpie radiador , cambie tapa de radiador, cambie el viscoso, retire el termostato, en tramos cortos o movimiento urbano la camioneta funciona impecable, salgo a la carretera y comienza a rebalsar el agua por el depósito.
De antemano agradezco vuestra ayuda.
Escrito hace 2 meses por EduardoChile

Respuestas de la comunidad
0
Obtuviste alguna solución a este problema?, me sucede exactamente lo mismo y la verdad es que he probado de todo sin tener solución. Saludos  - Ricardo B (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
1
Probablemente se les este soplando, o quemándo la junta de tapa cilindros. Comprueben la compresión entre cilindros  - Juan (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
-2
Yo tuve un problema similar a este no en una Mitsubishi pero si tuve un problema similar y los mecánico me decían Qué son de ara el radiador y que podría ser que tuviéramos que cambiar la junta de la culata y también red Planet la culata en un tiempo Yo estudié inyección electrónica y me di cuenta que los ventiladores no estaban marchando a las revoluciones necesarias para enfriar el fluido del radiador resolví este y de inmediato el vehículo pasó de consumirme 2 galones de agua por cada 100 kilómetros hasta ya no consumir nada de agua.  - Carlos Manuel (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
0
Hola, tengo un L200 sport y hace como un año tuve un problema similar, calentaba aleatoriamente al principio solo en tramos largos de autopista o ruta , aunque no le faltaba agua, no la bajaba, como te dijo Juan tenia la junta de tapa soplada, claro que al tiempo unos 20 días empece a notar sucia el agua del radiador, era aceite obviamente...Me lo soluciono Claudio Valdata mecanico archiconocido y recomendado en foro ClubMitsubishi... 4567-8933
Igualmente no aclaras si baja agua o no la tuya...yo creo que la debe perder por eso gana presión el circuito cuando le esta faltando y te la escupe por donde puede...fíjate el circuito agua, tiene varias mangueras rigidas que pasan por detrás de la tapa, quizá te la esta tirando por algún lugar escondido...también me paso eso...Saludos Rodrigo
  - Rodrigo (hace un mes) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
Mitsubishi
L200

Montera
1996
0
votos

No enciende facil.Solucionado

No encendia facil el motor. Incluso llega al punto de descargar la bateria.
Escrito hace 2 meses por William ortizColombia
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

l200 crm l200
2009
0
votos

EL marcador de temperatura marca cuando quiere, pero no se sube la temSolucionado

Hola colegas, hace un par de meses me compre mi primera l200 ya que las considero buenas maquina, pero como era de segunda mano tenia venia con el problema del marcador de temperatura en el tablero, básicamente el reloj no marca la temperatura se queda pegado abajo. De repente funciona bien y de repente no hace nada. La camioneta no gasta nada de agua y siempre esta a full con el agua y todo. Adema el motor funciona impecable. Temo que algún día se sobre caliente y no me de cuenta. Si alguien le a pasado lo mismo le agradecería mucho.
Escrito hace 2 meses por AlexChile
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200
2007
-1
votos

Arranque en frioSolucionado

Hola amigos, tengo el siguiente problema, se le iso cambio de filtro de petroleo a mi camioneta, luego de hacerle el dicho cambio de filtro y aceite, mi camioneta empieza con problema a la partida en frió largando mucho humo blanco entendiendo que es petroleo, al calentarse ya arranca con normalidad...
Alguien que le ah pasado este problema, si me orientan estaría agradecido
Gracias...
Escrito hace 2 meses por cristianChile

Respuestas de la comunidad
3
Hola Cristian, Deja que se caliente al menos 3 minutos y luego arrancas, es porque el motor esta frio, nada mas, saco contrario te vas a comer el motor...  - Bolivar (hace 2 meses) Denunciar comentario
Mejor solución  (según cristian, el autor del problema) 
0
Sapatea para arrancar ?  - Kiño (hace 2 meses) Denunciar comentario
Mejor solución  (según cristian, el autor del problema) 
-1
El filtro es original?  - raven (hace 2 meses) Denunciar comentario
Mejor solución  (según cristian, el autor del problema) 
Mitsubishi
L200

2.5
2009
0
votos

Me paso lo mismoSolucionado

Hola válvula egr seguro es eso pues se taponea y se pone burra no quema bien el combustible y echa humo
Escrito hace 2 meses por LUGOMéxico
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

4 puertas turbo diesel
2011
1
voto

Marca calentamientoSolucionado

Marca calentamien el marcador pero el automovil no esta caliente en cuanto se enciende el motor se sube temperatura
Escrito hace 2 meses por jesusMéxico
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

Gasolina 2.4
2010
2
votos

Falla en motor. Prende el aviso d castigo del aceite.Solucionado

Hola lleve mi camioneta con el mecanico ya k m prendio el foco d castostigo, _(falla d galta d presión d aceite) le cambio la bomba, el aceite mas grueso. Y resulta k nada. Resulto peor el asunto ya k ahora con la bomba nueva no hay nada d lubricacion y m comenta k ahora son los metales??? Podra ser eso sierto? Gracias
Escrito hace 2 meses por EmmanuelMéxico

Respuestas de la comunidad
0
Empezaste por lo mas complicado, debieron medir presion y si esto sale ok, el problema es un sensor de presion de aceite  - raven (hace 2 meses) Denunciar comentario
Mejor solución  (según Emmanuel, el autor del problema) 
Mitsubishi
L200

4x4 motor 2500 turbo cuatro puertas
2004
0
votos

Sonido en la caja de velocidadSolucionado

Al parecer no soy el único que me suena la caja y al meter el embrague deja de sonar
Escrito hace 2 meses por RobertoEl Salvador

Respuestas de la comunidad
1
Hola estimado yo compre un kit marca valeo en chile y me paso lo mismo y el problema era que el buje del disco de embrague ese que es estriado estaba desbocado osea tenia juego cuento corto lo saque y mande a embalatar el antiguo y paro el sonido  - Eugenio (hace un mes) Denunciar comentario
Mejor solución  (según Roberto, el autor del problema) 
Mitsubishi
L200

D/CABINA L200
2007
0
votos

Para la marcha el motor en desplazamientoSolucionado

El motor se apaga cuando va en marcha y tengo que volver a encender en lapso de unos 10 kilómetros unas 20 beses repa mi c
Escrito hace 3 meses por mi cacharroNicaragua

Respuestas de la comunidad
0
Hola , a mi me ocurrió lo mismo el problema era el sensor de posición del cigueñal.  - Eduardo (hace 2 meses) Denunciar comentario
Mejor solución  (según mi cacharro, el autor del problema) 
Mitsubishi
L200

L200
2015
2
votos

Problemas con DPF ,soluciónSolucionado

Tengo disponible la solución definitiva para los problemas reiterados del filtro de partículas , si tienes exceso de petróleo en el aceite ,luz de dpf encendida , luz de check engine y luz de dpf encendidas , pérdida de potencia y baja aceleración llámame cuento con el equipo y conocimientos para solucionar todos los problemas relacionados con el filtro de partículas dpf , realizo regeneraciones al dpf , limpieza y lavado de dpf con productos especiales ,reprogramacion relacionada con la dilución de petróleo en el aceite y solución definitiva al problema , mi número es el 978933371 técnico especializado mitsubishi
Escrito hace 3 meses por Antonio diazChile

Respuestas de la comunidad
-1
Hola soy dr valparaiso mi l200 no anda a mas de 2500 rpm prende codigo de emergencia he gastado todo mi dinero cambie inyectores mariposa correas y nada sirve sera. Lo que dices tu?  - Eduardo (hace 2 meses) Denunciar comentario
Mejor solución  (según Antonio diaz, el autor del problema) 
2
Llámame y te solucionó el problema 978933371  - Antonio diaz (hace 2 meses) Denunciar comentario
Mejor solución  (según Antonio diaz, el autor del problema) 
Mitsubishi
L200

Doble cabina
2015
0
votos

L200 falla filtro liberacion gasesSolucionado

Hola. Tenemos una l200 practicamente nueva y el tablero marca la luz del filtro de liberacion de gases... Creo que no tiene arreglo a menos que cambiemos el filtro que es carisimo. Quisiera saber si alguno de uds les sucede lo mismo y si existe alguna alternativa... Por otra parte conozco 4 camionetas del mismo año y modelo que tienen el problema y aun ninguna sin solucion... Eso. Agradeceria dus comentarios
Escrito hace 3 meses por RominaChile

Respuestas de la comunidad
1
Hola romina tengo la solución definitiva para los filtros dpf, probada y testeada por 6 meses y el problema se solucionó ,llámame soy técnico mitsubishi y cuento con el equipo necesario para solucionar todos los problemas relacionados con el filtro de partículas mi número es el 978933371  - Antonio diaz (hace 3 meses) Denunciar comentario
Mejor solución  (según Romina, el autor del problema) 
Mitsubishi
L200

4
2008
0
votos

Interruptor contactor de arranque mitsubishi l200 tritonSolucionado

No consigo ese repuesto si alguien me puede ayudar por favor dejo mi correo electronico dariobasualdo2020@gmail.com
Escrito hace 3 meses por darioArgentina
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

L200 work
2013
0
votos

Aguja de temperatura en tablero !!Solucionado

Hola tengo un problema en el tablero de temperatura de mi l200 Work , la aguja de temperatura sube demasiado cuando la camioneta está en funcionamiento y se demora un poco en llegar al normal (mitad) no se Pork sucede esto ??
Escrito hace 3 meses por Felipe t oChile
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

4 puertas motor 4d56
2004
-1
votos

Perdida de fuerzaSolucionado

Tengo una L200 mitsubishi con motor 4d56 turbo
Cuando acelero para darle mas velocidad las RPM del motor suben a 3000 y mas pero la velocidad no sube de 25 km/hora y por supuesto no tiene fuerza
El mecanico me cambio el intercooler mejoró un tiempo pero volvio a mostrar la misma falla
Escrito hace 3 meses por LuchoBolivia

Respuestas de la comunidad
0
Puede ser q se te este quedando pegado el sistema de embrague.  - William ortiz (hace 2 meses) Denunciar comentario
Mejor solución  (según Lucho, el autor del problema) 
1
Puede que tengas la valvula EGR pegada, dicen que cuando se pega y queda cerrada pierde fuerza, para eso debería tener la luz encendida del check engine.  - juando (hace 2 meses) Denunciar comentario
Mejor solución  (según Lucho, el autor del problema) 
Mitsubishi
L200

Moror 2.5 4x4 mecanica
2008
0
votos

Reduccion de marchasSolucionado

Tengo un problema en la caja lo cual es al subir cambios de primera a quinta , dentran todos sin ningun problema ,pero al reducir no dentra la cuarta ni tercera. Para reducir tengo que pasar 2 y sin soltar el embrague meter 3 o 4. Cambie aceite y sincronizador de 4 y sigue el problema y el de 3 no esta en chile. Pero el detalle es que no suenan al intentar meter la cuarta. Por favor demen su opinión de q puede ser
Escrito hace 3 meses por BrandoChile

Respuestas de la comunidad
1
Yo tengo un montero G2 4x4 2011 Motor 4D56 y Caja V5MB1. Me sucede algo muy parecido, ya que que al tratar de bajar de 4a a 3a , 3a no entra y debo ir a 2a para luego colocar 3a.
He estudiado bastante el tema pero aun no desarmo la caja.
Segun manual la caja requiere un aceite GL-3. Al realizarle la mantrención de los 40.000 km en un servicio técnico oficial en Chile, cambiaron el aceite de la caja por "GEAR OIL LS 90 20" el cual segun lo que he logrado averiguar en el servicio técnico es un aceite GL-5. Luego de un tiempo empezó la falla, lamentablente ahora tiene 115.000 kilómetros y no tiene garantía. Una de las probabilidades es que el aceite GL-5 dañó a los sincronizadores de bronce. Hay basta literatura que indica no colocar aceite GL-5 en cajas con sincronizadores de bronce. Lo primero que hice fue cambiar aceite por un GL-4 75w 85. No hubo mayor diferencia. También he leido que en algunos casos los soportes de caja e incluso de motor que esten en mal estado, pueden poner duros los cambios. Aun no reviso esto detalladamente. Mis conclusiones me llevan a pensar que lo mas lógico es falla de sincronizadores, pero no lo sabré hasta desarmar. Quizas tu puedas ayudar enviando una foto del sincronizador que sacaste. Junto a cambiar todos los sincronizadores yo pensaba cambiar embrague, prensa y rodamiento de empuje al menos. Espero haber ayudado en algo. DE ser efectivo lo del aceite, creo que no debemos ser los únicos con este problema en Chile.
Saludos,

César
  - Cesar (hace 2 meses) Denunciar comentario
Mejor solución  (según Brando, el autor del problema) 
0
Tengo un problema similar, mi caja suena al meter la 4° si saben de algo publiquen lo por favor!! Gracias amigos  - Pablo (hace 2 meses) Denunciar comentario
Mejor solución  (según Brando, el autor del problema) 
0
Estimado, puede ser el sincronizador de 4a el cual es de bronce y puede haber sido dañado por haber colocado aceite GL5 el cual daña el bronce. La semana pasada mi mecánico me comentó de otro caso similar en una L200. Me parece que podría ser un problema generalizado dado el aceite que están colocando los concecionarios Mitsubishi en Chile.  - Cesar (hace 2 meses) Denunciar comentario
Mejor solución  (según Brando, el autor del problema) 
0
Estimado Cesar, tengo un montero G2 año 2011 y tengo precisamente el mismo problema que tu, cuando paso a cuarta, despues no me deja meter la tercera, tengo que bajar a segunda para poner nuevamente la tercera, me pasa solo con este cambio, te dejo mi correo para ver si podemos solucionar el problema edgardoguevara.p@gmail.com, mi vehículo tiene 100 mil km

Saludos.
  - Edgardo (hace un mes) Denunciar comentario
Mejor solución  (según Brando, el autor del problema) 
0
Estimado Edgardo,

Te mando un email. Gracias. El mio tiene 118.000.
  - Cesar (hace un mes) Denunciar comentario
Mejor solución  (según Brando, el autor del problema) 
Mitsubishi
L200

l200
2005
0
votos

La aguja de temperatura sube mas de lo normalSolucionado

Ha habido falla de manejo, se pasaron de revoluciones.
Escrito hace 3 meses por arturoPerú
Todavía no hay respuestas  ¿Por qué?
Mitsubishi
L200

Katana crt 4x4
2012
-1
votos

Falla en el ventiladorSolucionado

A mi me paso lo mismo que el ventilador de la calefacción dejó de funcionar en el 1,2y 3 de velocidad y gracias al foro pude solucionar la falla era la resistencia que trae al lado del acelerador
Escrito hace 3 meses por Gonzalo nChile
Todavía no hay respuestas  ¿Por qué?


¿Problemas con un L200? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Cargando...
Comentarios sobre el sitio?

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...