Cargando...
Cargando...

Problemas y fallas del Mercedes Benz CLASE C
hay 352 casos reportados



¿Problemas con un CLASE C?¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Encendido motor
Encendido motor
Arranque
Arranque
Motor
Motor
Tablero
Tablero
Luces
Luces
Acelerador
Acelerador
Caja de cambios
Caja de cambios
Batería
Batería
Aceite
Aceite
Ruido
Ruido
Puerta
Puerta
Recalentamiento
Recalentamiento
Fusibles
Fusibles
Vibraciones
Vibraciones
Computadora
Computadora
Bujías
Bujías
Aire acondicionado
Aire acondicionado
Radio
Radio
Dirección
Dirección
Alarma
Alarma
Pedal
Pedal
Volante
Volante
Bomba de combustible
Bomba de combustible
Ruedas
Ruedas
Parabrisa
Parabrisa
Radiador
Radiador
Bobina
Bobina
Filtro de combustible
Filtro de combustible
Inyección
Inyección
Embrague
Embrague
Catalizador
Catalizador
Escape
Escape
Suspensión
Suspensión
Ventanas
Ventanas
Centralita
Centralita
Velocímetro
Velocímetro
Filtro del aire
Filtro del aire
Tironeos
Tironeos
Motor de arranque
Motor de arranque
Alternador
Alternador
Consumo
Consumo
Filtro del aceite
Filtro del aceite
Caudalímetro
Caudalímetro
Cableado
Cableado
Navegador
Navegador

Seguridad

Frenos
Frenos
ABS
ABS
Airbag
Airbag
Estabilidad
Estabilidad

Últimos problemas:

hace 18 horasEspaña
Mercedes Benz
CLASE C
C200 CGI
2005
0
votos

Fallo bomba de gasolinaSolucionado

Tengo un Mercedes C200 CGI en el concesionario de Talleres Tarragona Autolica. El coche lleva cerca de un mes y después de hacerle el diagnostico y varias pruebas su respuesta a sido que tiene un fallo en la bomba de inyección de la gasolina. Que esta pieza se dejo de fabricar y que no me pueden reparar el coche, Me parece vergonzoso encontrarme en esta situación con una marca como esta, con un coche de 10 años y que esta impecable como el primer día. No lo hubiera imaginado en la vida, cuando hacéis campañas en las que garantizáis repuestos para vuestros coche durante 20 años.
Pues su respuesta es que no hay piezas, que lo sienten y me busque la vida.   -  jonathan
hace 2 díasMéxico
Mercedes Benz
CLASE C
c 280
1997
-1
voto

Problema en el modulo de la transmisionSolucionado

Remplaze el modulo de la transmision de mi mercedes c280 año 97 ,pero no controla
Se tiene que reprogramar? gracias   -  david
hace 3 díasMéxico
Mercedes Benz
CLASE C
C230 kompressor sport coupe
2003
0
votos

Falla de transmisiónSolucionado

Al principio Note la falla del embrague de la transmisión en pendientes y no pasaba bien la tracción a las ruedas, al hacer alto total teniendo el auto en drive y al querer arrancar ya no pasó fuerza a las ruedas, apagué el auto y lo volví a encender y volvió a haber tracción pero se escucho un zumbido y ya no desapareció, y a partir de eso ya no tengo tracción en pendientes , solo hay tracción en terreno plano y cuando hay subidas tengo que esperar a que se enfríe un poco el auto para poder volver a tener tracción por un corto plazo de tiempo. El modo de conducción manual ya no responde también. Alguien que pueda orientarme que falla podrá ser? Se lo agradecería mucho. Saludos   -  Rich
hace 5 díasArgentina
Mercedes Benz
CLASE C
c200 kompressor
2007
0
votos

TemperaturaSolucionado

Hola compre un c200 la cual casi todos los dias en el tablero salta un cartel y dice rellenar liquido refrigerante, tengo que agregar 200 milimetros, en este momento el problema es mas grave, se escapa la temperatura y se para el auto y si toco el deposito de agua no se siente estar caliente, cual puede ser el problema   -  Yanina
0
Seguro tienes el termostato trabado  - Omar (hace 3 días) Denunciar comentario
Mejor solución  (según Yanina, el autor del problema) 
0
Yanina, como estas?. Lo tienes que hacer revisar en un taller para que hagan el diagnostico. Pero, siendo un autodidacta dedicado, te cuento por donde debe venir el problema, yo tuve lo mismo hace un año atras. Cambié el electroventilador, y problema solucionado. Pero así como yo hice ese cambio, quizá haya gente que te diga que el termostato esté fallando tambien. O quiza sea sólo el sensor de temperatura de liquido refrigerante. Pueden ser varias cosas. Por eso lo tienes que hacer revisar en un taller donde te digan la verdad, tiene que ser de confianza. A mi por ahora no me pasó de encontrar a alguien de confianza, todos te quieren vender las piezas nuevas, y MB sabemos que son hermosos, pero caros. Los mecánicos, o la mayoría de ellos mejor dicho, hacen todos lo mismo. Lo ideal es buscar y encontrar uno que sepamos se porta bien.  - affrica (hace 2 horas) Denunciar comentario
Mejor solución  (según Yanina, el autor del problema) 
hace 6 díasEcuador
Mercedes Benz
CLASE C
ELEGANCE C240
1998
0
votos

Falla en ocasiones como que no pasara la suficiente gasolina o tubieseSolucionado

El problema es luego de rodar perfectamente paro y al echar marcha se atora como si tubiese sucios o no pasara la suficiente gasolina, hoy al subir una cuesta pendiente susediò lo mismo pero en marcha segunda, tuve que parar, apagarlo un momento y lugo arrancò y funcionò normal, que puede ser la falla?   -  GUSTAVO
0
Que mercedes tienes??  - Omar (hace 3 días) Denunciar comentario
Mejor solución  (según GUSTAVO, el autor del problema) 
0
Mercedes Benz C240 elegance 1998  - GUSTAVO (hace 3 días) Denunciar comentario
Mejor solución  (según GUSTAVO, el autor del problema) 
hace 10 díasMéxico
Mercedes Benz
CLASE C
C280 Sport Avantgarde
2006
0
votos

La caja de cambios se protege sin razon aparenteSolucionado

De vez en cuando la transmision de mi auto se pone en un modo de protección y es tan sencillo como apagarlo y encenderlo de nuevo para que se quite el problema pero en otras hay que llevarlo a un taller para que borren los códigos. ¿Conocen algun modo de resetear codigos sin necesidad de un scanner????   -  Paco
0
Antes de borrar los codigos;habría que leer que dice y arreglarlo,,,  - Omar (hace 3 días) Denunciar comentario
Mejor solución  (según Paco, el autor del problema) 
0
No se pueden borrar sin scanner, es necesario borrarlos para que la computadora sola se restablezca y vuelva a funcionar  - david (hace 2 días) Denunciar comentario
Mejor solución  (según Paco, el autor del problema) 
0
Te recomiendo hacerlo escanear, y que te digan realmente lo que tiene el auto. Porque puedes tener un problema serio y no se soluciona borrando la alarma de la computadora, si no quizá reparando o cambiando alguna pieza. Sé consciente y no arriesgues la vida de los demás. Saludos.  - affrica (hace 2 horas) Denunciar comentario
Mejor solución  (según Paco, el autor del problema) 
hace 10 díasMéxico
Mercedes Benz
CLASE C
C230
2007
0
votos
hace 10 díasEspaña
Mercedes Benz
CLASE C
4 puertas
2001
0
votos

AceleradorSolucionado

El nuestro hacia lo mismo y cambiamos el pedal del acelerador es electronico y estaba averiado   -  filtz
hace 10 díasEspaña
Mercedes Benz
CLASE C
2000
0
votos

Fallo de arranqueSolucionado

Mi Mercedes 220 C del año 2000 no lee la llave, o sea que no arranca por la mañana hasta que el sol sale y empieza a calientarlo. Es algo raro pero real no lee la llave...despues de 2 o 3 horas de calientaminto arranca y todo el dia va bien. El motor esta en perfecto estado , la bateria tambien , solo me dijeron que es algo electronico... por favor decirme algo. Gracias
Claudia   -  Claudia
hace 12 díasPuerto Rico
Mercedes Benz
CLASE C
c320
2001
0
votos

Lces de frenoSolucionado

Las luces de freno no me quieren funcionar noae q es cambie fusibles i el shuich o push boton del pedal de freno i nada le porbe un tester atras i la corriente es bien bajita q ni prende las luces alguna ayud   -  omar
hace 15 díasEspaña
Mercedes Benz
CLASE C
ML 270
2000
0
votos

Pierde fuerza en una pendienteSolucionado

Hola haber si me pueden orientar recientemente viajando noto que cuando hay una pendiebte pierde fuerza aunque pise a fondo no responde pasado la pendiente vuelve a correr normal gracias   -  m.luisa
hace 15 díasMéxico
Mercedes Benz
CLASE C
220
2000
0
votos

Se para en rutaSolucionado

A ver si me pueden ayudar;mi mercedes es un centro 220 naftero;en ciudad anda perfecto,pero en ruta se para el motor;lo dejo enfriar un rato y vuelve a arrancar; alguien me podrá dar una orientación por favor? Gracias   -  Omar
hace 16 díasEspaña
Mercedes Benz
CLASE C
sport coupe c200kompressor
2001
0
votos

Ventilador sequeda acrivadooSolucionado

Hola tengo un mercedes c200kompressor i el. Ventilador sequeda fijo i ba muy rrapido que puede ser eso o es normall??   -  jose
hace 17 díasEspaña
Mercedes Benz
CLASE C
c220
2006
0
votos

Caja de cambios automatica.Solucionado

Como referi antes, a los 58000 km tenia una perdida de aceite de la caja por una junta. En Mercedes cambiaron junta y todo el aceite. -
Esta semana pasada fui a consultar, servicio de los 100 mil km, y especificamente consulte por la caja de cambio. Me informaron debemos cambiar el aceite cada 60.000 km aproximadamente. Ademas me informaron tiene un filtro de aceite, y me cotizaron el servicio tecnico completo, que incluye mano de obra, dos juntas distintas, cambio de todo el aceite y del filtro. Aproximadamente 230.mil, si alguien quiere cotizacion exacta amplio discriminando valores, que ahora no los tengo en mano. -
Aconsejo gastarse esa pequeña suma, pues pregunte precio de la caja SEIS MIL EUROS.   -  ALBERICO
hace 18 díasEstados Unidos
Mercedes Benz
CLASE C
2 puertas
2002
0
votos

No marca combustibleSolucionado

Mi carro no marca gasolina ya le cambie flotador y le compre un tablero y no marca gasolina alguien me puede dar un tip.   -  iker
0
El problema puede ser electrico, mas que todo lo que le cambiastes, hasta un simple fusible.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según iker, el autor del problema) 
0
Hola ami me pasa que al echar gasolina sube pero cuando se va gastando llega a 1/2 y se para porque se a quedado sin gasolina porque sera que falla tiene??  - cristi (hace 16 días) Denunciar comentario
Mejor solución  (según iker, el autor del problema) 
0
Hermano puede ser que el flotador se este quedado pegado, puede ser una de las fallas otra puede ser el contacto, ojo si no sabes hacerlo lo mejor es un técnico que lo realice y revisar su circuito électrico haber si no tiene falla.  - Baudilio (hace 16 días) Denunciar comentario
Mejor solución  (según iker, el autor del problema) 
hace 18 díasEstados Unidos
Mercedes Benz
CLASE C
c320
2002
1
voto

Aire acondicionadoSolucionado

Hola tengo un mercedez c320 2002 el aire acondicionado no se como quitar una luz q se pone roja le cambie el control del aire y se le quito pero años pocos días volvió a prender la luz roja y estaba le lleno q mientras no se apaga esa luz rojo no trabajará el aire acondicionado que se puede hacer o como hacer le para apagar esa luz roja del tablero del aire acondicionado se los agradeceré mucho si me alludan   -  daniel
0
Le hiciste escaner puede ser un sensor, hasta un simple fusible, revisa bien la parte eléctrica, puede estar calentando un cable o esta dañado, recuerda que el aire acondicionado le quita fuerza al motor y su función es aparte de el aunque lo eléctrico en los aires es la falla mas comun, hay una resistencia que permite encederlo y da las velocidades del soplador revisa todo desde el mecánismo, busca el manual de despice y sigue el paso a paso revisando.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según daniel, el autor del problema) 
0
En el carro prendio el EC y tengo dos cemanas q compre el aparato del aire acondicionado ya cambie los friltros del aire acondicionado pero no se como quitar el EC mientras el EC este prendido el aire acondicionado no funcina  - daniel (hace 18 días) Denunciar comentario
Mejor solución  (según daniel, el autor del problema) 
0
El detalle es un reseteo por lo que veo, has esta prueba pero consulta primero, desconecta la bateria, espera unos minutos, vuelve a conectarla, y luego pasa el switch y cuenta hasta diez pra darle tiempo a a compute que revise todo y enciende, aunque no soy especialista en mercedez, pero tengo experiencia en varias áreas de la mecánica por práctica y experiencia con mi camioneta que es con computadora. Ya entiendo porque lo americanos prefieren sus autos viejos y sin rollo de gastos.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según daniel, el autor del problema) 
0
Recuerda que antes de meterle mano a unmercedez debes conocer bien el sistema del vehiculo, estos carros son excelentes pero todo esta conectado en cadena y si cambias algo debes meterle escaner y reinician y reconoce si lo que le pusiste esta bein y si no lo rechaza, acá en Venezuela, algunos les scan los motores y le adaptan uno americano y le colocan el sistema Air Lift y listo mercedez para rato y sin dolor de cabeza.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según daniel, el autor del problema) 
0
Revisa si funciona el electroventilador;si no lo reconoce por algún defecto se pone en emergencia el sistema  - Omar (hace 4 días) Denunciar comentario
Mejor solución  (según daniel, el autor del problema) 
hace 20 díasEspaña
Mercedes Benz
CLASE C
c220 elegant
1998
0
votos

Problema de arranqueSolucionado

Intento arrancarlo y giro la llave, hace el intento y se para, repito la operación de girar la llave y a la cuarta vez ya arranca, si paro el coche e intento arrancarlo de nuevo arranca a la primera, si lo dejo una hora parado cuando voy a arrancarlo tengo que girar la llave cuatro veces. Si alguién sabe como arreglar el problema rogaría me facilitaran la información, el mecánico lo ha repasado todo, tubos, lo ha purgao por si tenia aire y no sabe que hacer, piensa que debe estar relacionado con la bomba inyectora. Espero una respuesta, gracias   -  julio
0
Porque no le han hecho el escaneer? si pasas la lleve y tarda en prender algo el´ctrico esta dando la falla, hasta un cable sulfatado te da tremendo problema, un fusible, no entiendo que tiene que ver el pulgado con el arranque?? y hay una falla puede ser un vacum o una manguerita que no deja que encienda bien revisalas hay una que es delgadita, muchas de estas van debajo del multiple de admisión.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según julio, el autor del problema) 
0
Gracias Baudilio, se lo comentaré al mecánico haber si va cogiendo onda.  - julio (hace 16 días) Denunciar comentario
Mejor solución  (según julio, el autor del problema) 
1
Excelente, espero que resuelvan todo, son excelentes vehiculos y los Alemanes no hacen chatarra es para toda la vida, pero hay que regularmente monitorear todo y no descuidarlos.  - Baudilio (hace 16 días) Denunciar comentario
Mejor solución  (según julio, el autor del problema) 
0
Alguien me puede ayudar mi carro no da nada d marcha pero si tiene Buena bateria funciona todo  - rafa (hace 15 días) Denunciar comentario
Mejor solución  (según julio, el autor del problema) 
0
Rafa, buen día, llevalo a un mecánico especializado y que te le realicen el scaneer, que el te indique en realidad lo que tiene, no te vaya a salir alguno y diga que es L5. Saludos.  - Baudilio (hace 14 días) Denunciar comentario
Mejor solución  (según julio, el autor del problema) 
hace 20 díasMéxico
Mercedes Benz
CLASE C
230 kompressor sport
1997
0
votos

Falla en segurosSolucionado

De repente, el control remoto que es infrarrojo, dejo de funcionar, ya cambié las baterías y sigue sin funcionar, revise los fusibles tanto del cofre, como los de la cajuela y todo bien; los seguros si se activan con el botón del tablero, pero con el control remoto no da nada, no prende ni la luz roja del retrovisor, para avisar de que la llave esta des configurada.   -  Sebastián Durán
0
No tienes otra llave para probar que hace  - rodolfo (hace 16 días) Denunciar comentario
Mejor solución  (según Sebastián Durán, el autor del problema) 
hace 22 díasColombia
Mercedes Benz
CLASE C
kompresor
2006
0
votos

Testigo del motor encendidoSolucionado

Mi auto presento inicialmente un temblor que fue pasajero y posteriormente se encendio el testigo del motor, el temblor paso peor el testigo continua encendido. La marcha es normal y nosiento nada anormal, me inquieta que el testigo continua encendido. He leido en esta columna que puede ser el caudalimetro, o una fuga de aceite del reten del electroiman. Alguien tiene idea que podria esta sucediendo   -  gaboram
0
Cuando el motor fallo quedo memorizado el fallo lo vas a tener que hacer borrar con el scanner  - rodolfo (hace 16 días) Denunciar comentario
Mejor solución  (según gaboram, el autor del problema) 
hace 24 díasEspaña
Mercedes Benz
CLASE C
Mercedes clk 270 elegance
2003
0
votos

Se me apagaSolucionado

Tengo un mercedes clk 270 y en trayectos cortos funciona bien pero al meterlo en carretera y acelerar empieza a disminuir la velocidad, se bloquea y se apaga encendiéndose todas las luces del cuadro. Lo apago y vuelvo a arrancar y va bien pero antes ese fallo ocurría muy de vez en cuando y ahora es prácticamente siempre que entro en carretera y no se de que puede ser. Tambien, aunque no tiene nada que ver, se me fundió la luz de xenón izquierda, la cambie y hay veces que funciona y otras no, apago y vuelve a ir, de que puede ser?
Agradecería cualquier tipo de ayuda. Gracias   -  Nuria
0
Es un problema del ordenador interno...solo queda cambiarlo pero es muy caro...un saludo...  - Fox79 (hace 20 días) Denunciar comentario
Mejor solución  (según Nuria, el autor del problema) 
0
Pero esa solución es por las luces o porque se me apaga?? Porque he estado buscando y no encuentro nada relacionado con lo que me has puesto. De todas maneras gracias  - Nuria (hace 20 días) Denunciar comentario
Mejor solución  (según Nuria, el autor del problema) 
0
Sabes es increíble, pero alguien acá en Venezuela me indico que son las bujias que no son originales o revisar urgente la presión de la bomba de gasolina.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según Nuria, el autor del problema) 
hace 24 díasMéxico
Mercedes Benz
CLASE C
C180 CGI
2012
0
votos

Falla genérica sistemas abs, airbag, speedtronicSolucionado

Hola a todos, ojalá me puedan ayudar. Poseo un C180 CGI 2012, el auto no me había dado ningún problema hasta hace unos días, resulta que cuando pretendo encenderlo por primera vez al día, el auto en la pantalla central me marca falla de los siguientes sistemas: Avería bolsas de aire, avería ABS, Avería SPEEDTRONIC, además las luces del lado derecho del carro no prenden y deja de funcionar la pantalla central. El carro si enciende a pesar de esta falla pero no me permite engranar drive, se queda trabado en parking y también el ventilador empieza a funcionar a toda marcha y cuando lo apago este ...Leer completa   -  lalo
0
Escaneelo, es un sensor.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según lalo, el autor del problema) 
hace 24 díasArgentina
Mercedes Benz
CLASE C
cdi 220
1999
0
votos

Problema de arranque en frioSolucionado

Cuando arranco el auto y la temperatura esta por debajo de los 7 grados, el motor hace un zumbido, he notado chispas en el guardabarro delantero derecho cerca del precalentador de combustible,y ruido a corto circuito; incluso sigue unos minutos luego de quitar la llave. Lo han visto electricistas y lo han conectado a la computadora y no encuentran nada. Dias en que la temp ambiente es mayor a 7 grados,el auto arranca y anda perfecto   -  virtualuser2008
0
Cuidado puede tener fuga de corriente hasta de los cables de las bujías estan fallas comunmente se observan en una zona oscura y vez donde salta la chispa.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según virtualuser2008, el autor del problema) 
hace 25 díasEspaña
Mercedes Benz
CLASE C
mercedes c 200
2010
0
votos

Consola aire acondicionado encendidoSolucionado

Mi coche quedo averiado el arternador ,antes de averiarse funcionaba todo correctamente,lo e sustituido por uno nuevo y el problema ahora es la consola del aire acondicionado no enciende,se a comprobado todos los fusibles y todos están bien alguien sabría decirme que podría ser gracias.   -  francisco
hace 25 díasMéxico
Mercedes Benz
CLASE C
compressor
2010
0
votos

se sobre calientaSolucionado

tengo un c200 compressor 2010. en el trafico lento se calienta hasta llegar casi a la zona roja, lo apago y espero a que se enfríe y puedo continuar, funciona normal 2 o 3 días y vuelve a fallar ya lo han revisado y no marca códigos anormales, dicen que podría ser el motoventilador, alguien sabe algo al respecto?   -  mario
0
Hola, si sucede en transito lento puede ser q la correa auxiliar no trabaja estirada y no carga bien el alternador. Verifica si sucede peor con luces y aire encendidos,y si a velocidad tambien lo hace. Aconsejo ver la correo q trabajr bien y la polea del alternador. Espero sirva d algo  - virtualuser2008 (hace 24 días) Denunciar comentario
Mejor solución  (según mario, el autor del problema) 
0
Buenas noches,tambien puede llegar a ser el ElectroVentilador que ha empezado a funcionar mal. Vas a tener que hacerlo escanear para estar seguro de la falla. Tambien cabe la posibilidad de que sea el termostato, y/o el sensor de temperatura del liquido refrigerante que va insertado en el block, es una pieza muy pequeña. Saludos, y si puedes nos cuentas como te ha ido.  - affrica (hace 3 horas) Denunciar comentario
Mejor solución  (según mario, el autor del problema) 
hace un mesMéxico
Mercedes Benz
CLASE C
Ml320
1998
0
votos

Amigos buenas noches una preguntaSolucionado

Acabo de desconectar el cuerpo de aceleracion de mi camioneta ml320 para lavarlo pero me comentan k ay k volver a programar k ay de cierto en eso amigos agradeceria mucho su ayuda   -  Poncho
0
Es posible, no se si pasa en los mercedez, pero has una cosa conusulta antes de hacerlo, desconecta la bateria y vuelve a conectar el cuerpo de aceleracíon, todo debe reiniciarse normalmente y si no tienes experiencia en algo no lo hagas, te lo digo por experiencia.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según Poncho, el autor del problema) 
0
Buenas noches, para hacer éste tipo de trabajos, hay que desconectar la batería, (se desconecta el cable que va al polo positivo de la misma, y lo dejas colgando envuelto en algun trapo seco, que no toque nada metálico). La ML320 tiene un motor 272 V6, y el cuerpo esta atras, debajo del caudalímetro y el codo de plástico que sirve de unión. El cuerpo de la mariposa lo sacas desatornillando 4 bulones torx de 10mm. Además de desconectar con sumo cuidado el conector de la parte electrica del cuerpo. No se desprograma por experiencia. Pero si lo hace, deberías llevarlo a un taller, luego de hacer el trabajo, para que te reseteen la computadora. El trabajo lo puedes hacer limpiando muy cuidadosamente la mariposa propiamente, y tratando de moverla lo menos posible. El limpiador puedes usar cualquiera, pero yo usé un limpiador de carburadores de LiquiMoly, muy bueno. Saludos.  - affrica (hace unos segundos) Denunciar comentario
Mejor solución  (según Poncho, el autor del problema) 
hace un mesEcuador
Mercedes Benz
CLASE C
C300
2008
0
votos

No enciendeSolucionado

El problema es que el carro gira la llave pero no prende nada de las luces de abs ni aceite en el tablero solo prende la del medio la de la llave la luz blanca del medio dice restaurar la llave   -  Marlonreinoso
hace un mesGuatemala
Mercedes Benz
CLASE C
C230 k
2000
0
votos

Falla en el motorSolucionado

Buen dia tengo un c230 kbde 4 cilindros, el auto al andarlo con un manejo suave ands normalmente pero si uno acelera para exigirle mas potencia empieza a desmayar y no tiene fuerza y si en ese momebto me detengo empieza a temblar, como que el motor no enparejara o se apagara un cilindro, hay que apagarla y al encenderlo nuevamente se le quita y lo mismo al andar manejando sin exigirle acelracion anda bien. Ya de le cambio bobinas, segun un scanner era el caudalimetr y se le cambio y sigue igual.   -  Ez0812
-1
Amigo pudiste resolver tu problema?, yo tengo exactamente el mismo problema en un c200 kompressor 2006  - Rringele (hace un mes) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
0
Hola amigo, tengo el mismo problema con un c230 kompressor, pudiste solucionarlo?  - Jorge Meaurio E (hace 25 días) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
0
Tengo un kompressor c230 del 2003, tiene lo mismo, alguien que nos ayude con esto por favor.  - Nino (hace 25 días) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
1
Ya arreglamos el problema, miramos un tutorial en youtube de como limpiar el MAFS (mass air fluid sensor. El mio estaba muy sucio, con polvo, se limpio con aire comprimido, (ojo no limpiador de carburador ni demas) solo aire comprimido para cosas electrónicas. Se instaló de nuevo con mucho cuidado y a el carro, se le quitaron las vibraciones que tenia al ponerlo en reversa o en drive. Ahora el carro acelera perfectamente y ya no tiene ningún tipo de vibración.  - Nino (hace 25 días) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
0
Perdon por no haber respondido antes, aun no se soluciona el problema, gracias Nino por compartir tu experiencia, por mi parte vere ese asunto y les informo de que pasa. Saludos  - Ez0812 (hace 21 días) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
0
Hoy mi carro volvió a hacer lo mismo, revisamos las bobinas, resulta que 2 de ellas estaban mojadas de agua y estaba haciendo corto, así que limpiamos primero cualquier residuo de agua y procedimos a revisar las bujias, afortunadamente estaban quemando bien, así que al parecer es el empaque del motor. Mañana iré a comprarlo y reponerlo. Actualmente se le quitó la vibracion y todo lo anteriormente mencionado, pero se que si no le cambio eso va a seguir pasando agua.  - Nino (hace 10 días) Denunciar comentario
Mejor solución  (según Ez0812, el autor del problema) 
hace un mesParaguay
Mercedes Benz
CLASE C
2.2 4puertas
1996
1
voto

Aceite en el cilindro de aguaSolucionado

Hola a todos fui a checar el cilindro de agua para verificar que estuviera nivel y me percaté de que en el agua se miraba ligeramente aceite negro Así es que revise minuciosamente y me di cuenta que había aceite alrededor del cilindro de agua llevé el auto a que los odian y lo limpian técnico en reparación me dijo que el agua no tiene aceite y que tampoco hay fractura en el radiador me dijo que estaba en perfectas condiciones se lo llevara Al mecánico y buscará otra falla Así es que fui con el mecánico pero no encuentra la falla yo por mi parte verifica el tapón del aceite pero no tiene vapor ...Leer completa   -  Osmar
1
Si su Mercedes es automático lo más provable es de que el radiador de aceite de la caja de cambios, el cual va dentro del radiador de agua, esté dañado y por ahí se va el aceite al agua del radiador, OJO PORQUE PUEDE FUNDIR LA CAJA DE CAMBIO  - Carlos Miguel (hace 19 días) Denunciar comentario
Mejor solución  (según Osmar, el autor del problema) 
1
Quita la tapa del radiador con el vehiculo encendido, una vez caliente el vehiculo, con mucho cuidado, gafas, guantes con motor encendido destapa y otra persona que apague y si hace unas burbujas extrañas hacia arriba es la empacadura de la cámara, no recuerdas si recalentó o lo dejaron recalentar o lo corrieron con poca agua??  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según Osmar, el autor del problema) 
0
No la verdad es que no se ha calentado mucho la primera opción que dice Señor Carlos Miguel está descartada ya que lo lleve a que revisarán el radiador y están en perfectas condiciones voy a hacer la prueba que usted Badillo me ha recomendado Le agradezco y le responderé sies afirmativa la corrección gracias saludos  - Osmar (hace 9 días) Denunciar comentario
Mejor solución  (según Osmar, el autor del problema) 
hace un mesEspaña
Mercedes Benz
CLASE C
c220
1998
0
votos

El agua no sale del depósito de expasiónSolucionado

Al calentarse el agua, ésta pasa al depósito de expansión, pero después no vuelve al circuito del radiador, lo que hace que se quede sin agua y comience a subir la temperatura, llegando a los 100. En el momento en que se quita el tapón del radiador, desaparece la presión y el agua del depósito de expansión vuelve al circuito.
Aparentemente no tiene ninguna fuga de agua. No se ve que pierda agua por ningún sitio. Ya pregunté en algún taller de la Mercedes-Benz y no saben decirme a qué se debe. Simplemente me dicen que es algo muy raro. Pero nada más. Estuve buscando información al respecto en internet, y no encuentro nada al respecto.   -  motorga
0
Intenta sacando el termostato hazlo funcionar una par de días sin el , si todo funciona ok debes comprar un termostato nuevo  - Orlando (hace un mes) Denunciar comentario
Mejor solución  (según motorga, el autor del problema) 
0
Muchas gracias por el consejo. No creo que el problema venga de ahí, porque se puso uno nuevo. De todos modos, muchas gracias :)
Saludos
  - motorga (hace 24 días) Denunciar comentario
Mejor solución  (según motorga, el autor del problema) 
0
Sabes,puedes tener aire el sistema, echale refigerante acedelco es el mejor y lubrica, ten mucho cuidado porque vas a dañar la cámara, este liquido es rojo y allí puedes ver si tienes una fuga, que es muy posible porque o es alguna manguera dañada, o pinchada o una abrazadera perdió su vida util, repito compra acedelco lee las intrucciones, 1. Echa en el deposito, no lo tapes hasta echarle al motor,2. Echale al motor hasta rebosar el radiador, buscar el tornillo de pulga de motor, algunos traen dos, vas a ver como slaen como gases. 3. Hasta que salga liquido en gotas continuas o abundante ojo y alguien que siga llenando el radiador.3. Lava con agua donde pulgastes sin mojar nada eléctrico y vigila en un recorrido fuerte todo y al llegar a un destino paralo, abre el capot, visualmente observa arriba y luego abajo, apagalo y espera un buen rato y mira el piso y las mangueras, espero que te sirva mi experiencia.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según motorga, el autor del problema) 
0
Muchas gracias, Baudillo. Le van a cambiar la culata el mes que viene. El mes de agosto es fatal para hacer reparaciones... Veremos a ver si se soluciona el problema o seguimos igual. En ese caso, probaremos con lo que me comentas.
Saludos
  - motorga (hace 13 días) Denunciar comentario
Mejor solución  (según motorga, el autor del problema) 
0
Para servirte, si para ustedes es temporada vaciona,l acá se trabaja todo el año, sin pararle a muchas cosas solo los feriados. Espero que te lo arreglen bien, cuidalo bien y tendra vehiculo para años, no descuides los mantenimientos preventivos es lo básico para todos los vehiculos. Saudos.  - Baudilio (hace 13 días) Denunciar comentario
Mejor solución  (según motorga, el autor del problema) 
hace un mesNicaragua
Mercedes Benz
CLASE C
Mercedes ut
2000
0
votos

Se me activan los frenos por que se frena mi coche marvin veSolucionado

Se me activan los frenos como que fura yo quien frena bruscamente   -  marvin velasquez
0
Ojo, revisa fugas, o aire en el sistema, ojo si tienes experiencia si no llevalo a alguien, ya que puede ser hasta un oring o estopera dañada, revisalo bien.  - Baudilio (hace 18 días) Denunciar comentario
Mejor solución  (según marvin velasquez , el autor del problema) 


¿Problemas con un CLASE C?Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?