Problemas y fallas del Mercedes Benz CLASE A
hay 270 casos reportados



¿Problemas con un CLASE A? ¡Compártelos y recibe ayuda!

Problemas por categoría

Últimos problemas (ver sin respuesta)

Solucionado
 Mercedes Benz CLASE A  2001 · avangarde 170 cdi w168 · 120000 kms
Hola que tal ayer salí de viaje y al subir un puerto me salió una señal de oil HI con una señal acústica tuve que parar por si era algo más grave. Ahora al poner el contacto me sale un icono de una aceitera con un reloj , viendo el manual segun entiendo es para ver el nivel de aceite pero me da OK. Estoy un poco preocupado porque sale humo del tapon del aceite ty cuando lo abres se oye un cla, cla, cla... y no se si es normal o no. LLeva u aceite 10/40. Todo empezó al notar un golpe por debajo del motor pero no se aprecia perdidas ni nada por el estilo. Tambien parece que ha perdido algo de fuerza o ya es quizas cosas mias.
ME
medina86España
hace 2 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Mercedes Benz CLASE A  2012 · 5 puertas, gasolina 122 · 49000 kms
Se enciende un triángulo rojo con un coche dentro en el cuentakilómetros
MI
MiguelónEspaña
hace 4 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  1998 · 4 puertas  · 215170 kms
No carga el alternador. Se enciende la luz del icono de la bater%C3%ADa. Y cuando lo arranco hace ruido lado derecho. Es mejor poner alternador nuevo o se puede poner uno reparado. Donde puedo comprar un alternador barato
ER
ErciEspaña
hace 4 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Mercedes Benz CLASE A  2004 · Mercedes · 75000 kms
Deja de acelerar y se prende el ESP
CH
CharliMéxico
hace 12 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  1999 · 120000 kms
Queda abajo pedal embrague perdida de liquido no encuentro deposito de liquido
MA
MartinArgentina
hace 14 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Mercedes Benz CLASE A  2001 · 5 PUERTAS%2C GASOLINA  · 125111 kms
Buen dia. !
Tengo un a160 standar 2001
Recién cambie la bobina, limpieza de inyectores , cambio de bujias, ETC.
El caso es que prende el auto sereno y no hace el balance de aceleración. Prende fijo sereno y después de unos min. De calentamiento al pisar el acelerador no acelera solo cuando suelto el pedal sube las revoluciones y baja a estabilizarse... tengo que apagar y encender varias veces para que pueda dar arranque con potencia.

Gracias por su lectura... quedo a la espera de sus comentarios.
Buen dia!
DA
DANIELMéxico
hace 18 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2000 · Classic · 275000 kms
Alguien me pódria decir la ubicacion del sensor paso a paso... del mercedes benz clase a 160 modelo 2000
CO
CoronelArgentina
hace 22 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2000 · 160 · 260000 kms
Hola amigos, estaba andando y al frenar en una esquina,quise poner 1marcha y no pude , logre ver que pierde liquido como de freno,a la altura de la caja,mi pregunta es si tiene alguna manguera que llegue a la caja? tiene caja aks y el embrague lo cambie hace 6 meses no le cambié el ruleman de empuje electrico pus no lo conseguí,si alguien me puede dar una mano desde ya muchas gracias.
LU
luisArgentina
hace 25 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Mercedes Benz CLASE A  2001 · 173 kms
Es importante destacar que se le realizó una adaptación de compresor ( marca Toyota ) ; ya que por situación país ( Venezuela ) se dificulta el acceso a repuestos y solo nos queda solventar con los q esta en existencia. Después de la adaptación todo funcionó bien , también presentaba problema con el ventilador no encendía me dice el Mecanico había que remplazar una válvula ; la cual no logre consegirla el mecánico me dice que lo puso directo, hasta ese entonces todo funcionaba bien hasta que un día que llovió muy fuerte y al pasar por algunos sitios el nivel de agua era un poco alto como a ni…Leer completa
DA
DayanaVenezuela
hace un mes
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2000 · elegance,semi-automatica · 100000 kms
AL ENCEDER MI VEHICULO, SUENA UN RUIDO MUY FUERTE (MARCHA) AVECES ES MENOR EL RUIDO, QUE PUEDO HACER???
IS
israel.87México
hace un mes
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2003 · 12000 kms
Enciende a la primera el auto anda excelente lo único q pasa es q el cuenta revoluciones al iniciar anda perfecto luego de veinte minutos de andar la aguja desaparece cae totalmente aceleró y se mueve con dificultad el auto regula bien sólo desaparece la aguja de las revoluciones q puede ser
OS
OscarArgentina
hace un mes
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Mercedes Benz CLASE A  2005 · A190 · 554544 kms
Donde está la alarma porque al abrirlo solo se quedan las diriccionales puesta pero no pita
JO
José LuisMéxico
hace un mes
y otra persona con el mismo problema
Respuestas de la comunidad
Estos autos traen sistemas de alarmas diferentes dependiendo del país. La bocina no es la misma que la del claxon. Usa una batería recargable que se desgasta con el tiempo y generalmente la encuentras bajo una tapa de relays del lado acompañante en el cofre.
hace un mes
José LuisYa lo destape y está solo la computadora y pocos reles y cables solamente le tomó foto?
hace un mes
Mejor solución  (según José Luis, el autor del problema) 
Mejor solución  (según José Luis, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2000 · Elegance Luxury · 184000 kms
Como saco el radiador de agua?gracias
RO
Rolando MartiArgentina
hace 2 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2003 · 130000 kms
Me apareció LIM en l auto q significa
OS
OscarArgentina
hace 2 meses
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Es el limitador de velocidad en los autos con sistema de piloto automático o crucero.
hace un mes
Mejor solución  (según Oscar, el autor del problema) 
Para el auto de repente y se enciende el testigo que dice LIM. Que significa??
hace un mes
alexNunca he visto esa falla, pero al parecer es una falla en un sensor de velocidad, o velocímetro. Lo mejor es poner el scanner para determinar el código de falla.
hace un mes
Mejor solución  (según Oscar, el autor del problema) 
Mejor solución  (según Oscar, el autor del problema) 

Solucionado
 Mercedes Benz CLASE A  2004 · Clase a 4 puertas · 85000 kms
Disculpen mi clase a 2004 de repente se apago y ya nunca encendio ya revisaron todo compotadora bomba de gasolina tiempo sensores y la llave y tampoco nadiee puedee decirme que tiene. Alguien que me de un consejoo x favor se esta echando a perder mi mercedez.
SA
SandovalMéxico
hace 2 meses
Respuestas de la comunidad
Pues otra vez aki. Resulta que el scanner no detecta la computadora. Ya cheque con otro vehiculo igual y no detecta mi computadora. Creo que el problema es la computadora.la llevare a revisar Les comento despues que paso saludoss.
hace 2 meses
alexPuede que haya hecho corto la computadora o le falte tierra física. Pero primero debes revisar los relays principales que están en el motor, tras la tapa en el lado del copiloto. De ahí revisar los que están bajo el piso del copiloto.
hace un mes
Mejor solución  (según Sandoval, el autor del problema) 
SandovalGracias pero ya se revisaron y todo bien alparecer fue el kit d encendido (llave inmobilizador antena y computadora) lo tendre que cambiarles aviso que resultado me dio. Saludoss mis amigos.
hace un mes
Mejor solución  (según Sandoval, el autor del problema) 
Mejor solución  (según Sandoval, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2015 · 4 puertas aut  · 8000 kms
Como desmonto la bolsa de aire del volante en un A 200 modelo 2015?
EL
El grandeMéxico
hace 2 meses
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2002 · a160 · 180000 kms
El carro arranca y corre bien pero como a los 15 minutos se baja la velocidad y se para y ya no arranca hasta que lo apago, y lo enciendo nuevamente, ahi arranca otra vez y vuelve a pasar lo mismo
JA
jazielMéxico
hace 2 meses
y otras 4 personas con el mismo problema
Respuestas de la comunidad
Checate el sensor del abs si esta desconectado o esta haciendo falso... limpia el contacto con limpiador de electronicos y reconecta , has el reset desconectando la pila unos minutos y despues conecta y... la llave en posicion 2 sin encender el motor gira el volante a tope izq. A der 2 veces luego al centro y retira la llave. Presiona el freno y enciende el auto.
Asi tambien revisa las luces de stop y el switch del pedal limpia todo ok.
Yo traego el problemita del abs. Por eso me pasa seguido lo que tu comentas.
hace 21 días
Mejor solución  (según jaziel, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2002 · 4 puerta ..full · 80500 kms
Al principio arrancaba pero algunas veces yendo en carretera o cuidad quedaba con una aceleracion maxima de 2.500 r. P. M. Y lo dejaba descansar maso 1 hora y ahi salia bien...ahora no arranca y usa un espray que injecto en el cdi y arranca al toque...me pregunto...cual sera el o los probĺemas ??
Agradezco opiniones coherentes...gracias
Jhrd06
JU
Julio RuizUruguay
hace 2 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · 130000 kms
Dejó de funcionar el cierre centralizado. Revisando la bomba del cierre, descubrí que en el habitáculo donde se encuentra estaba lleno de agua. Saque para secar la goma espuma que lo envuelve y secar la pieza, es decir, la bomba y la plaqueta que la acompaña. Cuando conecte nuevamente los cables,el cierre volvió a funcionar, pero la bomba no corta. ¿Qué puede ser?
SO
SoledadArgentina
hace 2 meses
y otra persona con el mismo problema
Respuestas de la comunidad
No corta el circuito neumático porque debe tener una pequeña fuga en una manguera, y no permite que succione y haga suficiente vacio para cerrar el circuito.
hace 2 meses
Mejor solución  (según Soledad, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2002 · 4 purtas classis · 121000 kms
El tablero esta todo oscuro no prende las luces
DI
Di fattaVenezuela
hace 3 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · 100000 kms
Estaba funcionando bien y de repente se puso la dirección dura no tira aceite ni nada de eso tiene algún fusible
ED
EdusrdoMéxico
hace 3 meses
y otras 7 personas con el mismo problema
Respuestas de la comunidad
Es un problema de la bomba eléctrica hidráulica... Yo la repare y la coloque por fuera del circuito con un interruptor...
hace 2 meses
Mejor solución  (según Edusrdo, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2001 · 198000 kms
Estaba andando y cusndo estuve por un lugar de muchos baches el visor de la caja de cambio se borró y mantiene la segunda SIn poder cambia el cambio. Llegó a mi casa y no encendió más;me da contacto pero no arranca porque no me registra en que cambio esta. Todos me dicen que puede ser la computadora o sensor pero cuál es realmente sin usar scanner
ED
Eduardo 364703Argentina
hace 3 meses
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Tuvimos el mismo problema, desmontaron todo el tablero completo, porque eso trabaja con una caja robotizada. Tienen que seguir la línea de cables para verificar su estado. No es barato, y no se lo des a cualquiera, son muy complicados.
hace 2 meses
Eduardo 364703Oka,veo como hago gracias
Todos tienen scanner pars motores y no para caja me dicen y tengo que ir a mercedes pregunté sólo para cannear un montón de plata 4500 pesos
hace 2 meses
Mejor solución  (según Eduardo 364703, el autor del problema) 
SoledadYo vivo en un pueblo en Santa Fe, y encontré un hombre que lo hizo, pero desmonto todo el tablero, según lo que me explico que siguió cada uno de los cables. El arreglo salio cerca de 8000 pesos.
hace 2 meses
Mejor solución  (según Eduardo 364703, el autor del problema) 
Eduardo 364703Muchas gracias...voy a averiguar por en mecanico si hace eso
hace 2 meses
Mejor solución  (según Eduardo 364703, el autor del problema) 
Mejor solución  (según Eduardo 364703, el autor del problema) 
Solucionado
 Mercedes Benz CLASE A  2000 · A160 · 126 kms
Mi coche ya no entran algunas velocidades y la reversa, lo lleve con el mecánico y me dijo que se descompuso el accionamiento de embrague, me dio la pieza para mandarla arreglar, pero no se con que tipo de mecánico debo llevarla para que la repare, por que comprarla nueva es muy cara, o si alguien sabe donde puedo conseguir una en México se lo agradecería. Mi coche es un A 160 2000
XI
xitlaliMéxico
hace 3 meses
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · 4 puertas 180cdi · 130000 kms
Hola a todos
Mi problema, es que se me para circulando y no consigo arrancarlo
Lo chequeo y no me aparecen averias
La presión de rail en la fase de arranque, se encuentra entre 350/400 bar
Hace como que quiere arrancar pero no hay manera, hasta que de pronto(al cabo de mucho rato) arranca, soltando humo negro y picando por un momento el motor. Me podrian ayudar?
Gracias
MA
MarcEspaña
hace 3 meses
y otras 3 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · clasic · 133000 kms
Hola necesito ayuda tengo un mercedes a160 clasic y la falla que me da es p0302 Cylinder 2 – misfire detected cuando el motor levanta temperatura a unos 95° en el centro y cuando estoy en ruta anda perfectamente. Necesito ayuda urgente gracias
FO
forgt90Argentina
hace 3 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  1999 · Classic · 153000 kms
Hola buenas tardes, tengo un Mercedes clase A 160 año 1999, lo compré hace muy poquito, y la falla q tiene es q de repente se apagan o titilan las luces del tablero, me deja sin guiñes y a veces se enciende el limpiaparabrisas, pero anda perfecto, no afecta en nada la marcha del auto. Alguien sabe o le ha pasado? Que puede ser? Ayuda!
CA
Carito GrezArgentina
hace 3 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2002 · clase A · 124000 kms
Después de leer tanto problemas, mejor me calmo y compro otro vehículo, que triste que sean tan latosos y tan caros, mi mejor recomendación: vendalooooooo
IN
indecisaMéxico
hace 3 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · 82000 kms
A veces el volante se pone duro
LU
LuisaMéxico
hace 3 meses
y otras 7 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2001 · 134870 kms
Al encender el vehículo falla y al intentar acelerar se apaga
AL
Alberto MacíasMéxico
hace 3 meses
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Mercedes Benz CLASE A  2005 · 60000 kms
Código 0043 G3/1 (02 sensor downstream TWC), Short circuit to positive (P0138)
PE
PedroEspaña
hace 3 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?


¿Problemas con un CLASE A? Compártelos
Enviar comentario  Cancelar
Enviar respuesta  Cancelar
Cargando...

¿Encontraste lo que buscabas?

¡GRACIAS!