Problemas y fallas del Mercedes Benz CLASE A
hay 127 casos reportados



¿Problemas con un CLASE A? ¡Compártelos y recibe ayuda!

Problemas por categoría

Últimos problemas

Mercedes Benz
CLASE A

A160
1999
0
votos

Falla en el tablero 51400Solucionado

No me prenden las luces de posicion pero si al pisar el freno si y al prender los intermitentes tambien revise todos los fusibles y dana alhuna respuesta por favor???
Escrito hace 5 días por DAVIDChile
Todavía no hay respuestas  ¿Por qué?

Mercedes Benz
CLASE A

1.6
2000
-1
voto

Se quedo sin arranqueSolucionado

No funcional ni los guiños , tampoco el estero ni los levanta vidrios , si funcionan luces exteriores y las del tablero
Escrito hace 9 días por norbertoArgentina
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

A190
2001
0
votos

Error 41 en tableroSolucionado

Saludos a toda la comunidad, tengo un clase A 190. Año 2001, le realice cambio de aceite (4w al motor y al rodar unos kilómetros suena un pito y enseguida aparece en la pantalla un icono de una llave acompañado del numero 41, luego deja de sonar el pito pero sigue intermitente el mismo numero, al rato de haber conducido por otro lapso de tiempo vuelve a ocurrir lo mismo. Alguien sabe a que se debe este error y como solucionarlo, el vehículo no falla al generar este inconveniente. Gracias.
Escrito hace 9 días por adrianro30Venezuela
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

a 160 elegance
1999
0
votos

Falla de llave de contactoSolucionado

No hace contacto y no es batería y no funciona cierre centralizado también tironea algunas veces como si fuera la bomba de nafta
Escrito hace 12 días por MauricioArgentina
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

Classic
2001
0
votos

Falla anda en 3 cilindrosSolucionado

Tengo un clase a 160 2001 y de repente comenzaron algunos problemas que pasó a comentar. Se encendió la luz del aceite cosa que me asusto pero el auto siguió funcionando perfecto lo escanea un mecánico y no sale ningún error así que sigue con esa luz encendida y no la puedo apagar. Por otro lado empezó a funcionar en 3 cilindros u no encuentro las bujías para poder revisarlas así que si alguien tiene la solución o como lo soluciono se los voy a agradecer
Escrito hace 19 días por MauricioArgentina

Respuestas de la comunidad
0
Estan del lado de abajo  - Leonardo (hace 17 días) Denunciar comentario
Mejor solución  (según Mauricio, el autor del problema) 
-1
Podrá ser esa la falla?  - Mauricio (hace 17 días) Denunciar comentario
Mejor solución  (según Mauricio, el autor del problema) 
-2
Es muy probable q sean las bujias, no lleva cable ni nada, es raro q te marque el testigo del aceite, fijate bien el motor  - Leonardo (hace 17 días) Denunciar comentario
Mejor solución  (según Mauricio, el autor del problema) 

Mercedes Benz
CLASE A

A195
2002
0
votos

El Auto se ponia duro de la direcciónSolucionado

El auto se ponía duro de la dirección y se le reparo pero después ya no prendió, únicamente se queda con el schits prendido y el escáner no arroja nada, gracias
Escrito hace 21 días por IsraMéxico
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

160
2001
0
votos

No enciende el carro en el tablero me marca un numero 100 y no enciendSolucionado

No enciende el carro en el tablero me marca un numero 100 y dos llaves como si nesecitara un servicio
No enciende me configuraron la llave y sigue con lo mismo no arranca
Escrito hace 22 días por paulino México
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

a 170 cdi automatica
2000
0
votos

El motor no arrancaSolucionado

Pues eso, que el coche despues de estar funcionando normal con la caja automatica en D, lo paro y no arranca, es como si el coche no reconociera que esta el selector en P o en N y no lo deja arrancar
Escrito hace 24 días por herediaArgentina
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

clase a 160
2000
1
voto

Se me sale el cambio en 2da 4ta y 5ta.Solucionado

Hace poco que lo tengo al auto... les cuento entran bien los cambios pero la notó muy blanda y se salen. Noto que la palanca de cambio vuelve a punto muerto lentamente. Que respuesta me pueden dar gracias
Escrito hace un mes por pedroArgentina

Respuestas de la comunidad
0
Deben ser los bujes de los cambios. Primero verifica que los cables que van debajo del forro de la palanca no esten sueltos, o rotos.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según pedro, el autor del problema) 

Mercedes Benz
CLASE A

4 puertas motor 1.6
1999
0
votos

Porblems de arranqueSolucionado

Ni tenia. Llave. La mande ser y marcaba. Star herror y lo mande. A reconfigurar. Ya se le. Quito starter herrror pero sigue igual

Y sospecho de la ecu
Donde lo puedo mandar a checat la. Ecu aqui en mex. Saltillo coahuila
Escrito hace un mes por AngelMéxico

Respuestas de la comunidad
0
Si marca Start Error, significa que no reconoce el chip en la llave, o que el anillo o antena que va en la chapa esta desconectado. Primero verifica que tenga bien todos los fusibles bajo la tapa del asiento del conductor, y si están bien, antes de la ECU lleva el inmobilizador. La señal del chip o transponder debe de tener paridad con el inmobilizador antes de que llegue a la ECU. Si no arranca es porque no le esta mandando señal a la bomba de la gasolina.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Angel, el autor del problema) 
Mercedes Benz
CLASE A
2000
0
votos

Falla en la marchaSolucionado

Es un mercedes benz a160 modelo 2000 motor 1.6 tengo fallas en la marcha pero no la puedo localizar haber si me pueden decir en donde se encuentra
Escrito hace un mes por pedro jimenez virgenMéxico

Respuestas de la comunidad
0
Para accesar a la marcha, es necesario soltar el motor para inclinarlo hacia adelante. La marcha se encuentra justo a un lado de la varilla del aceite. Busca en internet la imagen del motor para que te sea más claro. Es muy difícil accesar la marcha.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según pedro jimenez virgen, el autor del problema) 
1
Tengo un problema con mi mercedes 160 año 2000. , no trabaja en baja  - christian alias rapai (hace un mes) Denunciar comentario
Mejor solución  (según pedro jimenez virgen, el autor del problema) 
Mercedes Benz
CLASE A

A160
2003
0
votos

Falla de arranqueSolucionado

Estaba con starter herror ya lo configuraron pero ya no marca starter herror pero no da marcha ya cheque todosn los fusibles reelebadores by nada
Escrito hace un mes por ANGEL MEXICOArgentina

Respuestas de la comunidad
0
Al parecer es un problema de la chapa. El starter error generalmente aparece cuando no reconoce el chip del remoto o llave, y esto pasa cuando el anillo o antena del inmobilizador esta roto o flojo. Si no arranca es por esta razon.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según ANGEL MEXICO, el autor del problema) 
0
Ya.no marca. Star herror pero. Tanpoco da. Marcha ya cheque la marcha y si. Funciona pero. Directa y. Vuelvoa poner todoen su lugar y nada cheque. Fusibles. Y todo bien. Junto. Con. Reelevadores y nada  - Angel (hace 24 días) Denunciar comentario
Mejor solución  (según ANGEL MEXICO, el autor del problema) 
Mercedes Benz
CLASE A

5 PUERTAS MOTOR 1.6
2001
0
votos

Aceite de caja cautomaticaSolucionado

Quiero saber cuantos litros lleva la caja automatica de mi clase a 160. Si alguien me puede ayudar por aqui. Desde ya muchas gracias
Escrito hace un mes por PANTERWAAParaguay
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

a 160
2000
0
votos

Problema de inyeccionSolucionado

Al pasar los 120 km es como que se ahoga pierde velocidad. Otra falla me consume mucha agua y se enciende el electro muy seguido y cuando lo apagó por un momento al auto y lo quiero encender no da arranque y funciona el electro muy fuerte y le tengo que desalojar la batería y se nirmaliza. Se me salen los cambios la segunda cuarta y quinta cuando manejo rápido.
Escrito hace un mes por pedroArgentina

Respuestas de la comunidad
1
Cuando consume mucha agua, generalmente se debe a alguna despresurizacion del sistema de enfriamiento, y es debida: al tapón del radiador, manguera rota del deposito al radiador, o si es en exceso tal que diario hay que rellenar, se puede deber a un empaque de motor roto. Esto incluse hace que burbujee al apagar el motor.
Los cambios se botan por el desgaste de las gomas en la palanca de cambios. No se debe a un problema propio de la caja de cambios.
  - alex (hace un mes) Denunciar comentario
Mejor solución  (según pedro, el autor del problema) 
1
Gracias por su comentario. Estuve observando que una manguera Que sale del radiador tiene una pequeña pérdida que voy a solucionar. Le agradezco.  - pedro (hace un mes) Denunciar comentario
Mejor solución  (según pedro, el autor del problema) 
Mercedes Benz
CLASE A

170 cdi
2000
0
votos

Ayuda porfabor tengo problemas con el cierre centalizadoSolucionado

Buenas mi mercedes clase A 170 cdi no funciona el cierre centralizado y no solo eso lo voy a abrir con la llave y lo conduzco y empieza a chirriar la rueda delantera izquierda creo, no se cierra el cierre cuando sobrepaso los 20 km por hora y no se a que se debe por favor ayúdenme.
Escrito hace un mes por legyEspaña

Respuestas de la comunidad
-1
Tienes más problemas con la ortografía.  - Nacho (hace un mes) Denunciar comentario
Mejor solución  (según legy, el autor del problema) 
0
Si no funciona el cierre centralizado pueden ser 2 cosas: algun fusible quemado, o no funciona el motor del neumático que va a un lado de la llanta de la refacción (generalmente se moja). Está en un empaque de espuma y comunmente se oxida. Por otro lado, si el sistema de cierre funciona, a los 20km se debe cerrar, sin embargo, se puede programar para que haga esta función o no, sosteniendo el boton del tablero hasta que emita un sonido. Respecto al chirrido, debe ser un balero que ya esta desgastado,  - alex (hace un mes) Denunciar comentario
Mejor solución  (según legy, el autor del problema) 
0
Que tal, soy de mexico. Tengo un a190 2003 y la bomba de aire para el cierre se me quemo, compre una nueva y al intalarcela me percate que hay veces q se queda trabajando ininterrumpidamente por lo cual se la tengo que desconectar, y hay veces que no trabaja quiza no le llegue corriente. Supongo que esta tiene que trabajar con un relay por lo cual hay veces que trabaja bien y hay veces que no. Si alguien me puede ayudar se lo agradecere mucho  - pelon (hace 3 días) Denunciar comentario
Mejor solución  (según legy, el autor del problema) 
0
Me imagino que tiene una fuga el sistema neumático, por lo cual no se desconecta automáticamente. El relay que mencionas viene integrado con la circuiteria de la bomba, pero no se desconectará, hasta que no logre bajar los seguros, la cerradura de la tapa posterior y de la gasolina. Un purgador de frenos puede ayudarte a encontrar la fuga.  - alex (hace 3 días) Denunciar comentario
Mejor solución  (según legy, el autor del problema) 
Mercedes Benz
CLASE A

170 cdi
2000
0
votos

Ayuda porfabor tengo problemas con el cierre centalizadoSolucionado

Buenas mi mercedes clase A 170 cdi no funciona el cierre centralizado y no solo eso lo abro con la llave y lo conduzco y empieza a chirriar la rueda delantera izquierda creo no se cierra el cierre cuando sobrepaso los 20 km por hora y no se a que se debe por favor ayudenme
Escrito hace un mes por legyEspaña
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

190
2004
0
votos

Fallo en el aire acondicionado, en los seguros eléctricos.Solucionado

Dejaron de funcionar simultáneamente el aire acondicionado, los seguros eléctricos y el botón de arrastre. Ya me checaron la bomba de vacío del cierre centralizado y el problema es que no le llega corriente. Tampoco le llega corriente al compresor del aire acondicionado. A alguien le ha pasado algo similar?
Escrito hace 2 meses por RicardoMéxico

Respuestas de la comunidad
0
La falla debe de encontrarse en el panel o consola delantera. Ya que todos los cables después de pasar los fusibles llegan ahí. A veces los desconectan accidentalmente cuando cambian el Stereo o Radio.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
Muchas gracias Alex. Deberé revisar minuciosamente el arnés de cables. Saludos.  - Ricardo (hace un mes) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
Mercedes Benz
CLASE A

160
2000
0
votos

El problema es que se me sale el cambio de marcha...Solucionado

Cuando manejo en baja velocidad a distancias Cortas no es problema, pero en distancias largas a partir de la segunda hasta la quinta se salen los cambios. Lo compre hace poco lo de más anda muy bien... que respuesta me pueden dar de este problema... gracias
Escrito hace 2 meses por pedroArgentina

Respuestas de la comunidad
0
Lo primero sería checar que tenga liquido la caja de cambios. El sobrecalentamiento por falta de liquido de la caja puede llevarte a una costosa reparación, y puede ser la razón por la que solo entren bien cuando esta fría la caja.
. La especificación de estas cajas excede cualquier liquido de cajas standard. Debe rellenarse con liquido Mercedes o con uno sintético para cajas automáticas, si mal no recuerdo.
Despues de revisar el liquido, checa las gomas de la palanca de cambios. Pueden estar desgastadas.
  - alex (hace un mes) Denunciar comentario
Mejor solución  (según pedro, el autor del problema) 
0
Buenísimo gracias estaré en contacto  - pedro (hace un mes) Denunciar comentario
Mejor solución  (según pedro, el autor del problema) 
Mercedes Benz
CLASE A

A 160
1999
0
votos

Luz de testigo espSolucionado

Angulo de viraje prende la luz al girar el volante ala izquierda o ala derecha
Escrito hace 2 meses por madridVenezuela

Respuestas de la comunidad
0
Al parecer es el anillo del sensor que va en el volante, o es porque son de diferente medida los neumáticos. En un caso más complicado, es el sensor de viraje que va en la dirección.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según madrid, el autor del problema) 
Mercedes Benz
CLASE A

w168 a140 5 puertas
2001
0
votos

Problema en el arranque en frioSolucionado

Despues de mas de 3 o 4 horas parado el coche y con el motor en frio no me arranca de primera el coche y despues de muchos intentos puedo conseguirlo. Una vez arrancado sin problemas niguno y con el motor en caliente sin problemas al arrancar.Se le cambio las bujias y el aceledador y sigue igual
Escrito hace 2 meses por suizo80España

Respuestas de la comunidad
2
Tal vez deberías de checar los inyectores si al prender humea o huele mucho a combustible.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según suizo80, el autor del problema) 
Mercedes Benz
CLASE A

A160
2000
0
votos

Sensor de oxigenoSolucionado

Mi carro es A160 mod. 2000 no pasa la verificación ecológica, marca elevado en hidrocarburos ya le hice la afinación (cambio de bujías, aceite, cables , filtros) y ahora me dice que hay que cambiar el sensor de oxigeno me pueden ayudar a saber si solo tiene un sensor de oxigeno y donde se encuentra y si es que lo pedo cambiar yo mismo.
Escrito hace 2 meses por JoaoMéxico

Respuestas de la comunidad
0
En la mayoría de los casos, el sensor de oxigeno es el culpable de que no pase la verificación. También de que se tenga un alto consumo de gasolina. Es fácil cambiarlo, pero antes es mejor ponerle el scanner. Esta falla del sensor de O2, no prende ningún indicador en el tablero del modelo 2000.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Joao, el autor del problema) 
0
Olvidaba. Este auto lleva 2 sensores de O2, y están situados antes y después del convertidor catalítico.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Joao, el autor del problema) 
0
Ok gracias lo llevare a escanear para estar mas seguro de lo que tenga dañado y cambiárselo.  - Joao (hace un mes) Denunciar comentario
Mejor solución  (según Joao, el autor del problema) 
Mercedes Benz
CLASE A

elegence
2000
0
votos

Falla en calienteSolucionado

Cuando arranco y salgo en temperatura baja no hay problemas, cuando caliente me falla como si estuviera andando en 3 cilindros. Serán las bujias
Escrito hace 2 meses por JorgeArgentina

Respuestas de la comunidad
0
No creo que sea eso. Cuando está frío, la computadora utiliza las lecturas por default de la ECU. Cuando se calienta, las lecturas de los sensores. Prueba checando primero con un scanner si están bien las lecturas del sensor de Oxigeno y los sensores de temperatura de aire.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Jorge, el autor del problema) 
1
Ok. Gracias le tengo que cambiar el sensor de la sonda lambda.  - Jorge (hace un mes) Denunciar comentario
Mejor solución  (según Jorge, el autor del problema) 
Mercedes Benz
CLASE A

ELEGANCE
2000
0
votos

Falla al arranqueSolucionado

Falla al arranque enciende pero se apaga tengo que acelerar para estabilizarlo calienta y funciona bien alguien podrian decirme que es sucedió después de una afinación completa
Escrito hace 2 meses por LINCOMéxico
Todavía no hay respuestas  ¿Por qué?
Mercedes Benz
CLASE A

4 puertas
1999
0
votos

Problemas con la DireccionSolucionado

Compre un MB clase A 1999, no se que tipo de direccion tiene pero me es muy pesada cuando el auto se encuentra detenido, alguien me puede decir que esta pasando.
Escrito hace 2 meses por GustavoArgentina

Respuestas de la comunidad
5
Compre un MB clase A 1999, no se que tipo de direccion tiene pero me es muy pesada cuando el auto se encuentra detenido, alguien me puede decir que esta pasando.  - Gustavo (hace 2 meses) Denunciar comentario
Mejor solución  (según Gustavo, el autor del problema) 
1
La dirección de este auto es electrohidráulica. Debes checar si el depósito tiene liquido. En caso de tenerlo, si no se ve movimiento del liquido, la falla puede estar en la bomba. Recuerda que al ser eléctricas, puede ser que los carbones se hayan desgastado, o que el control electrónico este dañado.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Gustavo, el autor del problema) 
Mercedes Benz
CLASE A

a160
2000
0
votos

Caja semiautomaticaSolucionado

Tengo un problema con los cambios, o tal vez no se conducir la caja de cambios semiautomatica, ya que cuando voy a baja velocidad e introduzco los cambios no pasa nada pero en alta velocidad no entra la velocidad si me paso de revoluciones, pasa mas en la 3a velocidad, si quiero bajar de 4 a 3a no me deja y truena hasta que baja a 40 km/h, alguien me puede ayudar?
Escrito hace 2 meses por bravo560México

Respuestas de la comunidad
0
Al parecer es un desgaste de los forros del selector de cambios que va dentro de la caja, y se deberá remplazar. Esto es algo caro porque hay que bajar todo el motor. Primero verifica que el clutch electrónico este bien purgado, y que corre bien el piston del cilindro secundario que va ahi.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según bravo560, el autor del problema) 
Mercedes Benz
CLASE A

160
2003
1
voto

El auto Regula malSolucionado

Cada vez q lo enciendo dura unos segundos y bajan las revoluciones y se apaga. Cada vez q freno en un semáforo también baja la revolución y si no lo aceleró se apaga. Anteriormente ya me sucedió pero la falla me la hizo un día y después anduve normalmente hasta ahora q no puedo andar por se apaga el motor. Esperó q alguien me pueda ayudar. Gracias
Escrito hace 3 meses por MarceArgentina

Respuestas de la comunidad
0
Lo mejor es checarlo con un scanner para ver que los sensores trabajan adecuadamente. Pero intenta con el aire acondicionado prendido y no lo apagues.  - alex (hace un mes) Denunciar comentario
Mejor solución  (según Marce, el autor del problema) 
Mercedes Benz
CLASE A

A160
1998
0
votos

Problemas de marcha y la letra F en el tableroSolucionado

Eh tenido un problema con mi mercedes A160 1998, no da marcha rapida y se quiere apagar luego marca la letra F las velocidades entran muy bien pero no da marcha y me marca el codigo 5900 que puedo hacer??
Escrito hace 3 meses por EduardoGuatemala

Respuestas de la comunidad
11
Limpia las terminales del modulo abajo del deposito del limpiabrisas pero tambien tengo el problema que al parar se me apaga el vehiculo como que se quedara sin gas alguien que me pueda ayudar?  - Eduardo (hace 3 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
Mercedes Benz
CLASE A

4 puertas
2016
0
votos

Calidad de llantas y vidriosSolucionado

A la semana de comprado pase por un hueco y se exploto la llanta y lo peor no hay llantas en Colombia, y el taller me cobra la importación
A los 1700 Kilometros lo mande lavar y después de lavarlo apareció una fisura de arriba a abajo en todo el vidrio parabrisas frontal, según dicen en el taller que fue una piedra, pero yo nunca he recibido ningún golpe y lo peor es que ni siquiera tienen el vidrio para cambiarlo
Escrito hace 3 meses por AdrianaColombia

Respuestas de la comunidad
0
A mi me salio una bola en uno de los neumáticos, lo que hice fue vender las otras 3 run flat y equiparlo con llantas que si hay en existencia, las turanza que lleva aqui en México ya las descontinuaron y los que las tienen estan alrededor de 300 a 500 dolares. Así que bien monte por esos mismos 500 dolares las 4 de marca toyo TM1 de la misma medida. Mas duraderas , y si se revientan mas baratas de cambiar. En cuanto a tu parabrisas, deberia haber, es el mismo desde 2013 a 2016.  - digitalerik (hace 2 meses) Denunciar comentario
Mejor solución  (según Adriana, el autor del problema) 
Mercedes Benz
CLASE A

A 190
2004
0
votos

Bateria esta descargadaSolucionado

Como se le pasa corriente y en donde se encuentra ubicada la bateria
Escrito hace 3 meses por ALBERTOMéxico

Respuestas de la comunidad
0
Hola la batería esta ubicada debajo del asiento del acompañante. Hay como una gabeta, la abrís y abajo esta la batería. Yo tengo un 160, no se si será igual. Saludos  - Marce (hace 3 meses) Denunciar comentario
Mejor solución  (según ALBERTO, el autor del problema) 
Mercedes Benz
CLASE A

4 puertas
2001
0
votos

Falla en la cajaSolucionado

Le doy marcha y hace mucho ruido pero cuando prende se le quita y luego le quiero meter la velocidad y no entra ninguna es semi automatico alguien me puede ayudar muchas gracias
Escrito hace 3 meses por jesus briceñoMéxico

Respuestas de la comunidad
7
Tengo un problema con la transmisión de mi clase A-160, se pone en F y no entran los cambios. Alguien sabe donde le dan el servicio a la transmision? porque en la agencia es muy caro.  - hugo martinez (hace 3 meses) Denunciar comentario
Mejor solución  (según jesus briceño, el autor del problema) 


¿Problemas con un CLASE A? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Cargando...
Comentarios sobre el sitio?

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...