Cargando...
Cargando...

Problemas y fallas del Ford Expedition
hay 46 casos reportados



¿Problemas con un Expedition? ¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Encendido motor
Encendido motor
Motor
Motor
Aceite
Aceite
Acelerador
Acelerador
Arranque
Arranque
Vibraciones
Vibraciones
Ruido
Ruido
Bujías
Bujías
Luces
Luces
Tablero
Tablero
Puerta
Puerta
Recalentamiento
Recalentamiento
Caja de cambios
Caja de cambios
Filtro del aceite
Filtro del aceite
Catalizador
Catalizador
Batería
Batería
Computadora
Computadora
Dirección
Dirección
Ruedas
Ruedas
Tironeos
Tironeos
Alarma
Alarma
Bomba de combustible
Bomba de combustible
Bobina
Bobina
Alternador
Alternador
Fusibles
Fusibles

Seguridad

Frenos
Frenos
ABS
ABS

Últimos problemas:

HoyEstados Unidos
Ford
Expedition
sandra
1998
0
votos

Se come los alternadoresSolucionado

Le pusieron alternador nuevo y bateria y cuando lo enciendo se queman los alternadores dicen q puede ser un corto pero nadie da con el problema alguien puede darme una idea de donde puede ser el corto nada mas enciende y dura 5 min el carro encendido y se apaga todos los fusibles estan buenos y la luz del chequear energia no enciende pero si funciona no esta fundida   -  javier
HoyMéxico
Ford
Expedition
5.4tls 4x4
1997
0
votos

Motor 5.4lts como evitarque se mojen bujiasSolucionado

Tengo problemas con el motor por que moja las bujias o las bobinas cuando llueve, que puedo hacer para que esto ya no suceda. Se supone que es 4x4 y a la primera llovida siempre es una bujia o una bobina. Ya cambie bujias (he tratado con varios tipos) y cambie capuchones pero sigue con el problema.   -  dr cordova
Hace 2 díasMéxico
Ford
Expedition
eddie bawuer
1998
1
voto

Problema de transmisiónSolucionado

La palanca no marca bien en el tablero las velocidades y se traba la palanca en ocasiones no agarra parking y batallo para encender   -  willi
HoyMéxico
Ford
Expedition
5.4
1998
0
votos

Se prende el themfSolucionado

No enciende no da chispa ni abre inyectores no hay comunicacion con la computadora   -  gerardo pinto
Hace 9 díasMéxico
Ford
Expedition
espor
1999
1
voto

Tira aceiteSolucionado

Como repararlo
Tira aceite de las bandas   -  nahu
Hace 3 semanasEstados Unidos
Ford
Expedition
xlt
2001
1
voto

ComputadoraSolucionado

No pasa inspecion por que cuando la conectan no sirve o no pasa nada   -  ALVAREZ
Hace 2 semanasMéxico
Ford
Expedition
5.4 LTS
2009
0
votos

La presión del aceite baja conforme se calienta el motorSolucionado

Con un manometro analogo en la entrada del bulbo del aceite trabaje el motor y me percate que al inicio en ralenty da 65 lbs. A los 5 min. Bajo a 50 lbs. A los 10 min bajo a 40 lbs y a los 15 min bajo a 30 lbs y ya no le di mas por seguridad. Que podra ser?   -  DANY
Hace 2 semanasPuerto Rico
Ford
Expedition
Eddie Bowers 4 puertas
1998
1
voto

Puerta trasera de cargaSolucionado

La puerta de carga no abre ni la de cristal hace el ruido como si quitara el seguro pero no funciona ninguna de las dos. Como puedo arreglarla.   -  iliana
Hace 2 semanasMéxico
Ford
Expedition
Motor 4.6
2001
0
votos

La aguja de la presión del aceite sube y bajaSolucionado

Buen día gente, les comento que mi camioneta apenas comenzó a subir y bajar la aguja que marca la presión del aceite. Los niveles están bien y no hace ningún ruido extraño solo se va hasta abajo unos segundos y vuelve a subir. Que puede ser ayudenme por fa.   -  Felipe
Hace 2 semanasMéxico
Ford
Expedition
motor 5.4
2009
0
votos

En calles o partes con subidas suena el motorSolucionado

Cuando me encuentro en calles con pendientes o partes con rampas. Suena el motor como si le faltara presión de aceite y en partes planas se escucha muy parejo el motor sin ruidos.   -  DANY
Hace 2 semanasGuatemala
Ford
Expedition
eddie bauer 97 tritón 5.4
1997
0
votos

Vibra y se me apaga, sobre calienta la bateríaSolucionado

Me estacioné y cuando regrese no me encendió, me pasaron carga y todo normal, como a la media hr se bajo de revoluciones casi apagándose, hasta que de me apagó, al revisar la batería estaba súper caliente, le colocamos otra, 2 mnts y el mismo problema, perdió fuerza y se apago!
Que sera??   -  Alans
Hace 3 semanasMéxico
Ford
Expedition
EXPEDITION EDDI BAUER 4X4 4PTAS. 8 CIL
1997
4
votos

Enciende y luego al calentar o despues de unos minutos se apagaSolucionado

Enciende bien y después de un tiempo, y con menor aceleración o se para en un algún semáforo pierde potencia y se apaga no se por que?. Lo demás funciona correctamente y me enciende la camioneta hasta hacer 4 a 5 intentos o mas enciende nuevamente... necesito ayuda?   -  EDGARD
0
Hola soy de chile, tengo un problema igual que el tuyo, pero no se como solucionarlo.
Queria saber si es que arreglaste tu camioneta o que le has hecho. Te dejo mi correo para que me escribas por favor. c.castaneda1994@gmail.com
  - CAMILO (Hace 11 días) Denunciar comentario
Mejor solución  (según EDGARD, el autor del problema) 
1
Me expedition es2003 mi problema era que se apagaba. Alos 5minutos prendia asta que ya no quiso prender y revise la pompa de gas y no trabajaba por que lacaja de los fusibles no estaba funsionando bien. La caja de los fusibles es la que manda señal a la pompa de gas. La compre y listo.ay mas detalles. Este es mi correo. Juanarias500@gmail.com. bendiciones  - juan 3:16 (Hace 10 días) Denunciar comentario
Mejor solución  (según EDGARD, el autor del problema) 
Hace 3 semanasEstados Unidos
Ford
Expedition
xl
2006
-1
votos

Se apaga el motor corriendo o cuando se hace un altoSolucionado

Nadien le encuentra por que desde que le cambiaron el flat whel, disco grande dentado que va pegado a la transmisión y que funciona con la marcha, ahora se me apaga corriendo o cuando se hace alto, de momento deja de funcionar y se prenden todos los códigos como cuando pones la llave antes de encenderla y ya no arranca, solo se oye que pasa corriente a la marcha pero no hace ignición, hasta dos o tres horas después vuelve a caminar y se vuelve a pagar, muchos dicen que es la bomba de gas, otros el catalizador y hasta me han dicho que hay que cambiar la araña o que pueden ser los inyectores, ya le metí mucha feria   -  el de la 2006
Hace 3 semanasEstados Unidos
Ford
Expedition
Edibaguer
1998
0
votos

No me pasa corrienteSolucionado

Le falta corriente a los pistones 1.3.5 me tiembla la camioneta y no responde al acelerar   -  Momia
Hace 5 semanasMéxico
Ford
Expedition
4x4 motor 5.4
1997
0
votos

Problema con diferencial delanteroSolucionado

Mi expeditiion me empezó a tirar aceite por la respiracion de diferencial cual puede ser el problema y posible solucion gracias.   -  lopez
Hace 6 semanasEstados Unidos
Ford
Expedition
2006
0
votos

Pierde fuerza en la carreteraSolucionado

Cuando boy por la carretera la camioneta de repente se acelera y como qe pierde fuerza y un segundo despues vuelve a la normalidad esto pasa cada 10 minutos aproximadamnte   -  el goytia
Hace 7 semanasEstados Unidos
Ford
Expedition
4 puertas, full, motor 4.8
1998
1
voto

Después de 40 km tiembla la camionetaSolucionado

No funciona después de los 40 km tiembla quiero saber si me pueden ayudar   -  Carlos alvarez
Hace 7 semanasEcuador
Ford
Expedition
4 puertas
1998
1
voto

Perdeida de potenciaSolucionado

Pérdida de potencia traqueteo al acelerar y ruidos raros   -  gato
0
Como puedo saber si es el fusibel o la bomba de la gas la que le falla a mi camioneta no prende y no marca la gasolina en el tanque pero todo lo demas si funciona  - erika (Hace 5 semanas) Denunciar comentario
Mejor solución  (según gato, el autor del problema) 
Hace 8 semanasEstados Unidos
Ford
Expedition
8 cilindros
1997
0
votos

Se paro el cronometro de la nada no cuenta las millaSolucionado

Como puedo remplazar el cronometro el q hace q cuando uno camine ella diga cuanta milla tiene se paro 147000 y no se donde puedo encontrar expedition 97 green   -  Yessy
Hace 8 semanasMéxico
Ford
Expedition
5 puertas, motor 5.4 triton
2006
0
votos

Se quedo sin aceite y se apagoSolucionado

Venia normalmente en marcha al hacer alto simplemente se apago, no se calentó ni nada pero al revisarle el nivel de aceite no traía casi nada   -  mark
0
Venía en marcha, mi expedition 2008 perdió fuerza y cuando me paré se apago, no recalentó, le revisé el aceite y no tenía nada. ¿es normal que se apague?  - Juan Carlos Rìos (Hace 3 semanas) Denunciar comentario
Mejor solución  (según mark, el autor del problema) 
Hace 2 mesesEstados Unidos
Ford
Expedition
motor
2009
5
votos

No enciendeSolucionado

Parese que no leyega corriente al arranque
Ledoy a la yave pero no ase nada   -  roberto
Hace 2 mesesMéxico
Ford
Expedition
4
2006
5
votos

No aceleraSolucionado

Tengo una expedition modelo 2006 motor 5.4 se mantiene prendida pero con baja revoluciones y al acelerarla se apara o no acelera me podrían ayudar   -  lucio
0
Yo tengo una expedition 2000 y no se apagaba solo batallaba al tratar de acelerar avanzaba poco a poco le reemplazamos la bomba de gasolina y quedo muybien  - Victor Gamez (Hace 5 días) Denunciar comentario
Mejor solución  (según lucio, el autor del problema) 
Hace 3 mesesVenezuela
Ford
Expedition
EDDIE BAUER 5.4L
2006
0
votos

Al arrancar hace un corto en la aceleraciónSolucionado

Al prender el carro y ponerlo en marcha arranca bien pero al instante de rodar como al hacer el cambio a segunda se produce un corte de la aceleración y suena el pito de alarma y aparece el mensaje de revisar acelerador eléctrico de motor. Al apagar el carro elimina la falla pero al poner drive y avanzar vuelve a ocurrir lo mismo El cuerpo de aceleración se sustituyo, las bujías, limpieza de inyectores, bomba de gasolina. En verdad no doy con la falla. Si alguien le ha pasado igual y pudo solucionar por favor indique como. Gracias   -  cesar vzla
1
Al documentarme decidi desmostar todo el cuerpo de aceleracion de mi camioneta. Le hice un lavado general y luego revise cada uno de sus conectores. El del acelarador electrico, el de la valvula iac, y la del sensor Maf. Al prestar atencion a cada uno de ellos me percate que en el Maf el sensor tiene seis pines de los cuales 3 estaban doblados y no hacian contacto con el conector. Luego de enderezarlas con cuidado me percate que todas hicieran contacto y listo PROBLEMA RESUELTO. Adios falla  - cesar vzla (Hace 2 meses) Denunciar comentario
Mejor solución  (según cesar vzla, el autor del problema) 
6
Mira mi expidicion voy corriendo y como que yano quiere avansar que sera el problema  - jose antonio maldonado (Hace 2 meses) Denunciar comentario
Mejor solución  (según cesar vzla, el autor del problema) 
1
Pide q te chequeen la presión de la bomba de gasolina  - cesar vzla (Hace 2 meses) Denunciar comentario
Mejor solución  (según cesar vzla, el autor del problema) 
1
Tengo una 2005 ford expedition cuando le accelero pierde fuerza cual sera el problema  - raymond (Hace 2 meses) Denunciar comentario
Mejor solución  (según cesar vzla, el autor del problema) 
0
Posiblemente la bomba de gasolina  - Victor Gamez (Hace 5 días) Denunciar comentario
Mejor solución  (según cesar vzla, el autor del problema) 
Hace 3 mesesMéxico
Ford
Expedition
4 PUERTAS
2006
2
votos

Pierde fuerza a el Segundo cambioSolucionado

Tengo una lincoln mark lt 2006 motor 5.4 me anda fayando se arranca vien cuando entra el primer canvio pierde fuerza de repente funciona vien   -  martin
Hace 3 mesesMéxico
Ford
Expedition
Eddie Bauer motor 5.4
2003
0
votos

Problemas con el a/cSolucionado

Quisiera que alguien me agudara a entender si acaso el control del A/C esta dañado o el motor que mueve la puerta es el que se encuentra dañado, la situación mia es que aunque yo cambie en el control, el aire solamente sale en la parte superior del tablero   -  Rodolfo
0
Lo mas probable es que este rota la manguerita de vacio que alimenta el A/C. Esta va del lado del copiloto  - Pedro (Hace 2 semanas) Denunciar comentario
Mejor solución  (según Rodolfo, el autor del problema) 
Hace 4 mesesMéxico
Ford
Expedition
expedition 2006
2006
1
voto

Mi expedition se jalonea y tiembla en marcha lentaSolucionado

Mi ford expedition 2006,127 000 millas...se jalonea y tiembla en marcha lenta...en carreterra o a velocidad alta corre muy bien...se le cambiaron las bujias,cables,se le hizo el servicio de fuel injection...pero sigue igual...no se enciende ninguna luz en el tablero...   -  geno
2
Revisa los conectores del cuerpo de aceleracion  - cesar vzla (Hace 3 meses) Denunciar comentario
Mejor solución  (según geno, el autor del problema) 
2
Tiembla, me dicen que puede ser el cableado o las bujias  - elch (Hace 2 meses) Denunciar comentario
Mejor solución  (según geno, el autor del problema) 
1
Hey ya lo resolviste tengo el mismo problena  - Antonio (Hace 3 semanas) Denunciar comentario
Mejor solución  (según geno, el autor del problema) 
Hace 3 mesesMéxico
Ford
Expedition
5.4
1999
0
votos

Mi camioneta prende pero no se mantiene prendidaSolucionado

Mi camioneta prende pero se apaga. Le piso el acelerador y se oyen explosiones ,ya cambie la bomba. Filtro. Limpie el cuerpo de aceleración y me sigue pasando lo mismo   -  Juan villegas
0
Revisa los conectores del cuerpo de aceleracion. Iac, maf  - cesar vzla (Hace 2 meses) Denunciar comentario
Mejor solución  (según Juan villegas, el autor del problema) 
Hace 5 mesesMéxico
Ford
Expedition
5.4 4 puertas full inyection
1997
0
votos

Frenos no agarra bienSolucionado

Le puse balatas nuevas a las 4 ruedas y tambien tiene booster nuevo ya lo purgue del cilindro y de las llantas y siguen fallando los frenos y se le prende la luz de ABS cual sera la falla.   -  chicali baja
0
Mi camioneta en climas frios fallan los frenos se pone duro el pedal y hace un ruido extraño  - chuy (Hace 2 semanas) Denunciar comentario
Mejor solución  (según chicali baja, el autor del problema) 
Hace 5 mesesEstados Unidos
Ford
Expedition
Eddie bauer
2002
0
votos

Problemas con el catalizadorSolucionado

En la inspección me salio k no pasa el catalizador quisiera saber quisiera saber que pasa con el si ya no sirve o que   -  luis
2
Mi camione she left acelera el motor cuando esta parrada  - antonia herrera (Hace 3 meses) Denunciar comentario
Mejor solución  (según luis, el autor del problema) 
Hace 5 mesesArgentina
Ford
Expedition
5.4
2003
1
voto

Frio prende bien pero lo apagas ya no prendeSolucionado

Frio prende pero lo apagas y ys no quiere prender almenos que aseleres afondo   -  publico
-1
Yo tengo el mismo problema, yano se que hacer. Le pusimos el crankshaft sensor, pompa de gasolina, relay de gasolina y se prende cuando quiere, y a veces se prende y al poco tiempo se apaga  - ruben (Hace 4 meses) Denunciar comentario
Mejor solución  (según publico, el autor del problema) 


¿Problemas con un Expedition? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?