Problemas y fallas del Ford Expedition
hay 355 casos reportados



¿Problemas con un Expedition? ¡Compártelos y recibe ayuda!

Problemas por categoría

Últimos problemas

Solucionado
 Ford Expedition  2006 · 250000 kms
Arranca pero cuando lo aceleras se apaga
OL
OlidenEstados Unidos
hace 7 horas
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Ford Expedition  2006 · 125000 kms
Le cambie el aceite le puse 15w30 porque tiene 125000 km, el manual dice 5 w20...esa sera la razon del ruido¿
JA
jaimeMéxico
hace 10 horas
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1999 · 109 kms
No se como cambiar la luz del escalon para subirme al carro
RI
rivasMéxico
hace 11 horas
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2000 · 136000 kms
Le cambie la bomba de aceite por perdida de presión. Pero el problema perciste
JO
JORGEMéxico
hace un día
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2000 · 136000 kms
Le cambie la bomba de aceite por perdida de presión. Pero el problema perciste
JO
JORGEMéxico
hace un día
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Ford Expedition  2003 · Edie bauer  · 127845 kms
No arranca al abrir el switch no arranca sólo se escucha un clic y ruido en los fusibles ya revisaron la marcha ,bomba de gasolina, la carga de la bateria, tambien que hiciera el cambio en la palanca de velocidades, el bloqueo de robo ya lo revisaron, reconfiguraron el control y la llave también el a/a y nada sigue igual no arranca y sigue el ruido en los fusibles cerca ala guantera
HU
HumbertoMéxico
hace 2 días
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2003 · 5.4 · 200000 kms
Como le cambio el filtro de aire a mi Expedition 2003, además el aire acondicionado trasero falla y después de rato sale aire caliente
DA
DavidMéxico
hace 6 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2005 · 4 puertas  · 150000 kms
Hola, tengo una lobo motor tritón 5.4, le hice cambio de batería y al encenderla pone en el tablero ( motor modo seguro) y al acelerar no hace ninguna reacion, si prende y todo pero no permite acelerar el motor. Lo escaneado y no presenta ninguna falla.
ED
EdgarMéxico
hace 8 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1999 · 4 puertas  · 25040 kms
Abre el switch pero no quiere dar start me marca theft k puedo a ser
JU
Juan martinez México
hace 10 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Ford Expedition  2003 · ediee bauer · 120000 kms
En terreno corto jala muy vien el problema es de que despues de una hora o mas se calenta demasiado el motor y tira el anticongelante si no prendo el clima puedo viajar las horas que sea y a cualquier hora sin que se calente
DA
dagoMéxico
hace 12 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1997 · 5 puertas · 336564 kms
No arranca la camioneta xq parpadea la luz tehf y no prende
KA
karinaMéxico
hace 14 días
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1997 · 336564 kms
No arranca la camioneta xq parpadea la luz tehf y no prende
KA
karinaMéxico
hace 14 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2003 · 880002 kms
No enciende el auto solo se escucha un ruido en la guantera
RA
RafaelMéxico
hace 14 días
y otras 7 personas con el mismo problema
Respuestas de la comunidad
03 expedición abre es prende i abre es nada
Le doy al Zúrich i como si estuviera
La bacteria muerta. Pe podrán ayudar
hace 11 días
El jefe floresEn la mañana. No prende. Í. En las.
Tardé prende. Pero la apagó. Í. Ya
No en siende
hace 11 días
Mejor solución  (según Rafael, el autor del problema) 
Mejor solución  (según Rafael, el autor del problema) 
Solucionado
 Ford Expedition  2003 · 5 puertas · 188994 kms
Me marca el check engine, los sensores de oxigeno lla le pusieron los cuatro i los siguemarcando lla le cambie los coils bujias maf sensor i el check engine sigue en sendido con los mismos codigos banco 1 sensor 1 , banco 2 sensor 1, banco 1 sensor 2 banco 2 sensor 2 nese sito ayuda por favor
AL
AlejandroMéxico
hace 15 días
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1998 · Xlt · 115000 kms
Buenas a todos
Tengo un problema con mi 4x4 cuando obtuve la camioneta la 4x4 no se activa va repare unas mangueras de vacio que están atrás de la batería , funcionó bien Hasta el día de hoy la e utilizado normal y la desactive y ya de pronto no quiso entrar en el tablero sólo aparece 4WD no ase cambio a LO y HI no quieren aparecer ni siquiera entra si alguien me pudiera ayudar estaría muy agradecido de ante mano gracias
GO
GogoMéxico
hace 17 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2000 · Motor 4.6L  · 170000 kms
Cuando apago el motor de la guagua se queda encendido el motor del anti lock. Tengo que quitarle el fisible para que se apague. Que podra ser? También tengo otro problema, le cambié el termostato, le limpiaron y destaparon el radiador y por ultimo le cambie el fan clutch, y se me sigue calentando la guagua.
SA
SantanaPuerto Rico
hace 18 días
y otra persona con el mismo problema
Respuestas de la comunidad
Espero alguien me pueda ayudar, gracias
hace 18 días
Mejor solución  (según Santana, el autor del problema) 
Muchas gracias, pero todavia no he podido solucionar mi problema con mi Ford Expedition.
hace 11 días
Mejor solución  (según Santana, el autor del problema) 
Solucionado
 Ford Expedition  1999 · 207 kms
La coro y sube la aguja de caliente y enpieza a fallar y prende la luz de caliente en el tablero le epuesto el sensor del alternador y nada sigue igual alguien me puede ayudar
DA
DamarisOTRO
hace 19 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1997 · EXPEDITION MOTOR 4.6L  · 146000 kms
Quiciera que me orientaran que puedo hacer porque no estoy seguro de que sea el motor el que ya este fallando porque no siempre echa el humo azul aveces nada mas y me le checaron las bujias y al pareser las quema bien y funciona bien y todo pero entos el humo por que?
CE
CESARMéxico
hace un mes
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2002 · 1600000 kms
Mis salidas del aire frío no funcionan,cuando lo enciendo sólo funciona la del tablero q pega en el parabrisas y en la parte d atrás si lo enciendo,comienza a salir aire caliente... podrían ayudarme con esto?
PA
panchitoEstados Unidos
hace un mes
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1999 · 2000 kms
Sequedan prendidos los focos de los estribos cuándo se abre la puerta de atrás
ER
EriiMéxico
hace un mes
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1998 · Edie Bauer  · 25000 kms
Cuando cierro la camioneta con el control se cierra y pita indicando que esta cerrará pero al ratito se abre sola la camioneta
AL
ALEX98México
hace un mes
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2003 · xlt · 243300 kms
Hola buenas tardes! podrian ayudarme es que mi camioneta ford expedition modelos 2003 version xlt tiene un problema en la 4x4 no entra la traccion en ocasiones llega a funcionar pero normalmente se prende en el tablero el de antiderrapante y parpadean los testigos de 4x4 rapida y lenta y se apagan y voy avanzando u vuelven a parpadear ero no se activa la traccion podrian ayudarme con mi problema gracias
OS
Osvaldo RosasMéxico
hace un mes
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Hee más bien. Yo quisiera saber cómo ensiendo el 4x4 de mi Expedition 2003version xlt sólo se que esta en el tablero pero no se como se enciende
hace un mes
Mejor solución  (según Osvaldo Rosas, el autor del problema) 
Solucionado
 Ford Expedition  2000 · 2487157 kms
No tenia fuerza para despegar con su caja entonces me marcaba unos códigos entonces la escanee borre códigos y cambie la caja de velocidades y al arrancarla volvió a ser lo mismo y me arrogo los mismos códigos y no se que pueda ser
TI
tigreMéxico
hace un mes
y otras 9 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2003 · choque y ya no quiso prender · 588446 kms
Choke no quiere prender da marcha pero no prende
CA
carlosMéxico
hace un mes
y otras 16 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2003 · choque y ya no quiso prender · 28855 kms
Choque con un muro de concreto
CA
carlosMéxico
hace un mes
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2001 · XLT · 194000 kms
En marcha y parada se tarda UNOs segundos para tomar el cambio, hace menos de un año le cambie la transmision por una reconstruida y note que abajo esta manchada de aceite
LE
LettyEstados Unidos
hace un mes
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  1998 · 257 kms
Mi expedision no paso el smog pporqla luz check enginer no prende y ya le cambiamos los focos y es la misma no prende que podemos hacer?
CE
CelyEstados Unidos
hace un mes
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Ford Expedition  2004 · 105000 kms
En ocasiones trabaja bien y de repente haces alto y empieza a temblar el motor como si fuera falla de corriente, se remplazaron bujias cables y se revisaron las 8 bobinas y estan en buenas condiciones. La falla es intermitente.
EL
el gueroMéxico
hace 2 meses
y otras 21 personas con el mismo problema
Respuestas de la comunidad
Hola buenas tardes pudiste resolver el problema me pasa lo mismo ?
hace 4 días
Mejor solución  (según el guero, el autor del problema) 
Solucionado
 Ford Expedition  2000 · 129000 kms
El motor de arranque trabaja , pero no arranca
PE
PedroEstados Unidos
hace 2 meses
y otras 13 personas con el mismo problema
Respuestas de la comunidad
Le entro agua a caja de fusibles y rilay y my camioneta enciende pero no arranca como puedo buscar el relay?¡?? sera relay de arranque????
hace un mes
Mejor solución  (según Pedro, el autor del problema) 
Solucionado
 Ford Expedition  1999 · 180 kms
Buenas noches tengo un problema con una expedition 99 me esta tirando agua y no encuentro de donde semira q biene por donde esta la marcha biene de arriva
OS
oscarMéxico
hace 2 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?


¿Problemas con un Expedition? Compártelos
Enviar comentario  Cancelar
Enviar respuesta  Cancelar
Cargando...

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...