Problemas de Motor del Fiat Stilo




Problemas por categoría

Solucionado
 Fiat Stilo  2005 · Jtf 1.9 racing · 125000 kms
Cuando voy cn el coche a algun sitio y lo apago, no puedo volverlo a encender hasta qe se enfria un poco, le tiro pero no consigo arrancarlo. Si pueden ayudarme...gracias.
TO
TonyEspaña
hace 2 meses
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Fiat Stilo  2003 · 1.9 jtd 115 · 300000 kms
Tres meses llebo de taller en taller y no dan con el falle enla maquina me salta haberia P0046 y no me entrava el turbo ni nada despues de llebarle a unos uantos talleres medi de xunta que se hania soltdo una goma la puse y ya me entra el turbo pero cambie el turbo el cuadalimetro el filtro de aire el filtro d gasoi la barbula gr las barbulas de presion del turbo y shora loque me pasa esque al acelerar el manguito se obstrulle y nome anda cuando leda el falle a 3mil corta y es una mierda intenyad ayudarme un saludo y muchisiimaa gracias!!
BU
bulinEspaña
hace 2 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2004 · 1.9 JTD 115cv 3p · 250000 kms
En un dia intento apagr el coche, saco la llave y el motor se quedo encendido. Al final apago el coche quitandole el aire y empezo ha darme fallo seg. Coche y otros fallos sin sentido como puerat abierta con puerta cerada presión ac bajo , presión aceite bajo etc y ya no arancava el motor. Al abrir el capot he notado un sonido raro en un rele(bitron b047 e 12v y 30a). Lo he sustituido con otro que he tenido por ahi y aranco bien , llevo el coche al taller y han metido el ordenador y me han quitado el seguridad del coche para no saltar nunca y no se que han hecho mas con el ordenador. Aranco bi…Leer completa
XT
xtramixtechEspaña
hace 3 meses
y otra persona con el mismo problema
Respuestas de la comunidad
-1
Ya tengo la solution. He cambiado la caja de reles, fusibles , que esta ariba de la bateria. Al lavar el coche y sin tener la tapa que cubre la bateria y la caja de fusible, entro agua y se quedo oxido por ahi. Ya functiona bien.
hace 2 meses
Mejor solución  (según xtramixtech, el autor del problema) 
Solucionado
 Fiat Stilo  2004 · stilo · 181000 kms
Mi vehículo andaba bien y un día por la mañana se elevo un poco la temperatura, lo deje parqueado y por la tarde lo lleve al taller y me diagnosticaron que la bomba de agua se había dañado me la cambaron y se soluciono el problema ahora hace unos días revise el aceite y le faltaba un poco le eche una aceite 20w 50 en una gasolinera pero no me percate que el empleado se excedió en la cantidad lo utilice así y al día siguiente por la mañana me empezó a dar un ruido fuerte por abajo del motor y solo deja de hacerlo cuando voy a mas de 2000 revoluciones no se que es y tengo miedo de que sea algo del motor, ya le cambien nuevamente el aceite y el filtro porque según me indicaron el aceite que le echaron en la gas es de muy mala calidad.
FE
FERNANDOGuatemala
hace 3 meses
Respuestas de la comunidad
Pueden ser los inyectores lo mas seguro
hace 2 meses
Mejor solución  (según FERNANDO, el autor del problema) 
Solucionado
 Fiat Stilo  2005 · Multijet · 248000 kms
Buenas noches, hoy me ha saltado este aviso en el panel de mi stilo multijet, AVERIA BOMB TRASERA con una lámpara de color amarillo cada vez que enciendo el motor...alguno que me pueda echar un cable?
LE
LeonardoEspaña
hace 3 meses
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Fiat Stilo  2005 · Fiat estilo 1,9 140 cv · 250000 kms
Hola buenas tengo un fiat stilo 1,9 140 cv cuando me compre me saltaba el turbo tarde ps le meti en el taller le cambie filtro del aire filtro del gasoy aceite caudilimetro ps le sako del taller i alos pokos dias me salgo a a mil 900 rebuluciones i ayer me dio otrave el fallo
RA
RamonEspaña
hace 4 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2004 · 5P 1.8 16V · 167000 kms
El carrito lo compré a buen precio (ya se por qué), al mes, soplo empaque de cabezote por subir una loma empinada...Durante el cambio, tuve que cepillar el cabezote y buscarle de nuevo la carrera estuvo en taller 1 mes. Ahi funciono otro mes más y perdio potencia. Lleve a otro mecanico y me indicó que se dañaron los pistones. No hay repuestos en mi pais. Luego de 4 meses de busqueda, le adaptaron pistones de VW Golf, ahi funciono unos 3 meses hasta que soplo empaque de nuevo y resulta que se comio los 2 arboles de levas...Total 4 meses en taller de reconstruir esos arboles y rearmar el carro,…Leer completa
MM
MMX1981Ecuador
hace 5 meses
Respuestas de la comunidad
El carro ya tiene reparado sus 2 arboles de levas, también un sensor que se conecta encima del motor y controla la barra de leva. Tiene el problema que no puede mantenerse encendido en los semaforos sin que le presionen el pedal de gasolina, aparte que demora al encenderse. El aire acondicionado solo se puede usar si voy a velocidad en carretera, al primer semaforo, me apaga el motor.
hace 5 meses
Mejor solución  (según MMX1981, el autor del problema) 
El problema es el taller, para poner a punto el stilo necesitas herramientas especiales, pues, el leva tiene un avance, no es llegar, montar y darle arranque, hay que saber calar bien la distribución y darle el avance correspondiente, una vez hecho eso no debiera dar problema en mantener estable el ralenti
hace 3 meses
Mejor solución  (según MMX1981, el autor del problema) 
Hola, entonces lo llevare a otro taller que sepan mas del "tiempo" y avance del arbol de levas...Ya que sigue igual...
hace 3 meses
Mejor solución  (según MMX1981, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · 1.9 jtd 3puertas · 200000 kms
Hola a todos! Un día como hoy LLUVIOSO se me a ocurrido bajar la venTanilla del copiloto y que es lo que me ha ocurrido? Que se me ha quedado atascada a mitad de camino...he probado a subirla y nada, y he probado a bajarla y bajaba como siempre...el caso que se a quedado bajada. Escucho un sonido como que el motorcillo funciona pero la ventanilla no sube... alguien sabe algo?
La verdad q estoy desesperada con este coche...avería de airbag...suspensio...se derrite la guantera del coche, el aire por una lado es frio y por el otro caliente, el intermitente no se bloquea y tengo que mantenerlo con el dedo, el motor de los limpias cambiado (tb me pillo un dia lluvioso para mas morbo...) vamos que...estoy haciendo un coche nuevo con los recambios...
ST
StilosaEspaña
hace 6 meses
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2004 · 3 puertas · 178000 kms
Hola buenas, yo tengo un fiat stilo del 2004, ha empezado a darme varios problemas, primero me empieza a dar tirones como si perdiera fuerza, el coche no tiene potencia y
Al encenderlo se me empiza a revolucionar solo y al bajar las revoluciones se apaga incluso me tiene pasado un par de veces de apagarse en marcha al reducir marcha la dos veces al salir de una autovia, lo llevo al taller y no da fallo ninguno, me anulan la egr y parece que deja de dar tirones y aguanta una temporada que parece que esta bien y me vuelve a fallar, lo vulevo a llevar al taller y nada no hay fallo ninguno, me cambian el caudalimetro y el sensor del cigueñal, aguanta otra temporada y otra vez sigo con lo mismo va apor epocas alguin me puede ayudar?
LA
lailaEspaña
hace 6 meses
y otra persona con el mismo problema
Respuestas de la comunidad
16
A mi me pasó lo mismo...y finalmente decidí desconectar la egr. Y solucionado! Eso si hay que andarse con ojo para la itv...
hace 6 meses
Mejor solución  (según laila, el autor del problema) 
Es un sensor o algo asi de la temperatura. En muchos coches da asi. Esa pieza esta mal y el coche regula mal cambiarla y listo
hace 15 días
Mejor solución  (según laila, el autor del problema) 

Solucionado
 Fiat Stilo  2003 · 1.6 16v dynamic · 135005 kms
Buenas tardes. Empiezo a dictar. Cuando conecto la llave sin arrancar se oye un ruido extraño como de un motor en funciamiento. Me ahan comentado que es las trampillas del aire acondicionado o el motor del AACC. La calefaccion va cuando le da la gana. Si le das a una velocidad de ventilador normal sale frio por todos costados...pero si le das al boton y subes la velocidad de ventilador se oye "pum" y sale calor pero aunque regule la calefaccion siempre sale la misma temperatura. Lo siguiente es que cuando conecto para arrancar me salta averia en la bomb...y se enciende un triangulo amarillo.…Leer completa
IS
israel1982España
hace 7 meses
y otra persona con el mismo problema
Respuestas de la comunidad
Hola , este es un coche muy complicado. Yo tuve estos problemas y mucho mas , primero yo pienso que es la centralita. Intenta primero limpiar todos los contactos con espray de limpiar contactos. Me refiero primero a los dos que esta en la centralita que esta en cima del motor.
hace 6 meses
Mejor solución  (según israel1982, el autor del problema) 
Solucionado
 Fiat Stilo  2004 · fiat stylo 1.9 jtd 115cv 2004 · 170000 kms
Wenas tengo un fiat stylo jtd 115cv 2004 el coche loque le pasa eske de mil quinientas pa bajo no tienes fuerza asta hace poco siempre la tubo me dijeron ke podia ser del filtro del aire se estaba sucio kien me puede dar una opinion
SU
susoEspaña
hace 7 meses
Respuestas de la comunidad
Hola, me pasa lo mismo!!! tengo uno que es 2003 1.9 JTD y me pasa igual!!! tengo que acelerarlo a fondo (y o tiene fuerza) para salir en 1era y llegar a las 2500 vueltas para que arranque, en subida pierde toda la fuerza ¿Qué es? Gracias!
hace 5 meses
Mejor solución  (según suso, el autor del problema) 
Ami me pasa igual me salta tarde ace unos dias atras me saltaba a mil 900 i ahora a dos mil alguien me puede dixir que es xk e canviao filtros caudilimetro aceite todo
hace 4 meses
Mejor solución  (según suso, el autor del problema) 
Si al acelerer a fondo se enciende la luz de averia motor. Es la electrivalvula del turbo. Es muy facil cambiarla. Si eso bo pasa, hay que desconetar el cable del caudalimetro y probar el coche a ver si cambia su comportamiento. Si no cambia significa que es el caudalimetro. Yo he tenido las dos averias y le di mil vueltas hasta descubrirlo. Asique espero haber evitado que vosotros paseis por lo mismo. Un saludo
hace 2 meses
Mejor solución  (según suso, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 1.9jtd · 230000 kms
Tengo un problema que ya no se por donde mirar. El coche en frío ósea la primera llave, no se queda en relanti, baja de revoluciones humea y vuelve a subir y así durante varios minutos, luego en caliente ya no lo hace. Eche liquido para inyectores , después mejora. Cambie inyectores y sigo con el mismo problema. De que puede ser? Algún sensor de revoluciones o alguna cosa? Ya no se por donde mirar
CL
ClaudioEspaña
hace 10 meses
Respuestas de la comunidad
Tengo un fiat stilo 2005 1.8 y me salta en el tablero baja presión de aceite apague el motor , pero lo hace a veces ya lo lleve al mecánico , lo conectaron a la computadora y no sale nada. Las veces q lo hace la alarma suena cuando ando en el centro q freno y vuelvo a arrancar. Le mido el aceite y esta bien. Me podrían ayudar
hace 9 meses
Mejor solución  (según Claudio, el autor del problema) 
Es problema de admision tendran un manguito de admision roto a mi me paso lo mismo y co mprueba que si es gasolina las bobinas esten en condiciones inclusibe las bujias un saludo
hace 8 meses
Mejor solución  (según Claudio, el autor del problema) 
El del stilo d 2005. Pon aceite hasta la marca maxima d la varilla. Eso t pasa al frenar fuerte y en curvas a derecha. Nivel d aceite bajo.
hace 8 meses
Mejor solución  (según Claudio, el autor del problema) 
Bujias o bobinas,pueden estar estropeadas
Pon las mismas bujias que de casa
hace 7 meses
Mejor solución  (según Claudio, el autor del problema) 
Solucionado
 Fiat Stilo  2004 · Jtd sw  · 154000 kms
El coche me tiembla de 90 a 120 sólo acelerando y sobretodo cuando giro ha la izquierda he cambiado las rótulas completas, revisado tacos de motor y sigue igual. Cuando viajó con pasajeros vibra más pero sólo al acelerar si no aceleras no vibra. Me han dicho que puede ser el palier izd. Si alguien me puede ayudar se lo agradezco de antemano.
NI
NicoEspaña
hace 10 meses
y otra persona con el mismo problema
Respuestas de la comunidad
-4
Mira los brazos de suspensión o trapecios. A ver si están mal
hace 10 meses
Mejor solución  (según Nico, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · fiat stilo · 250000 kms
El coche le pise hoy y de repente se queda sin fuerza...luego un ruido tac tac tac pero el coche me andava bien hasta con este ruido me sale averia motor apagar el motor
JU
juanEspaña
hace un año
Respuestas de la comunidad
Eso es la egr acmision de gases del motor tienes ke linpiar la válvula egr
hace 5 meses
Mejor solución  (según juan, el autor del problema) 
-1
Hoy me ha pasado lo mismo, se enciende averia motor y es como si el turbo no abriera, despues e parado y se ha ido la luz y va bien, hasta que esta tarde se me ha vuelto a encender. A
hace 5 meses
Mejor solución  (según juan, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · 5 p 1.6 103 cv · 88201 kms
Se me para sólo el motor cuando esta en marcha con las velocidades metidas me pueden ayudar ya lo lleve 2 veces al taller y no me encuentran el problema
VA
Valtek27España
hace un año
Respuestas de la comunidad
Tienes mal la junta de la trocola
hace 10 meses
Mejor solución  (según Valtek27, el autor del problema) 
Tiene pinta d ser problema de encendido. Revisa todo el encendido empezando por lo basico.
hace 8 meses
Mejor solución  (según Valtek27, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 3 puertas, full , motor 1.6 · 220000 kms
Hola a todos, me tiene loco mi stilo , veniendo de Rumania pa España, anduve 1500 km. Y de repente no se accelera, al final llegue a España total 3500km. Mal pero llegado. Ley este forum y vi que es la centralita, tambien cambie muchos, sensores , cuerpo mariposa, y la centralita. Cuando quería conectar a la ecu con el cable kkl como me conectaba siempre para borar las averías, se conecto apareció monton de averías pero no me dio tiempo a reseteear se desconecto y des de entonces no se conecta. Probe con máquinas de taller y tampoco. Qué puede ser? A y perdona si no escribo bien.
NY
nykoEspaña
hace un año
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2005 · 1.9 racing · 300000 kms
Tira mucho humo y me marca fallo de motor
FE
FernandoEspaña
hace un año
Respuestas de la comunidad
-1
Pudiste solucionarlo? Me sucede lo mismo y no dan con la solucion los mecánicos
hace 10 meses
Mejor solución  (según Fernando, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · multinacional 19jtd 115cv · 132000 kms
El coche sin tener el contacto puesto arranca solo y me a fundido el motor de arranque. Le e puesto otro y cuando le conecto la batería quiere arrancar solo.
JO
José manuelEspaña
hace un año
Respuestas de la comunidad
Llévalo al electricista y que te revisen la chapa de contacto (el conector que va en la cola del cilindro), quizás está pegado en start y no importa que gires o no la llave, habiendo corriente esta pasará directo al motor de arranque si se ha estropeado ese switch.
hace un año
Mejor solución  (según José manuel, el autor del problema) 
Solucionado
 Fiat Stilo  2008 · 5 puerta full 1.8 · 50000 kms
Yo iva andando y de repente se apago el motor no me anda nada y el tablero no prende el cuenta vuelta me quedo en 1000 vueltas y la temperatura en la mitad y en el velocimetro 40 queria saber q puede ser
NI
niñoArgentina
hace un año
Respuestas de la comunidad
Quizás lo solucionaste, pero te doy una idea: prueba desconectando batería, limpiando terminales y bornes de la misma, instalas, das contacto y deja unos segundos para reiniciar el sistema sin encender el vehiculo. Luego sacas contacto y enciendes normal, a veces se bloquea de forma fantasma y parte luego de reiniciar todo
hace un año
Mejor solución  (según niño, el autor del problema) 
HOLA AMIGO ESTOY EN ARGENTINA, hay un fusible grande, en el motor que si se quema se apaga el motor. Es de 60 creo
hace un año
Mejor solución  (según niño, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · 1.9 jtd 80cv · 190000 kms
Tengo un fiat stilo 5 puertas del año 2002 1.9 jtd 80cv y pierde agua por la parte de atrás del motor atrás del alternador gracias
CH
chesteEspaña
hace un año
Respuestas de la comunidad
Hola el mio perdió igual es por donde la bomba , le eche un bote de tapafugas y areglado. El mio es 1.6
hace un año
Mejor solución  (según cheste, el autor del problema) 
Solucionado
 Fiat Stilo  2005 · 1.4 95cv 3p · 82000 kms
Hola chicos, os comento el problema, llevo un año que el coche me falla, por ejemplo con 1a 2a 3a y 6a marcha (+120km/h) el coche pega tirones, también añadir que cuando estoy en un semaforo o similar, el coche se para ( no siempre) y le doy al contacto y le cuesta arrancar, decir que los codigos que me salen son: p0201 p0202 p0203 y p0204, he mirado las bobinas y al parecer estan bien, las bujías son nuevas de hace 1 año, ya no se que mas mirar, espero vuestras respuestas. GRACIAS de antemano.
GA
garrick1995España
hace un año
Respuestas de la comunidad
Hola buenas tengo un stilo gasolina y me pasaba lo mismo en los semáforos se paraba y luego le costaba arrancar le cambie las bujías y hasta el día de hoy sin problema.
hace un año
Mejor solución  (según garrick1995, el autor del problema) 
Hola,alguien me puede ayudar tengo casi el mismo problena que garrick1995
He hecho de todo para tratar de arreglar my coche ,,,el problema es q se para en senaforos ,pero arranca de inmediato se bajan las revoliciobes en relenti,,,que puedo hacer ,,,gracias saludos
hace un año
Mejor solución  (según garrick1995, el autor del problema) 
Hola garrick1995, he llevado el coche al taller por el mismo motivo con el mismo modelo de coche y me han comentado que son las bobinas. ¿Al final cómo lo solucionaste? ¿Cuál fue el problema? Saludos
hace un año
Mejor solución  (según garrick1995, el autor del problema) 
Hola tuve el mismo problema d k se calaba. Era la korrea d distribucion,habia cojido holgura. Kambio d korrea.
hace 8 meses
Mejor solución  (según garrick1995, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · Fiat Stilo 1.9 jtd 115 cv · 200000 kms
Hola fiat Stilo = chatarra. Sabe alguien sobre el tema de las vibraciones de el motor le cambie la bimasa kit embraque y un taco y vibra igual sabe alguien l-o q puede pasar
MA
MarioEspaña
hace un año
Respuestas de la comunidad
-1
Puede ser por las barras estabilizadoras, se las cambie al mio y noto muchas menos vibraciones
hace un año
Mejor solución  (según Mario, el autor del problema) 
También puede ser por la ruedas que las tengas muy gastadas
hace un año
Mejor solución  (según Mario, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 1.8 · 135000 kms
Se calienta mucho el agua del sistema de refrigeración del motor, anda unos pocos kilómetros y sube al máximo la temperatura, puede que este fallando el termostato, no lo se este es eléctrico y si tiene algún fusible. Por favor si alguien me puede ayudar a detectar el problema se lo agradecería.
CO
CokeChile
hace un año
y otra persona con el mismo problema
Respuestas de la comunidad
Eso es la bomba del agua que no hace circular el agua
hace un año
Mejor solución  (según Coke, el autor del problema) 
Es el radiaodor de la calefaccion y prepara casi 400€
hace un año
Mejor solución  (según Coke, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · fiat stylo · 20000 kms
Hola a todos quiero ayudar a cualquiera q se le pase por la cabeza comprar un fiat stylo... Es la mierda mas grande q jamas a entrado en mi casa el coche de nuevo en nuevo a dava infinidad de problemas averia aibag averia motor conexion floja lo faros se queman por dentro sin duda infinidad de problemas eletricos el interior se despega y se caee a trozos si apoyas la pierna mientras conduces al costado de la consola central se te derrite el plastico dejandote la pierna negra absolutamente todos los botones tanto interuptores de ventanillas como de radio se derriten todo esto solo de interior y…Leer completa
PE
pepeEspaña
hace 2 años
Respuestas de la comunidad
Lo de que se derrite el interior también me paso, solución un trapo y disolvente y a limpiar se a quedado niquelao
hace un año
Mejor solución  (según pepe, el autor del problema) 
-1
Hola me llamo Pablo y me gustaria saber si llegastes a arreglar lo de la conexion floja y que fue porque tengo el mismo problema y no me arranca el coche ni me deja de conectarme con el ordenador para ver que averia puede ser , bueno espero su contestacion, muchas gracias
hace 6 meses
Mejor solución  (según pepe, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · stilo 1.6 gasolina · 120000 kms
1. Fallo centralita de luces intermitentes. Solución cambio de centralita 600 euros 2007. 2. Reparación de culata 1180 euros 20013. 3. Desde maro del 2014 presenta fallos varios, cables recalentados, y se para ocasionalmente. El ordenador del taller no me reconoce el coche, ni las averías.
FE
fernhurEspaña
hace 2 años
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2003 · 1.6 3 puertas dynamic · 170000 kms
Buenas tardes, bueno como he podido comprobar a varios de vosotros os paso lo mismo. El coche pierde potencia empiezan a salir fallos tipo averia asr ,conexión floja averia motor y asi un largo etc. como a vosotros os ha pasado. Ya estado en mas de un taller entre ellos la FIAT todos me dicen que es centralita cosa que yo pongo en duda (y que el arreglo se va a mas de 2.000€ ni loca me gasto esto) ya que ellos van a lo mas caro en vez de empezar por el coste inferior. En la FIAT por último me hicieron las masas y nada el coche sigue igual ,es un peligro ya que en cualquier momento puedes tener…Leer completa
HA
hastaloshuepsEspaña
hace 2 años
Respuestas de la comunidad
Supongo que ya lo habrás arreglado pero por si acaso te comento mi caso que puedes leer al completo más abajo. Le hice de todo y al final cambie la centralita y arreglado. Eso sí 700€+mano de obra e IVA. Si te resistes a cambiarla será peor, porque acabarás quemando los sensores que dependen de ella. Sí, es una putada però és la solución. Otra cosa, brevas no se fabrican, son como las llaman en Fiat 'regenerada' , però tienen garantia de dos años, algo es algo.
hace un año
Mejor solución  (según hastaloshueps, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · ep 1.6 16v · 143000 kms
A mi se me para en marcha o ralentí y hasta que no se enfría no responde ni a tiros. El cuadro me da aviso de fallo motor, conexión floja, airbag y no que más, le paso la 'máquina' y me localiza los avisos pero del origen real de la avería nada, me dicen que es el sensor del cigüeñal, pero viendo el panorama estoy acojonado. Alguien ha solucionado esto arreglando el sensor del cigüeñal? Lo de cambia el cableado y centralita que os ha costado?
EN
eniacEspaña
hace 2 años
y otra persona con el mismo problema
Respuestas de la comunidad
La avería conexión floja es un sensor
hace un año
Mejor solución  (según eniac, el autor del problema) 
Solucionado hace ya meses. Cambio de centralita, estaba quemada, mientras, cada mecánico me decía una cosa diferente, lo lleve a Fiat al final y me pusieron una regenerada, de paso cambiaron sensor fase y la correa, centralita nuevas ya no hay. Un pastón, entre arreglos innecesario y la centralita sobre los 1000€. No quiero decir que me estuviesen tomando el pelo, que lo digo. Siendo bienpensado entonces, es que no tenían ni puta idea, pero iban haciendo. El más mangui e todos. Talleres Sofron de Montcada, Barcelona, que parece que tenía chanchullo con el tío que me vendo el coche, un tal Miquel Automobils, por si alguno se lo cruza que sepa lo que le espera.
En la FIAT clavada, però arreglado, sin historias.
hace un año
Mejor solución  (según eniac, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · 1.6 16v JTD · 137000 kms
¿Alguien sabe porque el coche puede temblar tanto? De normal esta a 950 rpm. Las bujias y las bobinas estan cambiadas. La mariposa del aire tambien. ¿ Puede estar relacionado con el tema de la distribucion?
ST
StilosoEspaña
hace 2 años
Respuestas de la comunidad
Son los soportes del motor que estan deteriorador. A mi me pasa exactamente lo mismo. Si vas al mecanico que te revise los tres soportes, puede que aun llegues a tiempo de salvar alguno. Un Saludo
hace 2 años
Mejor solución  (según Stiloso, el autor del problema) 
Hola amigo yo te doy mi opinion pueden ser los soportes del motor pero tambien puede tratarse del bimasa osea el plato del bimasa y el tema de embrague
hace 2 años
Mejor solución  (según Stiloso, el autor del problema) 
Solucionado
 Fiat Stilo  2001 · 3puertas 1.6 gasolina · 190000 kms
Me compre el coche y me iba perfecto hasta que un dia se paro yendo en marcha y me salio en el cuadro un simbolo con un candando desde ese dia no para de hacermelo a veces no arranca por el candado y otras se para en marcha me lleva amargado y le meto la maquina y solo sale un fallo del sensor del cigüeñal al leer mucho de los casos k os a pasado suponia k eso no iba ser quisiera saber si alguien me podria dar una solucion con certeza muchas gracias un saludo
JO
JoseEspaña
hace 2 años
y otra persona con el mismo problema
Respuestas de la comunidad
Mira la valvula de mariposa, si no se limpia cuando te pasan las revisiones se queda sucia y puede que no haga la apertura correcta.
hace 2 años
Mejor solución  (según Jose, el autor del problema) 
A mi me pasa mas o menos lo mismo te acojona un rato si a los 130 te pasa esto eh...es un 1.6.16 dynamic 2002 y me pone conexion floja,averia alternador,averia ASR una detras de otra en este mismo orden y se me para el coche...Esta todo cambiado bateria alternador y su madre que la pario y me sigue haciend la misma averia. Alguien por favor que me conteste que estoy para tirarla en un rio ya no se que hacerle. Gracias un saludo
hace 2 años
Mejor solución  (según Jose, el autor del problema) 
Solucionado
 Fiat Stilo  2004 · 1.9 jtd · 210000 kms
Hola e leido mucho vuestros comentarios lo mio es que ia hace unos dias que escucho un ruido en el motor como un taca taca, que se nota un poco que poblema puedo tener ? la guente dice que puede ser los inyectores nolo se...
CR
crewEspaña
hace 2 años
Respuestas de la comunidad
Hola a mi me paso algo parecido el ruido taca taca pero por el lado del copiloto resultó ser el compresor del aire
hace 5 meses
Mejor solución  (según crew, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · dinamic 1.6 gasolina, 5 puertas  · 150000 kms
La misma averia que describe Ferre y Stilerio...se para el motor y aprece en el cuadro Averia. Asr. Conexión floja...Siguiendo los consejos he cambiado el sensor del Cigüeñal y antes, el alternador y bateria...Y el problema sigue...No se que hacer. No aparece la causa de la avería cuando lo comprueban en el aparato diagnosticador. (no se como se llama) Aqui dicen "la maquina". Estoy desesperado. Que hago?
JA
Jaimito39España
hace 2 años
Respuestas de la comunidad
Tienes que cambiar la centralita. A mi me ocurrio lo lleve a la casa y le cambiaron todo el cableado y la centralita. Lo de conexion floja dejo de aparecer y no se para.
hace 2 años
Mejor solución  (según Jaimito39, el autor del problema) 
Hola stiloso a mi me pasa igual tiene los mismos problemas me podrias decir cuanto mas o menos te cobraron en hacerle todo eso
hace 2 años
Mejor solución  (según Jaimito39, el autor del problema) 
No se porque me siguen mandando este Opinautos...ya no tengo nada que decir. Ya se arreglo el problema de parada en seco del Fiat Stilo...conexión floja...ARS...etc.etc. Repito...apretar bien los bornes de la bateria. Para hacerlo bien, quitar el recubrimiento o el embellecedor de plastico que tiene las pinzas, si no no llega a hacer buen contacto...No hay otra causa. Believe me...eso es todo.
hace 2 años
Mejor solución  (según Jaimito39, el autor del problema) 
Solucionado
 Fiat Stilo  2002 · motor 1.6 · 99900 kms
En marchas lentas , de primera a segunda y creo que a revoluciones bajas, el auto para y me muestra en el tablero el candado y parando y vuelto a arrancar, luego de varios intentos vuelve a arrancar, increiblemente , no vuelve a parar en el recorrido de 50 kms que realizo diariamente, estuve leyendo los comentarios que refieren a problemas similares al mio , y hay una coincidencia de que es el sensor de revolucion o cigueñal, desearia vuestra opinion
CA
carvillParaguay
hace 2 años
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2005 · 2000 kms
Le sacamos la culata y lo arme y ahora aparece averia motor y no se que puede ser
RU
rusosanChile
hace 2 años
Respuestas de la comunidad
Hola tengo un fiat stylo año 2004, y me sale averia motor, que le puede pasar? le he cambiado hace poco el aiceite,los filtros la batería, los calentadores el alternador
hace un año
Mejor solución  (según rusosan, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 1-6 16v gasolina · 150000 kms
El coche se paraba al principio en marchas cortas en primera y segunda ,saltaba averia asr,conexion floja y se paraba,quitaba en contacto se reseteaba y no aparecia ninguna averia,pero ahora se para cada 2 por tres ,el otro dia en la autovia casi me mato,me salen mil averias ,averia asr,conexion,floja,averia motor,averia alternador,y eso que es nuevo. Refrijeracion alta cuando el coche esta parado todo el dia. Bombilla rota y no lo esta,. Y en el cuadro de averias no aparace nada, tiene que ser la centralita de inyeccion. Alguien me puede ayudar por favor,no quiero que se me pare mas...
FR
franEspaña
hace 2 años
Respuestas de la comunidad
-1
A mi me ha pasado exactamente lo mismo, al principio se paraba de vez en cuando y finalmente cada dos por tres y decía también CONEXIÓN FLOJA. Lo he llevado al taller esta semana y me han cambiado un sensor del cuenta revoluciones y tema solucionado. Espero que te sirva de ayuda
hace 2 años
Mejor solución  (según fran, el autor del problema) 
-1
Igualmente a mi, en marcha por la autovía se paraba e indicaba conexión floja. Cambiaron el sensor del cigüeñal o cuentrarrevoluciones, según lo llamen algunos y no ha vuelto a fallar...Un saludo
hace 2 años
Mejor solución  (según fran, el autor del problema) 
Hola, al final lo solucionaste??
A mi me pasa lo mismo en mi dynamic del 2002 1.6 gasolina.Me cambiaron el alternador y la batería y sigue pasando...
Pero me dijeron que lo del cuenta revoluciones es mas bien para los diesel...
Me gustaria saber si lo solucionaste y como ya que me estoy rompiendo la cabeza...
Un saludo
hace 2 años
Mejor solución  (según fran, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 1,9 JTD Dynamic 3 puertas · 150000 kms
No gira ni el motor del techo solar,quisiera saber si lleva mas motores asociados al techo para abrir y si saben que comprobaciones debo hacer para comprobar si funciona todo correctamente. Les agradezco cualquier ayuda.
FE
FedericoEspaña
hace 3 años
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2005 · 1.9 jtd · 142225 kms
Hola a todos rompi la correa dedistribucion y la he cambiado pero ahora no me arranca. Desde ya muchas garcias
GA
gabyEspaña
hace 3 años
Respuestas de la comunidad
Si es un 16 valvulas te digo que deberás sacar la tapa de cilindros y revisar, posiblemente algún daño de motor quedó del corte, y peor aun, empeoró si pusiste correa y le diste arranque
hace un año
Mejor solución  (según gaby, el autor del problema) 
Ami me a pasado lo mismo y sije sin arrancar mi coche
hace un mes
Mejor solución  (según gaby, el autor del problema) 
Solucionado
 Fiat Stilo  2003 · 5puertas 1.9jtd · 12000 kms
Hola necesito una ayuda urgente hace 10 dias compre este fiat stilo 1.9jtd y lo peor que lo tengo que pagar y quede en 0, bueno apartir de ayer venia andando tranquilo y de repente se me apago me salto "pres. Ac. Baja" y averia motor lo ensiendo y funciona normalmente y lugo alos 15cegundos lo mismo estoy cmo loco lo yeve a escanear y no salta ninguna falla controlaron la bomba que va en el tanque de gasoil y anda todo perfecto yanoce ahora me dijo q puede ser la ecu que puede ser amigos gracias
MA
mauroArgentina
hace 3 años
Respuestas de la comunidad
A mi me pasa lo mismo desde el día que lo compré hace ya más de 10 años. En garantía no me vieron nada. Mi conclusión es que parece ser que lo hace cuando el nivel de aceite está justo
hace 3 años
Mejor solución  (según mauro, el autor del problema) 
Hola a mi me pasaba lo mismo y lo solucione, era falso contacto en el cable del bulbo de temperatura, puede que sea lo mismo o que le cambies el bulbo... yo lo solucione y el mecanico me queria cambiar el cuerpo de mariposa...y al final era una pavada... espero que les sirva...saludos
hace 3 años
Mejor solución  (según mauro, el autor del problema) 
Solucionado
 Fiat Stilo  2006 · jtd · 110000 kms
Cuando enciendo el coche me marca averia de precalentamiento ,cambie las cuatro bujias que de echo estaban sanas y me sigue marcando la falla gracias
TO
totoysArgentina
hace 3 años
Respuestas de la comunidad
A mi me pasa lo mismo, ¿conseguiste una solución? gracias
hace 2 años
Mejor solución  (según totoys, el autor del problema) 
-2
Los bornes de la bateria
hace un año
Mejor solución  (según totoys, el autor del problema) 
Solucionado
 Fiat Stilo  2008
Cuando adquiri mi primer auto un fiat stylo 1.8 16v emocion 2008 tuve los siguientes inconvenientes, al prender el motor no existe forma de apagarlo mandas que poniendo 2º y soltando el embrague, el motor sigue en funcionamiento aun con la llave desconectada, luego el motor no rinde lo que deberia rendir en los papeles dice 1.8 16v 133cv pero al abrir el motor me dijeron qe es 1.8 8v 105cv y que lo usaban los corsa hace 20 años atras.
Lamentablemente no pude llevarlo a al garantia por que lo deje estacionado en la calle y NO dispone de alarma salvo en la version mas cara, abone 70.000 pesos por este auto y no tiene alarma y la agencia no se hace responsable.
AN
usuario anónimoArgentina
hace 8 años
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2003
4 embrages 2 cambios 1 eleva lunas el mechero la direccion bombillas ni te cuento un escape y una vez se callo el motor al suelo por no ablar de cuando le da por saltarse el arirbag solo k menuda gracia es una estafa de coche no sale del taller le tengo hace un año
AN
usuario anónimoEspaña
hace 9 años
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Fiat Stilo  2004 · 16v. 1.6 - 103 cv.
Con fecha 03/06/2004 compre el vehiculo reseñado, en el concesionario de ALONSO VARA MOTOR de Zamora, desde el primer día el vehiculo tiene un excesivo consumo en relacción a lo que la propia marca estipula en su libro, este vehiculo gasta 11 litros en carretera. Puesto en contacto con el concesionario, dicen que dicho consumo es el normal. Despues de DOS AÑOS, es decir hasta la finalización de la garantia, me han estado dando largas, tanto el concesionario como FIAT ESPAÑA. A quien se le comunica via fax todos los pasos dados en el concesionario, haciendo tambien caso omiso de las quejas. Con…Leer completa
AN
usuario anónimoEspaña
hace 10 años
Respuestas de la comunidad
Yo tengo un 1.9 multijet de 140cv y suelo sacar una media de 6 a 6'5 litros a los 100
hace 9 meses
Mejor solución  (según Anónimo, el autor del problema) 
Y tiene ya 11 años y 285550km
hace 9 meses
Mejor solución  (según Anónimo, el autor del problema) 
Solucionado
 Fiat Stilo  2003
Menuda porqueria no compreis fiat alos primeros 15 dias dio problemas da averia en el motor se queda sin fuerza y termina parandose no se reboluciona lleba entrando en taller desde q lo compre asta esta vez q ya asido lo mortal q pague 800 euros y en ese mismo dia paso la misma averia bloquendose todo el coche locula me di un piñazo y menos mal q no paso nada esto es lo q espera la fiat q me matara quiero denunciarles si alguien le pasa algo de lo mismo este es mi correo ainara_gualda_21@hotmail.com
AN
usuario anónimoEspaña
hace 11 años
Todavía no hay respuestas  ¿Por qué?
¿Problemas con un Stilo? Compártelos
Enviar comentario  Cancelar
Enviar respuesta  Cancelar
Cargando...

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...