Problemas y fallas del Chevrolet Silverado
hay 1366 casos reportados



¿Problemas con un Silverado? ¡Compártelos y recibe ayuda!

Problemas por categoría

Últimos problemas

Solucionado
 Chevrolet Silverado  1998 · 3 puertas  · 10000 kms
Al poner reversa como que trono y llano quiso arrancar le pongo la le abro el switch y no se mueven las agujas del panal 2 agujas las del quilometraje y de velocidad ulludenme por favor soy discapacitado
DA
Daniel México
hace 9 horas
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Chevrolet Silverado  1998 · 3 puertas  · 10000 kms
Al poner reversa como que trono y llano quiso arrancar le pongo la le abro el switch y no se mueven las agujas del panal 2 agujas las del quilometraje y de velocidad ulludenme por favor soy discapacitado
DA
Daniel México
hace 9 horas
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1998 · 3 puertas  · 10000 kms
Al poner reversa como que trono y llano quiso arrancar le pongo la le abro el switch y no se mueven las agujas del panal 2 agujas las del quilometraje y de velocidad ulludenme por favor soy discapacitado
DA
Daniel México
hace 9 horas
Respuestas de la comunidad
Echenme la mono por favor
hace 9 horas
Mejor solución  (según Daniel , el autor del problema) 
Solucionado
 Chevrolet Silverado  2000 · silverado 4.3 vortec  · 240000 kms
Cuando uno leda arranque cuesta que arranque y cuando arranca humea blanco y saco las bujias y salen todas con bencina...me pueden ayudar
ED
edgarChile
hace un día
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2010 · hd3500 · 210 kms
buenas amigos mi carro hd3500 2010 cada ciertos momentos al detenerme no activa los seguros de las puertas, levantan bien pero igual no abren, sucede con mayor frecuencia cuando sta recien lavado y le hacen limpieza por dentro agradezco sus consejos.
JO
jose oVenezuela
hace 2 días
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Chevrolet Silverado  2010 · hd3500 · 210 kms
Amigos agradezco quien me pueda ayudar. Mi camion hd3500 2010 le hice el motor (rectificacion de cigüeñal, bomba de aceite nueva, anillos nuevos, gomas de valvulas nuevas, conchas de vielas nuevas, se encamiso el bloque TODO ORIGINAL, se limpiaron inyectores) el carro quedo muy bien, pero hay un problema, el anda bien en plan, pero al comenzar a subir cualquier tipo de colina reduce la marcha significativamente y al uno precionar el acelerador para q active velocidades de fuerza tarda unos segundos en poder acelerar mostrando un teblor fuerte en el motor q se siente al volante, luego al lograr…Leer completa
JO
jose oVenezuela
hace 2 días
Respuestas de la comunidad
Tengo una venture 99 y corre so 65 millas encareterera k sera ?
hace 11 horas
Mejor solución  (según jose o, el autor del problema) 
Solucionado
 Chevrolet Silverado  2001 · Cabina y media · 241 kms
En la tarde q vengo de mi trabajo ase un ruido como q fuera una lata q anda en el motor y es cuando voy en una calle a 60 millas o aveces a40/millas no se un mecánico dijo q eran baleros de las llantas y los cambie y sigue lo mismo luego le cambie la pompa de gas y sigue y gual nonpierde fuerza ni nada todo jala bien no más es ese ruido alado del pasajero cuando la acelero le ace en marcha porque cuando está en parkeo no le pase nada de ruido
JU
JulioEstados Unidos
hace 2 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1993 · 200000 kms
Hola, espero me puedan ayudar, no le encuentran la falla a mi camioneta. Es una Silverado 1993 estandar, motor 350 tbi. Un día de repente se apago, la reviso el eléctrico y encontró que no inyectaba gasolina, reviso la bomba y funcionaba, el problema aparente fue el filtro tapado. Después encendió unos minutos y se volvió a pagar. Y los inyectores ya no abrieron, le ponemos gasolina manual, arranca y los inyectores empiezan a funcionar. Ya se cambio computadora, valvula IAC cuatro veces, se revisaron los relés, los inyectores se lavaron con ultrasonido, todo el cuerpo TBI, empaques, llega voltaje a los inyectores, etc. En ocasiones si ha inyectado el primer pulso para arrancar.
HE
HECTOR VALEROMéxico
hace 4 días
y otras 3 personas con el mismo problema
Respuestas de la comunidad
Pues yo creo que son los inyectores, la mía estaba sobrada en inyección, se llevaron a laboratorio y seguía con la mezcla de gasolina muy rica, los cambié y asunto arreglado. En tu descripción no mencionas si los cambió
hace 21 horas
Mejor solución  (según HECTOR VALERO, el autor del problema) 
Solucionado
 Chevrolet Silverado  1997 · Silverado cerrada tipo Tahoe 2 puertas  · 114000 kms
Tengo una Silverado 1997, hecha en México con un motor 5.7 TBI-Vortec, la cual desde la compre he tenido problemas con la luz de check engine que enciende y apaga, le he intentado sacar códigos de falla pero no se puede realizar la conexión del scanner con la computadora del motor, el problema es que la computadora original fue reemplazada y le pusieron de un modelo 1995 americano el cual traía motor TBI pero en el año de 1995 no había conexión OBDII, quisiera saber si alguien sabe la numeración de computadora que debe llevar el modelo 1997, con transmisión automática y versión 4x2?
JC
JCFernadezMéxico
hace 4 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?

Solucionado
 Chevrolet Silverado  2008 · 4x2 cabina sencilla  · 195000 kms
Tengo una silverado 2008 4x2 cabina sencilla voy andando supongamos que ya voy en 3 o 4ta y bajo la velocidad Obviamente empieza a recortar las velocidades una vez que recorta de segunda a primera comienza un ronquido pero freno un poco más y se quita y cuando do voy llegando a 100 km también comienza el ronquido pero aceleró y se le quita por favor me gustaría que me ayudarán no se que puede ser
AL
AlejandroVenezuela
hace 4 días
Respuestas de la comunidad
Eso lo hace solamente si la camioneta esta en velocidad D. Pero si la pongo en 3 era la camioneta no genera el ronquido al recortar la velocidad...no entiendo por favor ayúdenme gracias
hace 4 días
Mejor solución  (según Alejandro, el autor del problema) 
Solucionado
 Chevrolet Silverado  2007 · 140160 kms
Prendo la troca la camino una o dos oras o unos 30 minutos y la apago y al encenderla de nuevo solo es tarea y la dejo 1 ora y vuelve a prender
EL
El oscarEstados Unidos
hace 4 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1995 · limited · 54500 kms
El control abre las tres puertas, menos la del chofer es un auto Century Buick Limited 1995.
T.
T.Q. M85México
hace 5 días
y otras 3 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1999 · 4x4 · 251102 kms
No avanza, solo cuando la parqueo hace un ruido en la caja como si avanzara pero nada... no camina
EL
eli.medranoMéxico
hace 5 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1995 · motor 350 V8 · 250000 kms
Hola. Saludos. Después de tres días me cuesta mucho encenderla tengo que poner varias veces gasolina en el carburador para que prenda, una vez encendida. Todo el tiempo guele mucho a gasolina.
En ocasiones cuando son subidas muy pronunciadas se apaga y ya no prende. Tengo que ponerla en un lugar plano y ponerle al carburador gasolina para que jale la gasolina
IS
isusMéxico
hace 5 días
y otras 2 personas con el mismo problema
Respuestas de la comunidad
Pueden ser tus inyectores que están pasando mucha gasolina y ahogan el motor
hace 21 horas
Mejor solución  (según isus, el autor del problema) 
Solucionado
 Chevrolet Silverado  1996 · Silverado · 200000 kms
Paso agua al motor y a baja revolución se apago pero nunca se escuchó algún golpeteo, y después de apagarse se volvió a encender y encendió a la perfección solo que al entrar a temperatura se volvió a apagar y solo se camino como 3 km, e igual nunca se escuchó golpeteo. Alguien me podría decir si se dañaría mucho las cabezas
ME
MexiMéxico
hace 6 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2009 · 104000 kms
El tablero de temperatura no trabaja tiene agua ventiladores trabajando no se q sea pueden ayudarme gracias
VI
ViajeritaEstados Unidos
hace 6 días
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2002 · 185000 kms
Motor recien reparado cambio de bomba de gasolina maf map egr inyectores limpios con ultrasonido revisados los cables de tierra asia el motor bujias de platino cables de bujias nuevos pruevas con ortas bobinas y con todo eso la troca no tiene fuerza ayuda por favor ya que mas puedo o tengo que checar el cuerpo de aceleracion no es electronico la camioneta es 4x4
BE
beto sanchezMéxico
hace 6 días
y otras 10 personas con el mismo problema
Respuestas de la comunidad
La direccion es correcta no tiene error
hace 6 días
Mejor solución  (según beto sanchez, el autor del problema) 
El dia de hoy desactive el transfer quitando la barra cardan delantera y limpiaron los catalizadores y checaron la computadora y me dijeron que todo estaba funcionando correctamente
hace 5 días
Mejor solución  (según beto sanchez, el autor del problema) 
Solucionado
 Chevrolet Silverado  2008 · 3 puertas · 14000 kms
Mi silverado 2008 no prende al pasar llame star,
Nada funciona solo prende tablero y al dar marcha se apaga el tablero
Ya cheque fusibles ,pila y todo esta perfecto solo no hace nada
Nada más prende tablero y marca un carrito y un candado, que puedo hacer

Necesito que me hayuden Gracias
AL
AlejandroMéxico
hace 7 días
y otras 5 personas con el mismo problema
Respuestas de la comunidad
Hola, tal vez sea tu marcha que esta en corto. Saludos
hace 5 días
Mejor solución  (según Alejandro, el autor del problema) 
Mi camioneta enceiede perfecto pero cuano se le da la marcha se apaga
hace 4 días
Mejor solución  (según Alejandro, el autor del problema) 
Solucionado
 Chevrolet Silverado  2003 · 6 cilindros  · 250000 kms
El problema fue que se ahogo y ya no quiso arrancar después al revisarla me percató que la bobina se rompió como si hubiera irse explatado, la cambie y no arranca también ya cambie el sensor de posición de cigüeñal y sigue sin arrancar
KI
KikemanMéxico
hace 7 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2008 · 4 Puertas LS  · 50000 kms
La puerta del copiloto se cerro normalmente y no volvió a abrir, bajo y subo los botones y no abre, halo la manilla por dentro y por fuera y nada es como si la cerradura hubiese quedado trabada. El otro dia la puerta del conductor no quería cerrar y tenia los botones arriba la tuve que cerrar muy fuerte y tirarla para que cerrara. Como podría solucionar la falla gracias
PE
pesiakVenezuela
hace 8 días
y otra persona con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2001 · Cabina y media · 156000 kms
Hola amigos mi camioneta como en 50 mph mete el sexto cambio pero lo regresa y va casi en las 2000 revoluciones
Alguien sabrá que puede ser?
No se queda en sexta que es el cambio ideal en el que debe ir
AL
AlanMéxico
hace 8 días
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1999 · 200000 kms
Lave estanque, cambie bomba de bencina, tienen chispa las bujías, llega bencina con buena presión hasta antes de entrar al conector del carburador, y no arranca; pero si le echo gasolina en el carburador parte hasta que se quema la gasolina, donde esta el problema. ???
MA
MaecisChile
hace 8 días
y otras 4 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2013 · 67000 kms
Por qué que maaseite desde nueva ylabolsa dearei el sensor nunca se ha pagado
JO
José solisEstados Unidos
hace 9 días
y otras 3 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  1994 · pick up4x4 · 20000 kms
Motor andando en ralentí, se apago. Procedí a cambiar modulo y coil de distribuidor antes de hacer pruebas, anteriormente me había pasado. Después de cambiar estas partes no arrancaba. Procedí a desconectar línea de combustible del tanque y no mandaba combustible. Desmonte tanque y reemplace la bomba. Sigue el mismo fallo. Revise corriente del conector de bomba y no llega corriente. Reviso fusible y todos bien. Falta revisar los relays pero no me indica cual de los tres que hay detrás del cofre es el de la bomba. Gracias por cual quiera ayuda al respecto.
BE
bernalPanamá
hace 10 días
y otras 5 personas con el mismo problema
Respuestas de la comunidad
Saludos hay que revisar los relay en caso de todo bien puede ser cable de corriente que va de la computadora a la fusilera de los relay que este en corto
hace 9 días
Mejor solución  (según bernal, el autor del problema) 
Listo jerez, saludos y muchas gracias voy a reemplazar los relay de seguir el daño revisare el cableado que me mencionas, te tengo al tanto del progreso. Gracias y saludos.
hace 9 días
Mejor solución  (según bernal, el autor del problema) 
Solucionado
 Chevrolet Silverado  2008 · Suburvan · 180 kms
En 2000 millas gasta 3 1/4 de aceite es mucho
MO
MontoyaEstados Unidos
hace 10 días
y otras 2 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2007 · 2 puertas · 20000 kms
Tengo tiempo de q mi troca siempre las mananas no quiere prender y le pasaba corriente hoy fuy ala tienda prendio bien pero de regreso no quiso arrancar me pasaron corriente y me vine me prendio el foco de la bateria y de pues me prendio el de check engine q puedo hacer
TA
TavoEstados Unidos
hace 10 días
y otras 7 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2003 · 149 kms
Sale por rejas de ariba no sale de enfrente muy poco
RO
rodriguezMéxico
hace 10 días
y otras 5 personas con el mismo problema
Todavía no hay respuestas  ¿Por qué?
Solucionado
 Chevrolet Silverado  2003 · 1500 vortec v6 4.3 · 13285 kms
Mi chevy enciende muy bien, a simple vista no parese tener nada, pero nada mas ando mucho en ella o esta un dia con mucho calor y sola se apaga! Le pusieron el escaner y no aparece nada todo sale perfecto y ademas le arregle todas las posibles fallas (inyectores, bujias, un sensor , cadena de tiempo etc ) me dijeron que podria ser la bomba de la gasolina sera? al momento de apagarse como que se jalonea y si piso mucho el acelerador funciona otro ratito y se vuelve a jalonear y se apaga
JU
JuanMéxico
hace 10 días
y otras 3 personas con el mismo problema
Respuestas de la comunidad
El problema esta en el sistema de seguridad la alarma anti robo, se desprograma y proboca conflicto a la ecu no manda señal a los inyectores este problema no lo detecta el escaner me paso con mi yukon denali se reprogramo y asunto resuelto
hace 10 días
JuanGracias ya tenia mucho con el problema amigo espero y si sea lo que usted me dice la llevare para ver si es eso gracias
hace 7 días
Mejor solución  (según Juan, el autor del problema) 
VickCheca el sensor del cigueñal, al mio le pasaba algo así, se calentaba y se apagaba. Nomas se enfriaba y arrancaba de nuevo
hace 6 días
Mejor solución  (según Juan, el autor del problema) 
AlbertBuenas tardes hermano, tengo un problema parecido. Quería saber si lo resolvio. Pero la diferencia es que mi camioneta no se apaga
hace 3 días
Mejor solución  (según Juan, el autor del problema) 
Mejor solución  (según Juan, el autor del problema) 
Tengo una silverado 350 al parecer se bloquea el scelerador y en ocasiones m buela el fusible d ognision la e llevado al electrico pero sigue con la misma falla que podris serr????
hace 2 días
Mejor solución  (según Juan, el autor del problema) 
Solucionado
 Chevrolet Silverado  2003 · 2 puertas · 165325 kms
En las velocidades del ventilador solo sirve el 4 y el 5 del 1 al 3 no abienta aire pero el compresor si funciona y se escucha cuando entra pero el ventilador solo sirve con 4 y 5.
MA
MARIO ALVAREZMéxico
hace 10 días
y otras 4 personas con el mismo problema
Respuestas de la comunidad
Si no sirven las velocidades del ventilador del a/c es el blower motor resistir
hace 10 días
BebithoMi troca es tahoe 2002 y no le funciona la velocidad del aire solo 4 y5
hace 16 horas
Mejor solución  (según MARIO ALVAREZ, el autor del problema) 
Mejor solución  (según MARIO ALVAREZ, el autor del problema) 
Solucionado
 Chevrolet Silverado  2008 · Doble cabina  · 200000 kms
Me consume aceite le medi la compresion y esta bien no bota humo mandé a cambiar gomas y guias de valvula y sigue igual mangueras de respiradero se humedecen pero no tiene ningun bote de aceite agradezco cualquier ayuda...
AR
ArfranVenezuela
hace 11 días
y otras 6 personas con el mismo problema
Respuestas de la comunidad
Si antes no consumía aceite es motor, anillos... la cuestión es que los motores vortec son muy buenos y duran mucho mas que 200 mil kms, pero es posible acabar hasta el mejor de los motores si no se la da un mantenimiento adecuado. Por otro lado, en los primeros motores vortec 5.3 de 4ta generacion (2007 y algunos de 2008) hubo un defecto generalizado que generaba de consumo de aceite, debido a un mal diseño en la ubicación del respiradero de la tapa de valvulas donde va la valvula pcv que ocacionaba que el aceite entrara por el respiradero y pasaba a la admision y por ende el motor lo consumia, pero eso fue solamente en ese año y se corrigio en el 2008 con una tapa con el respiradero re ubicado en otra posicion, pero ese defecto generaba consumo de aceite al motor desde nuevo, asi que si tu motor antes no consumia aceite y ahora si, entonces no es ese el problema... Saludos.
hace 5 días
WeroTengo el mismo problema y así es la tapa de válvulas era el problema metía mucho aceite ala admisión y echaba humo al prender el vehículo al cambiar la tapa por una de motor 2009 2011 se arreglo aclarando que la mía es 2007 suburban vortec 5.3 y la tapa de la 2007 y 2008 salieron con defecto les dejo la imagen http://sandyblogs.com/techlink/wp-cont…
hace 4 días
Mejor solución  (según Arfran, el autor del problema) 
Mejor solución  (según Arfran, el autor del problema) 


¿Problemas con un Silverado? Compártelos

Enviar comentario  Cancelar
Enviar respuesta  Cancelar
Cargando...

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...