Problemas y fallas del Chevrolet S10
hay 1385 casos reportados



¿Problemas con un S10? ¡Compártelos y recibe ayuda!

Problemas por categoría

Chevrolet
S10

s15 6v
1987
0
votos

Tira aceite abajo de la poleaSolucionado

Empezó a gotear aceite y ahora es mucho mas x abajo de la polea y el cárter
Escrito hace un mes por fantasma negroMéxico
Todavía no hay respuestas  ¿Por qué?

Chevrolet
S10

s15 6v
1987
0
votos

Tira aceite abajo de la poleaSolucionado

Empezó a gotear aceite y ahora es mucho mas x abajo de la polea y el cárter
Escrito hace un mes por fantasma negroMéxico
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

Noay chispa si ay gas
1993
0
votos

Ynllecta gas pero no ay chispa k puede ser alguien k me ayudeSolucionado

Luego le prendo de la marcha y prende k puede ser
Escrito hace un mes por Gerardo rodriguez México
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

s10
1997
-1
voto

Perdio fuerzaSolucionado

Perdio fuerza y cuetea en segunda marcha se nota mas la baja de potencia y al calentarse el motor la apago y no vuelve a prender se enfria y parte
Escrito hace un mes por joseChile
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

2.8 ls 4 x 2 d/c
2013
5
votos

Perdida potencia motorSolucionado

Hace un tiempo que cuando voy viajando de repente me salta la alarma de la computadora que dice perdida potecia motor y se prende luz de inyeccion. Presisam,ente pierde potencia como cuando te quedas sin turbo. Le cerras el contacto y la volves a poner en marcha y anda de dies. Normalmente lo hace cuando venis a alta velocidad y levantas o cuando apretas como para hacer un sobre paso. La luz de iyeccion queda encendida y despues de dos o tres dias se apaga sola.
Escrito hace 2 meses por chizoArgentina

Respuestas de la comunidad
4
Hola me pasa exactamente lo mismo. Consulte y me dijeron que casi seguro es la valvula EGR que hay que sacarla y limpiarla, aunque por ahi algunos la anulan pero queda el registro en el tablero.  - Janqui66 (hace un mes) Denunciar comentario
Mejor solución  (según chizo, el autor del problema) 

Chevrolet
S10

S 10 DOBLE CABINA MWM 2,8
2001
-1
voto

No funciona velocimetroSolucionado

El sensor de velocimetro funciona bien, la placa electronica que esta debajo de la guantera es la que esta rota no se donde la puedo conseguir
Escrito hace 2 meses por OSCARArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

cabina simple motor 2.2 americana
1998
1
voto

Tiene siempre prendida la luz abs en el tablero y no se que esSolucionado

Compre la camioneta y tiene la luz abs prendida en el tablero siempre,alguien que me pueda decir que sera por favor se agradeceria y cuando se frena brusco las ruedas se bloquean
Escrito hace 2 meses por camiloChile

Respuestas de la comunidad
0
Tengo una s10 2006 y había tenido el caso dw que me marcaba el abs. Lo lleve al representante y me cambian el circuito cerebro del abs. Con la historia de que es made in usa. El precio casi 1.000 usd  - jose yubero (hace un mes) Denunciar comentario
Mejor solución  (según camilo, el autor del problema) 
Chevrolet
S10

doble cabina 2.8 mwm
2007
1
voto

Problemas de inyeccionSolucionado

Hola, les comento venia andando en la camioneta y de repente empezo a fallar como en tres cilindros, me prede la luz de la bomba inyectora, llegue pero regula desparejo, si alguin me puede guiar antes de llevarla a un taller, agradeceria
Escrito hace 2 meses por robertoArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

2.2
1997
-2
voto

No arranca con la chapaSolucionado

Hola. Tengo una s10 americana 1997 motor 2.2 pasa que no parte con la chapa le cambiamos el modulo de encendido (la caja negra que va detras de la chapa con los cables) y pasa lo mismo da contacto y todo pero al darle arranque con la llave hace tic en el relay,se reviso los relay que van debajo del capot el que hace tic y todos estan buenos y al hacerle puente al motor de partida enciende de inmediato alguna persona sabe que es lo que esta pasando gracias.
Escrito hace 2 meses por CristopherChile

Respuestas de la comunidad
1
El inductor del automático no acciona el selenoide  - pity (hace 21 días) Denunciar comentario
Mejor solución  (según Cristopher, el autor del problema) 

Chevrolet
S10
1996
0
votos

Problemas en el frenoSolucionado

Buenas noches , el motor del abs suena cada ves que arranco el motor y cuando quiero frenar de emergencia , suena y no se detiene la camioneta al instante, alguien que me pueda ayudar ?
Escrito hace 2 meses por JaviMéxico
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

2.0
2000
0
votos

Falla en alternadorSolucionado

La camioneta no carga la pila los primeros 5 minutos me enciende en el tablero como 6 volts. Despues de esos minutos se borra la falla y ya me marca 14 volts. Lo raro es que me paso despues de bajar la transmisión para reparar una fuga.
Espero si alguien le paso algo parecido.
Escrito hace 2 meses por chuyMéxico
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

cabina simple 2.8
2004
1
voto

No me marca el tamqueSolucionado

De un dia para el otro me dejo de marcar en el tablero el tanke de combustible alguien sabe ke puede ser si un fusible o ke. Sino me keda bajar el tanke alguie sabe si es muy complicado bajarlo
Escrito hace 2 meses por luchoArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

4.3 Tbi
1990
0
votos

Una bujía se llena de hollín 6Solucionado

Mi s10 1990 motor 4.3 llena de hoolin solo la bujía número 6 las demás si están muy bien y el sensor de oxígeno detecta la mezcla rica así como humo Negro a régimen alto de rpm y holor a gasolina cruda al prenderla pero la bujía si trabaja la probé andando el motor y desconectandola
Escrito hace 2 meses por AlbertoMéxico

Respuestas de la comunidad
1
Lo mas seguro es el sensor de oxigeno uno d los 2  - chuy (hace 2 meses) Denunciar comentario
Mejor solución  (según Alberto, el autor del problema) 
-1
Amigo mi camioneta solo trae un sensor  - Alberto (hace 2 meses) Denunciar comentario
Mejor solución  (según Alberto, el autor del problema) 
Chevrolet
S10
2012
0
votos

Me pide codigo de estereo siempreSolucionado

El estereo me pide el codigo de seguridad cada vez que lo enciendo , si lo tengo al codigo, pero como hago para que deje de pedirmelo?
Escrito hace 2 meses por LucasArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

LS
2016
0
votos

DiferencialSolucionado

Hola tengo un problema con mi s10 ls 2.8 200cv es 4x2 y me dicen en la concesionaria que no puedo ponerle un autoblocante al diferencial. Dicen que tengo que cambiar todo el diferencial podrian decirme que solucion puedo tener,muchas gracias.
Escrito hace 2 meses por raulArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

S10
2013
1
voto

El motor gasea muchoSolucionado

Hola compre una s10 2013 con 70000km y cuando se me dio por medir el aceite es impresionante como gasea. El aceite se encuentra al mínimo. El motor no hace ninguna falla mas que gasear mucho.
Escrito hace 2 meses por RBs10Argentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

4x2 doble cabina
2006
-1
voto

Cargue gasoil comun hiso 200 km y se paroSolucionado

Cargue medio tanque de gasoil comun al hacer 200 km de prendio la luz de la inyeccion y se paro... tiene los 4 inyectores nuevos y la bomba del tanque...
Escrito hace 2 meses por kumaArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

4 PUERTAS 2.0
2016
0
votos

Colocacion de alarmaSolucionado

Cuando conecto los cables que van a la luz de giro se produce una falla que la indica en el tablero. Alguien sabe como se coloca o si lleva un relay por que las luces son independientes
Escrito hace 2 meses por GASTONArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

Pick up
1996
0
votos

Problemas en caja de cambiosSolucionado

No entran los cambios totalmente pegados
Escrito hace 2 meses por RodrigoHonduras

Respuestas de la comunidad
-2
Tengo una s10 modelo 1998 dlx 2.2 nafta, cambie el bombin de embrague y la bomba anda, por la crapodina no pierde liquido pero no ahi manera de que entren las marchas, ya intente purgando pero muy poco , agarra un poco de embrague pero despues se va :( ayuda por favor,  - EZEkiel (hace 2 meses) Denunciar comentario
Mejor solución  (según Rodrigo, el autor del problema) 
Chevrolet
S10

Pick up
1996
0
votos

No entran los cambiosSolucionado

Cuando se sangra Entran los cambios y luego no entran
Escrito hace 2 meses por RodrigoHonduras
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

Limited 4x4
2009
0
votos

No tracciona la delanteraSolucionado

Gira el cardan delantero pero no traccionan las delanteras, presiono el boton de baja salta el relai acriva gira el cardan delantero pero como que no engancha la traccion delantera...
Escrito hace 2 meses por DanyArgentina

Respuestas de la comunidad
0
Vendo caja aeton fuller para motor mwm 4x4 radio 568* 12 eduardo  - eduardo (hace 2 meses) Denunciar comentario
Mejor solución  (según Dany, el autor del problema) 
Chevrolet
S10

2 puertas
1996
0
votos

Prende y no se mantiene estable empieza a teclear y se apaga por ratoSolucionado

Lo que pasa aveces fumciona bien y de un de repente empieza a teclear y aparece en el tablero la luz de un motor y se apaga me puefen ayudat por favor
Escrito hace 2 meses por riderBolivia

Respuestas de la comunidad
1
Hola lo pudiste solucionar  - gustavomoto (hace 20 días) Denunciar comentario
Mejor solución  (según rider, el autor del problema) 
Chevrolet
S10

s10 dlx 4x4
2005
-1
voto

Me dejo de funcionar luces de giro y balizasSolucionado

Dejo de funcionar la luz de giro y balizas la llave ya fue cambiada hace poco y es original anduvo un tiempo y el electricista no le encuentra el problema
Escrito hace 2 meses por carlosArgentina

Respuestas de la comunidad
1
Tengo problemas con la baliza y los giros , coloque una llave aparte para la baliza pero la llave original de la baliza debe estar presionada para q esto pueda funcionar,en momentos al poner el giro o baliza se cortabla corriente y se para la camioneta...  - Enzo (hace un mes) Denunciar comentario
Mejor solución  (según carlos, el autor del problema) 
Chevrolet
S10

4.3
1994
0
votos

Tengo una sonoma s10 y gasta gasolin. De mas acelero y humea negroSolucionado

Tengo una sonoma s10 anda gastando gasolina de mas le hacelero y abienta humo negro que sera ayudenme es 4.3. Se los agradecería
Escrito hace 2 meses por Brayan coronadoMéxico

Respuestas de la comunidad
1
Sensor de oxigeno uno de los 2  - chuy (hace 2 meses) Denunciar comentario
Mejor solución  (según Brayan coronado, el autor del problema) 
Chevrolet
S10

s 10 4x4 dlx electronica
2008
0
votos

No arranco masSolucionado

Mi s 10 al arrancarla fallaba cada vez mas hasta que un dia se murio ·la llevo al electricista oficial de chevrolet me dice se quemo la computadora ·conclusión necesito una computadora nueva o bien de recambio o alguien que la repare ·alguien sabe quien la repare o venda usadas ÿa que nuevas valen 30000 pesos por favor contestar soy de bahia blanca provincia de buenos aires gracias cel 291 154499848
Escrito hace 2 meses por luis diazArgentina

Respuestas de la comunidad
0
Luis tengo el mismo problema con la computadora. Conseguiste información de algún lugar donde puedan repararla o comprar alguna de recambio??. . .  - Lucas (hace 12 días) Denunciar comentario
Mejor solución  (según luis diaz, el autor del problema) 
Chevrolet
S10

Cabina simple 2.8
2008
-1
voto

Se apaga mientras va marchando normalmenteSolucionado

Buenas, queria compartir mi problema a ver si a alguien le sucedio parecido... El problema es que despues de andar un rato en ruta aprox 1 hora se apaga de repente la camioneta sin hacer ningun ruido, le doy un par de veces arranque y arranca de nuevo y al rato vuevle a hacer lo mismo... alguna idea de lo que puede ser? La camioneta anda perfectamente solo tengo ese problema, pero despues no hace ningun ruido ni prende alguna luz en el tablero, espero puedan ayudarme, saludos
Escrito hace 2 meses por mijoS10Argentina

Respuestas de la comunidad
5
Pude ser varias cosas lo mas comun es la bomba de gasolina o el sensor del cigüeñal  - chuy (hace 2 meses) Denunciar comentario
Mejor solución  (según mijoS10, el autor del problema) 
7
Es la bomba de combustible de baja presión que se ubica en el tanque.  - Martin (hace 2 meses) Denunciar comentario
Mejor solución  (según mijoS10, el autor del problema) 
0
La 2004 tiene bomba en el tanque ? a mi me pasa lo mismo. Le puse una bombita externa de un bar y al cabo de año y medio se me fue el gasoil al carter por el reten de la bomba inyectora  - DIEGO (hace un día) Denunciar comentario
Mejor solución  (según mijoS10, el autor del problema) 
Chevrolet
S10

Limited
2008
2
votos

Informacion util para los usuariosSolucionado

Propongo si les parece bien hacer una lista de las chivas, poniendo año, motor, kilometraje kilometros entre cambio y consumo de aceite entre cambio y cambio

Mi s10
Año 2008, mwm 2.8 211.000kms servis cada 10.000 consumo 2lts
Escrito hace 2 meses por sergioArgentina
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

2 puertas s 10 blazer
1988
-1
voto

Se acelera y desacelera en baja no se mataSolucionado

Estoy batallando con mi blazer s10 si funciona pero acelera y desacelera en baja se ahoga un poco no se mata que podria ser lo que le falla ya cambie tps valvula iac y el map tiene bomba de gasolina nueva los sensores que cambie los puse nuevos ayuda por favor
Escrito hace 2 meses por El musicoMéxico
Todavía no hay respuestas  ¿Por qué?
Chevrolet
S10

2.8 turbo
2011
0
votos

Problemas en el tableroSolucionado

No me anda el indicador del velocimetro, y tambien me marca en el tablero la luz del ABS y del freno
Escrito hace 2 meses por EduuArgentina

Respuestas de la comunidad
1
Hola ! Es el cable del ABS trasero.  - Edumendoza (hace un mes) Denunciar comentario
Mejor solución  (según Eduu, el autor del problema) 
Chevrolet
S10

4x4
2007
0
votos

Caja de cambioSolucionado

Hola mi problema con la s10 es empezo hacer ruido el embrague no entraban los cambios y hacia ruido la caja de cambio al poner marcha atras no engranaba y al poner primera al salir vibraba. Se cambio placa , disco,grapodina y volante bimasa. Despues del cambio de estos repuestos en primera sale bien y al pasar a segunda comienza a golpear algo y al colocar marcha atras no engrana pero al colocar la 4x4 la marcha atras entra bien. Si a alguien le paso lo mismo si me puede asesorar por favor desde ya muchas gracias
Escrito hace 2 meses por cristianArgentina

Respuestas de la comunidad
-1
Vendo caja aeton fuller para s10 4x4 motor mwm  - eduardo (hace 2 meses) Denunciar comentario
Mejor solución  (según cristian, el autor del problema) 
1
Que precio tiene la caja  - cristian (hace 2 meses) Denunciar comentario
Mejor solución  (según cristian, el autor del problema) 


¿Problemas con un S10? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Cargando...
Comentarios sobre el sitio?

¿Encontraste lo que buscabas?

¡GRACIAS!

Cargando...