Cargando...
Cargando...

Problemas y fallas del Chevrolet S10
hay 930 casos reportados



¿Problemas con un S10?¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Motor
Motor
Arranque
Arranque
Luces
Luces
Encendido motor
Encendido motor
Tablero
Tablero
Aceite
Aceite
Ruido
Ruido
Acelerador
Acelerador
Embrague
Embrague
Inyección
Inyección
Batería
Batería
Caja de cambios
Caja de cambios
Bujías
Bujías
Ruedas
Ruedas
Vibraciones
Vibraciones
Pedal
Pedal
Computadora
Computadora
Bomba de combustible
Bomba de combustible
Fusibles
Fusibles
Aire acondicionado
Aire acondicionado
Dirección
Dirección
Velocímetro
Velocímetro
Puerta
Puerta
Alarma
Alarma
Recalentamiento
Recalentamiento
Filtro de combustible
Filtro de combustible
Volante
Volante
Radio
Radio
Radiador
Radiador
Consumo
Consumo
Filtro del aire
Filtro del aire
Alternador
Alternador
Tironeos
Tironeos
Bomba de agua
Bomba de agua
Tren delantero
Tren delantero
Motor de arranque
Motor de arranque
Bobina
Bobina
Carburador
Carburador
Escape
Escape
Cableado
Cableado
Bocina
Bocina
Filtro del aceite
Filtro del aceite
Bomba Hidráulica
Bomba Hidráulica
Parabrisa
Parabrisa
Suspensión
Suspensión
Ventanas
Ventanas
Catalizador
Catalizador

Seguridad

Frenos
Frenos
ABS
ABS
Airbag
Airbag
Cinturones
Cinturones
Estabilidad
Estabilidad
hace 2 mesesArgentina
Chevrolet
S10
2.8 motor mwm
2011
0
votos

Chevrolet s10 electronicaSolucionado

Hola mi problema con la s10 es que no arranca pero la pechas y arranca al toque ya le cambie los 2 filtros y la ficha que lleva el filtro de gasoil. Despues de eso arrancó pero muy pesada en el tercer intento arrancó al toque ande 4 días y volvió la falla serán los inyectores? Gracias agradecerías sus opiniones   -  Dany
0
Tu problema es la bomba de combustibleque esta en el tanque no funciona y despues de varias horas parada o en la noche se descarga desde el filtro hasta el tanque, proba sacando el purgador de arriba del filtro de gas oil y pone contacto y tiene que salir un chorro de gas oil.  - dario (hace 21 días) Denunciar comentario
Mejor solución  (según Dany, el autor del problema) 
hace 2 mesesChile
Chevrolet
S10
4 puertas
2005
0
votos

Problema departidaSolucionado

Le coloco las llave y enciende todo pero no parte pero luego
O de 5 o 6 intentos si parte le compre una batería nueva de 60 amperes ¿QUE PUEDE SER?   -  MECANICO
0
Se te esta comenzando a cagar la bomba amigo  - mauro (hace 2 meses) Denunciar comentario
Mejor solución  (según MECANICO, el autor del problema) 
hace 2 mesesMéxico
Chevrolet
S10
2 puertas
1991
0
votos

Mi camioneta la enciendo con el puro galloSolucionado

Mi camioneta la enciendo con el puro gallo pero cuando este se evapora se apaga por mas que le acelere ya no da mas que podria ser a le cambie el filtro y nada   -  Checo
hace 2 mesesArgentina
Chevrolet
S10
s 10
2006
0
votos
hace 2 mesesArgentina
Chevrolet
S10
2006
0
votos

No arranca con temperaturas bajasSolucionado

Hola no me arranca con temperaturas bajas; le cambie las bujías y cuando no hace tanto frio arranca y cuando hace mucho frio no arranca, cuando arranca anda todo el día excelente.   -  Mauro
0
Hola no me arranca mi s10 cuando hace mucho frio es electrónica y el mecanico me dice q no tienen precalentamiento solo por debajo de 0 grados es automatico quería saber si es asi  - alejandro (hace 2 meses) Denunciar comentario
Mejor solución  (según Mauro, el autor del problema) 
0
Hola, consulta, yo tengo el mismo problema, ahora en invierno con temperaturas muy bajas no me arranca, se me queda sin bateria, le doy chicote con otro auto y arranca al toque. Estoy segura que no tengo la bateria que le corresponde a la camioneta. (s10 del 97, doble cabina gasolera) alguno sabe cual es el amperaje que deberia llevar???  - patinmol (hace 2 meses) Denunciar comentario
Mejor solución  (según Mauro, el autor del problema) 
0
Mira la mía es 2007 electrónica le cambie la batería y anda joya yo la cambie ayer y es la de 70 amperes la q lleva  - alejandro (hace un mes) Denunciar comentario
Mejor solución  (según Mauro, el autor del problema) 
0
Si le pongo una de 110 ampers entonces ando volando!!!!  - patinmol (hace un mes) Denunciar comentario
Mejor solución  (según Mauro, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
4 puertas, full, motor 2.8
2004
0
votos

No se apaga el motorSolucionado

La electrovalvula de nuestra camioneta que es una s10 4x4 no anda lo ponemos la llave en modo de apagado pero sigue el motor en funcionamiento   -  Alejandro Ponce
1
Es la electrovalvula q esta adelante de la bomba inyectora por donde estan los caños de inyeccion esa se te rompio sale 2 mangos y es facil de cambiar tiene una ficha con un cable y es roscada tipo termostato  - mauro (hace 2 meses) Denunciar comentario
Mejor solución  (según Alejandro Ponce, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
4 puertas 4x4
2012
1
voto

Tablero luz que prende con una PSolucionado

Me prende una luz asi (P) roja que significa   -  ariel
0
Si tu tablero dice (P) eso es el freno de mano  - Alejandro Ponce (hace 2 meses) Denunciar comentario
Mejor solución  (según ariel, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
2011
-1
voto

Arranca y se paraSolucionado

Hola gente les hago una consulta. Tengo una s10 mod 2011 y uando la tengo mucho tiempo parada (mas de 7hs) arranca y se para enseguida esto lo hace dos o tres veces y luego queda en marcha, y anda bien no me lo hace mas hasta el otro dia. En la concesionaria no le dan con la tecla y no les tira ninguna falla le ponen la computadora y todo anda bien pero la falla sigue. Que puede ser???
Muchas gracias   -  Jose
0
Puede ser que el volante bimasa este medio delicado y cuando le das arranque se traba y no vuelve a su posicion normal entonces al quedar desbalanceado por mas tiempo del calculado el cigueñal se te para el motor o hace un ruido espantoso.  - hermes (hace 2 meses) Denunciar comentario
Mejor solución  (según Jose, el autor del problema) 
0
Bomba decombustible de tanque rota.  - dario (hace 21 días) Denunciar comentario
Mejor solución  (según Jose, el autor del problema) 
hace 2 mesesChile
Chevrolet
S10
s10
1998
1
voto

No da partidaSolucionado

Tengo una camioneta s10, 1998 , la intentaros robar y destrozaron la chapa. Se cambio la chapa desde ese momento no funciona ni da partida. PREGUNTA,sera el computador que se bloqueo.   -  tonino
hace 2 mesesArgentina
Chevrolet
S10
DLX
2011
2
votos

Problema de embragueSolucionado

Buen dia señores mecanicos tengo una s 10 mod 2011 unico dueño , tengo problema para que entre la primera , la pruebo poniendo los otros cambios y entran bien , luego si entra la primera , ya le cambie la crapoina , alguien me puede decir algo al respecto , puede ser el torrington de la directa , espero algun consejo , desde ya muchas gracias   -  JOSE
hace 2 mesesArgentina
Chevrolet
S10
Mwm
2005
1
voto

Se para y no arranca masSolucionado

Al dar arranque por la mañana arranca bien pero tengo que mantenerla acelerando por 5 minutos. Y si se para no arranca Más. Sólo si lo tiró con otro vehículo. Que puede ser???   -  Pobloncho
0
hola.si la chata no es electronica...seguro que tenes problema con una filtracion de aire en la manguera del gasoil. Fijate bien que puede estar rajada alguna manguera del circuito de diesel. Hace revisar tambien la valvula de rebose del retorno de la bomba que esta a la salida de esta, antes de la cañeria del retorno. Esta por desgaste quede quedar abierta y no retiene diesel ni presion en la bomba inyectora. Cuando hace mas frio es cuando mas falla estos mecanismos. No te dejes afanar por mecanicos chantas que lo primero que te mandan a llevar, la bomba al bombista y te cambian los inyectores, que lo unico que logras gastadero de gita y ningun resultado positivo. Son chatas con una mecanica excelente y no tiene mayor complicaciones. Vas a ver. Suerte.  - ricardo (hace 2 meses) Denunciar comentario
Mejor solución  (según Pobloncho, el autor del problema) 
0
Muchas gracias ricardo voy a hacer eso primero y luego veo...  - Pabloncho (hace 2 meses) Denunciar comentario
Mejor solución  (según Pobloncho, el autor del problema) 
0
Solucionado!!!!! El retén del eje de la bomba!!  - Pabloncho (hace un mes) Denunciar comentario
Mejor solución  (según Pobloncho, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
4 puertas motor 2.8
2010
2
votos

El motor se paraSolucionado

Hola. Mi s10 cada tanto prende la luz con forma de motorcito, se para y me deja tirado y luego de 3 o 4 intentos vuelve a arrancar. Una vezno arranco mas, la lleve al mecanico y le cambiamos la bomba electrica del tanque que estaba jodida porque tiraba muy poca presion. Pense que se habia solucionado el problema, pero, me volvio a pasar. Le cambie el relay de la bomba electrica que esta ubicado en el lugar mas inaccesible que se puedan imaginar, pero el problema sigue. Voy a seguir el consejo del amigo que lo soluciono cambiando la manguera del turbo a ver que pasa.   -  maxiq10
0
Tuve hasta hace poco el mismo problema, durante unos meses, el problema en gral es el aire que entra al motor, tiene un sensor a la entrada del motor que mide la presion y si es baja se pone en emergencia y se para o no te deja acelerar. Yo tenia pinchada una manguerita que va del turbo a la bomba depresora. Puede ser eso o las mangueras del turbo o el sensor mismo. Si pudiera tu mecanico medir la presion del turbo con un manometro seria optimo.  - andrest (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Hola andrest. Gracias por la info. Hoy le cambie filtro de gasoil y manguera que va del turbo al intercooler, pero, me volvio a dejar tirado. La luz con forma de motorcito quedo prendida permanente. Pareciera que hay un problema electrico que hace que la bombita electrica deje de mandar gasoil. Voy a revisar las mangueritas que mencionas y el sensor. Espero que se solucione pronto, si no, le prendo fuego.  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Yo tambien tuve ganas de prenderle fuego viajo un monton, pero el motor es una masa y son detalles de modernizacion que rompen las bolas, para que gaste menos contamine menos etc, paciencia  - andrest (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Al final, como resolviste tu el problema ?  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
1
Era una manguerita que va a la bomba depresora , ya que esta trabaja con vacio que es activado por el turbo... si no esta todo el circuito perfecto salta la falla porque es muy sensible el sensor. Igual la computadora de cgevrolet me decia el captor de cigueñal otra que el turbo tiraba demasiada presion, en fin, hasta que me mecanico desarmo todo el circuito de mangueras y mangueritas  - andrest (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Revise todas las mangueras del turbo y parece todo bien. Parece un problema electrico porque hay algo que hace cortar la corriente de la bomba electrica y al no mandar gasoil, no arranca. Habra que llevarla al electricista y seguir gastando.  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Hola pudiste solucionar el problema a mi me pasa lo mismo  - aldi2005 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
1
Hola. Todavía no. Ahora la lleve a un taller que hace exclusivamente electrónica. Por ahora a seguir gastando. Cuando solucione te comento  - maxiq10max (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Hola ami me larga humo negro cuando le piso revise la manguera del turbo y parece que esta bien alguien sabe que otra cosa puedo mirar ess10 2008 4X4 2.8 electrónica  - Junior (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Si tira humo negro y gasta mas combustible de lo normal chec tus sensores de oxigeno amigo  - Ing. Davso (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Ahora el especialista en electronica me dice " no anda la bomba electrica..." lo cual yo ya se y le digo que la bomba es nueva marca DELPHI, supuestamente es buena. Puede fallar una bomba nueva ? Pero el asunto es que se para andando. Ya no se que hacer, y estoy cansado que en los talleres me digan , podria ser...tal cosa. Podria ser...tal otra. Mientras tanto sigo pagando como b...  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Ahora parece que el problema es la valvula de control de presion del riel, que hace que la camioneta se pare en marcha.  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Ah si esa ya la cambié yo, cuando la llevas muy relajada en vueltas se prende la luz y se para. Sale como 3000 y queda solucionado, espero que lo soluciones...  - andrest (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Tengoo un problema,,ayudaa... no genera pulso de inyeccion mi camioneta... la probe con las lamparas para verificar si tiene pulsoo y nadaa... podra ser el captor??? es diesel... graciass  - EZEQUIEL (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Acabo de sacar la camioneta del tercer mecanico que la ha visto. El problema de la bomba electrica de combustible que no arrancaba era una ficha que no hacia buen contacto, asi que eso estaria solucionado. Espero. Pero me queda la duda de la falla que marcaba la computadora, que hacia que la chata se parara en marcha. El error que marca es en la valvula reguladora de presion de combustible. El mecanico borro el error y hasta ahora no prendio la luz en forma de motorcito. Yo le dije que si el error salto varias veces, que cambie la famosa valvula, pero, me hace saber que distintas fallas pueden manifestarse en esa valvula. Entonces el hecho de que la bomba electrica no anduviera, puede haber grabado el error. Mañana la probare a full y les cuento. De todas maneras quisiera escuchar opiniones.  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Hola maxi solucionaste el problema yo sigo esperando q mi mecanico lo solucione  - aldi2005 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
0
Hola aldi2005. Hasta ahora no ha fallado mas. No se volvio a prender la luz , arranca bien y no se para. En mi caso el quilombo estaba en una ficha que conecta a la bomba electrica de combustible. No hacia buen contacto y eso provocaba todo el lio. Creo que hay que empezar a buscar el problema siempre por lo mas facil. Estas camionetas tienen ese problema. Hay que revisar fusibles, fichas, cableado, cables de masa, etc...  - maxiq10 (hace 2 meses) Denunciar comentario
Mejor solución  (según maxiq10, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
4x2 cabina simple
2005
0
votos

Francisco mamaniSolucionado

Al poner reversa se prenden todas Las luces del tablero   -  francisco
hace 2 mesesArgentina
Chevrolet
S10
2.8 doble cabina
2004
2
votos

Humea por la mañanaSolucionado

Por la mañana cuando la hago arrancar humea muchisimo y es como si estuviera andando entres cilindros. Ya cambie inyectores nuevos, bujias nuevas, puesta a punto y sigue humeando muchisimo. Cuando pasa 5 minutos moderando en tres cilindos desaparece la falla. Alguien me puede ayudar?   -  claudio
hace 2 mesesArgentina
Chevrolet
S10
doble cabina, dlx 2.8
2004
0
votos

Volante en posicion incorrectaSolucionado

Le cambie las rotula inferior izquierda y el brazo auxiliar. Quedo bien armado pero despues me doy cuenta q el volante quedo en otra posicion y se vuelve muy incomodo manejar con el volante asi alguien sabe si esto lo puedo corregir desarmando el volante? en ese caso como se desarma el volante ?   -  farmtruck
0
Hola farm... ese trabajo se corrige desde abajo de la cta. El encargado de hacer el alineado lo debe hacer en el momento, no te debe desarmar el volante, pues esta el sistema del air-bag y es sensible y delicado el flex...(se rompe de la nada y queda inútil el sistema y cuesta arriba de las $2 lucas )--- solo personal con experiencia hace buenos trabajo en la s10-- si el tipo te vueltea con sandeses, anda a una casa reconocida que sepa del tema, suerte!  - pedro (hace 2 meses) Denunciar comentario
Mejor solución  (según farmtruck, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
Lomited
2005
0
votos

No entra la 4hi, sin embargo la 4lo si.Solucionado

No entra la 4hi pero la 4lo di. Y no me indica correctamente en si esta en 2hi, 4hi ó 4lo   -  Matias
hace 2 mesesArgentina
Chevrolet
S10
2.8 std doble cabina
2011
0
votos

Alguien sabe como sacar INSPSolucionado

Hola,
Me compre una S 10 hace unos dias y me gustaria sacarle esa notificacion "INSP" que se aparece cuando le doy contacto. Lei por ahi que es un aviso de service...
Sds   -  Jose CH.
hace 2 mesesMéxico
Chevrolet
S10
2.2
1994
0
votos

Falla encendidoSolucionado

Hola amigo tengo una s10 modelo 98 tengo un problema con el encendido aparece el foco de security ya se checo bomba de gasolina bujias y todo lo del encendido hay veces las cuales enciende y puede durar semanas bien nada mas de inmprevisto hace la falla alguien me podria decir que es lo que tengo que hacer   -  3rick
1
Tengo una S 10 año 2001 funcionando perfecto pero de pronto no partió mas ni siquiera tiene compresión,tiene buena chispa gira el leva al igual que el cigüeñal. No tiene problemas con la correa de distribución. Que hacer necesito su ayuda Gracias  - hernan fuentealba (hace 2 meses) Denunciar comentario
Mejor solución  (según 3rick, el autor del problema) 
hace 2 mesesArgentina
Chevrolet
S10
s10 2.8 turbo electronica
2007
1
voto

Encendido- direccion hidraulicaSolucionado

Hola, en visitado todos los mecanicos diesel, los que hacen inyectores, todos tienen el afan de hacerte gastar dinero, lo primero dicen hay que colocar el scanner para eso te cobran, hasta ahi un diagnostico, "supuestamente" la forma sencilla de saber si no funciona el inyector es, sacando la manguera fina de retorno en marcha, este no debe tirar combustible, si tira esta mal, llevar a reparar no bajan de $ 4000, siempre par arriba, en internet se consigue por $ 2000, reparados, nuevos por 3600 aproximadamente, con relacion a la bomba hidraulic, quisiera saber si alguien sabe si se purga o no, muchas gracias a todos.   -  carlitos
hace 2 mesesMéxico
Chevrolet
S10
kingkab motor 4 cil. 2.2 automatica
1996
0
votos

No frena y el pedal se pone muy duroSolucionado

Ya lo he llevado a varios talleres primero le cambiaron balatas y bosters y le desconectaron abs y solo frenava muy poco, se lo lleve a otro y le volvieron a conectar el abs y le cambiaron nuevamente el boster y la camioneta sigue igual om peor ya que no se para de inmediato y ya no la muevo por precaucion a dar un golpe, me podrian ayudar a como solucionar mi problema gracias por sus consejos.   -  GUTHERM
hace 2 mesesArgentina
Chevrolet
S10
s 10 2.8
2007
1
voto

Problema de inyecciónSolucionado

Hola amigo. Tengo un problema en mi s10 hace una falla como si chupara aire. Cambie el filtro de combustible. Cambie mangueras de los inyectores y la falla persiste al arrancar como si le faltara combustible. Y una vez que arranco no falla más. Pero cada vez que esta sin andar vuelve en problema...por favor sin alguien me tira data sobre mi problema le voy agradecer.   -  Eduardo
0
Eduardo, me paso algo similar alguna vez y resulto ser el portafiltro de combustible lo cambie por uno de esos universales con cebador y problema solucionado.  - make1973 (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
2
Yo tuve que cambiar la valvula de retorno del common rail, a la mañana le costaba mucho y si andando bajaba mucho las vueltas se paraba.  - andrest (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
0
Gracias! por el aporte requerido!  - Eduardo (hace 2 meses) Denunciar comentario
Mejor solución  (según Eduardo, el autor del problema) 
hace 2 mesesGuatemala
Chevrolet
S10
4.3
1988
0
votos

Necesito saber como hacer para q mi vehiculo gaste menos gasolinaSolucionado

Buenas...me p odrian ayudar con una pregunta...necesito saber como hacer para que mi vehiculo gaste menos combustible pero es un motor 4.3 se puede?   -  nick
hace 2 mesesArgentina
Chevrolet
S10
s10 2.8tdi dlx 4x2 electronic cd
2010
0
votos

Falta de potenciaSolucionado

De repente se quedo sin potencia el motor , a veces se recupera y despues se va , cambio el sonido del turbo y anda pero cuando llega a 2500 vueltas no acelera mas , que puede ser ?   -  juanjo de pilar
1
Nobleza obliga !!! tengo que agradecer enormemente a esta pagina y a la solidaridad de la gente para con otros compañeros de averias de sus camionetas ya que pude solucionar el problema de mi chata , leyendo en la cantidad enorme de preguntas y respuestas encontradas en esta pagina pude deducir cual era la falla de la camioneta y asi poder solucionarlo yo solo despues de haber pasado por 4 mecanicos y haber gastado 600 $ en escaners , y lo unico que tenia era LA MANGUERA QUE VA DESDE EL TURBO HASTA EL INTERCOOLER (ROTA) , LA CUAL CAMBIE Y " SOLUCIONADO EL PROBLEMA" GRACIAS A ESTA PAGINA Y A TODOS QUE CON SU BUENA VOLUNTAD AYUDAN A TANTOS OTROS COMO YO , MUCHISIMAS GRACIAS !!!!  - juanjo de pilar (hace 2 meses) Denunciar comentario
Mejor solución  (según juanjo de pilar, el autor del problema) 
hace 2 mesesEl Salvador
Chevrolet
S10
3
1999
0
votos

Arranca solo en minimoSolucionado

Sali con el un dia al dia siguiente intente arrancarlo y no pude le cambien los cables las bujias el iac le hice limpieza a los inyectores cambien la bomba y la valvula reguladora de combustible y tiene 3 codigos p0106 p0107 p0108 que son referentes al map y lo probe con una pistola de vacio y hace bien su trabajo. Cuando hacelero hace explosiones en la admisión y quite la manguera de hidroback y cuando acelero envez de succionar tira el aire que puede cer ayudemen por favor   -  luis mendez
hace 2 mesesArgentina
Chevrolet
S10
4x2 doble cabina
1998
0
votos

No me anda el velocimetroSolucionado

Me dejo de andar el velocimetro, que puede ser...   -  cristian
hace 2 mesesArgentina
Chevrolet
S10
2.8 tdi
2005
0
votos

No funciona el reloj de la temperaturaSolucionado

Dejo de funcionar el reloj que marca la temperatura. No se cual puede ser el problema. tambien dejo de funcionar la bocina.   -  Sergio
hace 2 mesesArgentina
Chevrolet
S10
cardon 4x4
2005
0
votos

La caja de cambios hace ruidoSolucionado

Se quedo sin aceite en la selectora o reductora la que continua de la caja, cuando le pusieron se encontraron con limadura. El problema es que cuando suelto el acelerador hace un ruido bastante fuerte y al acelerar deja de hacerlo ( es como si acelerara con el embrague puesto ) pero no pierde potencia podes acelerar y funciona normal todo.   -  mauricio b
1
Echo agua al radiador y termina saliéndose por el escapé y vota aire también por el radiador  - Alcides (hace 2 meses) Denunciar comentario
Mejor solución  (según mauricio b, el autor del problema) 
hace 2 mesesMéxico
Chevrolet
S10
s10
1996
2
votos

Cascabelea mucho el motor y no marca presión de aceiteSolucionado

Hola alguien q me ayude lo q pasa q le acabo de cambiar bomba de aceite y nomas se calienta y baja la presión a cero y cuando se calienta tambien empieza a cascabelear cren q sea el modulo de encendido gracias   -  cesar
hace 2 mesesArgentina
Chevrolet
S10
2.8 full
2007
-1
voto

Se apaga el motor al avansar unos metrosSolucionado

Hola...Mi s10 se Paga cuando sale unos metros no lo ase en ruta, ya le cambie filtro de gasoil y bomba de gasoil. Cuando se apaga le doy arranque y arranca enseguida   -  Cristian
0
Cambia el sensor del cigüeñal  - césar (hace 2 meses) Denunciar comentario
Mejor solución  (según Cristian, el autor del problema) 
hace 2 mesesGuatemala
Chevrolet
S10
4 puertas
2005
0
votos

Necesito si alguien sabe donde conseguir los diagramas electricos?Solucionado

El S10 brasileño se dejo de utilizar algunos meses , luego de cargar su bateria, se arranco y repentinamente se apago, la luz de check flashea pero la de inmobilizador si se apaga como normalmente debe de trabajar, ya se puso escaner y no hay codigos, necesito saber si alguien conoce un sitio donde pueda bajar los diagramas electricos de ese pick up por favor, es un chevrolet S10 año 2005 4 cilindros motor 2,400 centimetros cubicos, brasileño y computadora U5   -  Ricardo
0
La s10 mia hacia lo mismo cambie la Bateria y se termino el problema  - Ariel (hace 2 meses) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
http://www.academia.edu/7046204/S10-GM-_DIAGRAMAS_ELETRICOS  - chivoadicto (hace 2 meses) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
Estimado, ruego ayuda con Diagrama Eléctrico S10 año 2000, Agradecere muchisimo. Saludos.  - Carolina (hace un mes) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
Carolina, el s10 es americano? Brasileño? Argentino?  - Ricardo (hace un mes) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
Brasileño, agradezco de verdad orientación.  - Carolina (hace un mes) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 
0
http://automotrizenvideo.com/wp-content/sp-resources/forum-file-uploads/jueja/2012/11/MANUAL-DE-PROGRAMACI%C3%93N-DE-INMOVILIZADORES-GENERAL-MOTORS.pdf  - mario (hace 23 días) Denunciar comentario
Mejor solución  (según Ricardo, el autor del problema) 


¿Problemas con un S10?Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?