Cargando...
Cargando...

Problemas y fallas del Chevrolet S10
hay 391 casos reportados



¿Problemas con un S10? ¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Arranque
Arranque
Luces
Luces
Motor
Motor
Encendido motor
Encendido motor
Ruido
Ruido
Tablero
Tablero
Embrague
Embrague
Aceite
Aceite
Inyección
Inyección
Batería
Batería
Acelerador
Acelerador
Caja de cambios
Caja de cambios
Vibraciones
Vibraciones
Ruedas
Ruedas
Pedal
Pedal
Bujías
Bujías
Aire acondicionado
Aire acondicionado
Alarma
Alarma
Fusibles
Fusibles
Puerta
Puerta
Volante
Volante
Computadora
Computadora
Dirección
Dirección
Radio
Radio
Recalentamiento
Recalentamiento
Bomba de combustible
Bomba de combustible
Velocímetro
Velocímetro
Tren delantero
Tren delantero
Consumo
Consumo
Filtro de combustible
Filtro de combustible
Alternador
Alternador
Filtro del aire
Filtro del aire
Motor de arranque
Motor de arranque
Filtro del aceite
Filtro del aceite
Radiador
Radiador
Carburador
Carburador
Bomba de agua
Bomba de agua
Tironeos
Tironeos
Bobina
Bobina
Cableado
Cableado
Parabrisa
Parabrisa
Suspensión
Suspensión
Ventanas
Ventanas

Seguridad

Frenos
Frenos
ABS
ABS
Cinturones
Cinturones
Airbag
Airbag

Últimos problemas:

HoyMéxico
Chevrolet
S10
pik up 4 cilindros
1996
0
votos

se jalonea al ponerla en DSolucionado

LA CAMIONETA ARRANCA BIEN Y NO FALLA EL MOTOR, EL PROBLEMA ES QUE AL PONERLA EN D SE DA UN JALON, EN OCASIONES PILLAN LAS LLANTAS, UNA VEZ PUESTA EN MARCHA NO HAY NINGUN PROBLEMA, ESPERO PUEDAN AYUDARME Y GRACIAS   -  MIKKY
HoyMéxico
Chevrolet
S10
2-2lt
1994
0
votos

baja el indicador de aceite y se apaga Solucionado

hola ojala me puedan ayudar tengo un problema con mi camioneta arranca bien y el indicador de aceite sube normal pero con forme a la marcha el indicador empieza a decender y cuando freno llega el punto e que se apaga que puede ser tiene poco que se cambio el bulbo y aceite   -  edgar
HoyArgentina
Chevrolet
S10
motor 2.8 turbo interculer
2004
0
votos

motor muy ruidoso y no conisiden las rpm con la velocidadSolucionado

Hola, el motor se siente mucho, cuando esta en punto muerto y aprieto el embrague se normaliza el "ruido es normal", Cuando voy andando por ejemplo en 4 a una vel de 80km va como exijida y en 25000 vueltas la paso a 5 y a 100 km tambien va a 25000 vuelta, Cuales son las rpm normales de la s10 con respecto a la velocidad..??? Gracias   -  pett
0
Hola, a 2400 o 2500 vueltas la s10 viaja a 110 km/h. lo mas probable es que te esté patinando el embrague...  - TatoDevoto (Hoy) Denunciar comentario
Mejor solución  (según pett, el autor del problema) 
AyerArgentina
Chevrolet
S10
s10 DLX VMW 2.8turbo 4 x 2
2008
0
votos

Cuando paro y pongo en punto muerto después no entra la primera.Solucionado

hola tengo una s10 2008 y cuando paro y suelto el embrague después de poner punto muerto, al querer salir no quiere entrar la primera ,ni la segunda,tengo que hacerle mucha fuerza, la solución que encontré es dejar apretado el embrague y pasar el cambio a primera hasta que salga,la ves pasada tuve que andar por el barro y cuando quise poner marcha atrás tampoco me dejaba osea que no podía poner primera y macha atrás muy rápido, esto no lo hace siempre pero si muy seguido,el embrague esta muy arriba osea que apena lo apretó ya no sale, que podría ser
Agradecida su opinión...Gustavo...   -  gustavo
AyerArgentina
Chevrolet
S10
4 puertas
2010
0
votos

Ruidos en puertasSolucionado

Hola, tengo una s-10 2010, no puedo hacer que deje de hacer ruido las puertas, ya le cambie los burletes, le ajuste las cerraduras pero sigue haciendo ruido, no tiene juego en las bisagras; en camino de tierra es terrible; parece que las puertas están flojas.
Los chapistas que consulte me dicen que son asi nomas, y que es común de todas las s-10.
Alguno tiene el mismo el problema??
Alguno tiene una solución??
He andado en camionetas de todas las marcas, y en esto la s-10 es la peor de todas.
Saludos   -  Juan Manuel
Hace 3 díasArgentina
Chevrolet
S10
motor 2.8
2006
0
votos

no arranca no llega gasolina a los inyectores ....se le cambio la bombSolucionado

no arranca no le llega combustible a los inyectores ....se cambio la bomba nueva de gasolina igual no arranca que puede ser la bomba inyectora o de presion   -  coco
Hace 6 díasArgentina
Chevrolet
S10
LT 4X4
2014
0
votos

SE ESCUCHA MUCHO EL TURBOSolucionado

Hola a mi me pasó lo mismo, como que no tenía fuerza para salir y en oportunidades se me paraba, ya le hice 1000km y ahora no lo hace casi.
pero les quiero hacer una consulta, la versión que tengo es con caja 6, muy linda la chata, pero noto que sopla muchísimo el turbo, o sea cuando acelero, se escucha como un soplido fuerte, y en la ruta va permanente ese ruido!! no se si es normal, y le noté que por el filtro de aire se ven manchas de aceite, en ruta a 120km va soplando terrible! me dijeron que en esta versión con 200 cv es normal, pero bueno si a alguien le sucede algo parecido o sabe del tema, por favor opinen así me saco la duda! Muchas gracias, Saludos!   -  CristianM
0
Hola, revisa la tubería del intercooler qu no tenga pérdida de presión en algun lado.  - TatoDevoto (Hoy) Denunciar comentario
Mejor solución  (según CristianM, el autor del problema) 
Hace 10 díasArgentina
Chevrolet
S10
doble cabina turbo diesel interccoler
2009
0
votos

se enciende la luz abs y empieza a funcionar mal el velocimetroSolucionado

buen dia, cuando estoy manejando se empieza a poner duro el pedal del freno, automaticamente empieza a oscilar la aguja del velocimetro, despues de un rato se enciende la luz de abs y el velocimetro se va a cero   -  ariel
Hace 10 díasArgentina
Chevrolet
S10
doble cab.2.8 turbo diesel intercooler
2009
0
votos

se enciende la luz abs y funciona mal el velocimetroSolucionado

cuando voy manejando se empiza a poner duro el pedal del freno,automaticamente empieza a oscilar la aguja del velocimetro y despues de un rato se enciende la luz del abs y el velocimetro queda en cero   -  ariel
0
Hola, me pasó lo mismo. Era problema en el bulbo del velocímetro. lo cambie y listo. espero te sirva  - TatoDevoto (Hoy) Denunciar comentario
Mejor solución  (según ariel, el autor del problema) 
Hace 12 díasArgentina
Chevrolet
S10
std 4x4
2005
1
voto

Piñones de distribución y cuenta vueltas Solucionado

hola es normal que haga ruido a engranajes a baja revolución la distribución ? yo siento adentro del habitáculo, saben cundo se cambia los engranajes de la distribución ? y tengo otro problema el cuanta vueltas se volvió loco marca lo que quiere ,yo lo veo que es un problema eléctrico alguien me puede ayudar? muchas gracias   -  Diego
Hace 12 díasArgentina
Chevrolet
S10
delux doble cabina 4x4
2000
0
votos

Caja de cambioSolucionado

Iba andando en la ruta hice unos 40km de repente se frena la camioneta, saco el cambio de 5ta quiero poner 4ta entran los cambios pero la camioneta no tracciona luego para la camioneta la pongo en marcha empiezo a pasar los cambios pero no tracciona luego pongo 4ta solamente y es en el único cambio que empieza a traccionar. Es el único cambio que tracciona 4ta.   -  Anibal Olguin
Hace 13 díasArgentina
Chevrolet
S10
4 puertas
2009
0
votos

que me recomiendanSolucionado

hola chicos que me puden decir de la chevrolet s10 modelo 2009 es la electronic es buena o salio con alguna falla   -  locochevrolet
Hace 13 díasMéxico
Chevrolet
S10
full
1999
0
votos

problemas con el encendidoSolucionado

tengo un problema con mi s10 de rrepente la paro y la quiero volver a encender y da marcha y ase todas sus funciones pero no arranca y prende en el tablero seguriti y ase varios parpadeos pero no arranca ya la checaron varios electricos y mecanicos y no le encuentran ya la escanearon ya le cambiaron la bomba de gasolina arneces y no queda espero me puedan ayudar por favor   -  charmin
Hace 13 díasMéxico
Chevrolet
S10
4 PUERTAS 4X4 MOTOR 4.3
2002
0
votos

PROBLEMAS CON LA 4X4Solucionado

LE QUIERE ENTRAR LA 4X4 AUNQUE NO SE LA ACTIVE ESTO SUCEDE CUANDO ESTA AVANSANDO Y ESTO PRPDUCE UN RUIDO MUY EXTRAÑO Y PUDE DAÑARCE QUE PUEDO HACER PARA QUE FUNCIONE BIEN O POR DONDE DEVO EMPESAR A BUSCAR   -  ALEX
Hace 14 díasMéxico
Chevrolet
S10
2.5 tbi
1988
2
votos

problema con luz de shif en tableroSolucionado

al abrir el suich también enciende el icono de shif dildanbdo por unos momentos mientras este aicono esta encendido la camioneta no enciende solo da marcha pero no arranca y se escucha como da pulso en el relevador de luces después de unos momentos se apaga el icono de shif y la camioneta trabaja normalmente   -  mandin16
Hace 2 semanasArgentina
Chevrolet
S10
doble cabina
2004
0
votos

indicadores en tableroSolucionado

no funciona ningun marcador y se encienden cuando apreto el freno. solo andan las luces indicadoras revise fusibles y linea de corriente parece estar todo bien me gustaria saber donde se esta ligando.   -  JBeluzzo
Hace 2 semanasMéxico
Chevrolet
S10
1998
-1
votos

esta enclutchadaSolucionado

Alguien sabe donde esta el ajustador del clutch, la acabo de agarrar, no se al respecto...   -  jazz
Hace 2 semanasChile
Chevrolet
S10
2.2 americana
1998
0
votos

me dejo de funcionar el tabero de instumentoSolucionado

deun dia para otro me dejo de funcionar el tablero de instrumentos me funciona el de la comprecion de la aceite no mas algien sabe q puede ser .   -  mauricio castillo
Hace 2 semanasArgentina
Chevrolet
S10
4 puertas,2,8
2003
0
votos

No gira el burro de arranqueSolucionado

Al darle arranque, se encienden las luces del tablero, pero el burro no gira. Lo lleve al electricista y no pudo sacarle el burro de arranque, pero empezó a funcionar. Serán los carbones? o el Relay?   -  tato
0
el relay. a mi paso lo mismo  - gustavomoto (Hace 2 días) Denunciar comentario
Mejor solución  (según tato, el autor del problema) 
0
Puede ser el relay.
pero tambien el burro nesecita mantenimiento...cambio de bujes...carbones...etc  - diego (Hace 2 días) Denunciar comentario
Mejor solución  (según tato, el autor del problema) 
0
Sacar el burro de arranque es una cosa de locos. en esta pagina hay una descripcion de los pasos a seguir.  - TatoDevoto (Hoy) Denunciar comentario
Mejor solución  (según tato, el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
motor 2,8cc
1997
0
votos

atencion urgente!!!!!NECESITO AYUDA!!! CON LA S-10Solucionado

HOLA GENTE, estoy a punto de comprar una S-10, 4x2, 2,8cc modelo 97, sin a/a, de un amigo, según el esta todo bien, pero realmente no conosco mucho de la camioneta,la cual la necesito para trabajar, 1) cuanto es el consumo que tiene este motor de 2,8cc? 2)cuales son las principales fallas de esta camioneta? 3)¿que es lo 1ro que tengo que fijarme, para saber si la camioneta esta bien de motor? 4) vale la pena comprarla siendo año97,salieron con alguna falla en común? 5) lo que puedan y deseen aconsejarme, para poder decidir gracias, son muy amable   -  danyvip
0
proba el vehiculo en la calle y que no se pare solo. se se para no la compres por mas que te bajen de precio. puede ser le bomba y sale muy muy caro la reparacion y no hey gente que la repare bien  - nestor (Hace 8 días) Denunciar comentario
Mejor solución  (según danyvip, el autor del problema) 
0
hola en ese año salieron 2.5 con maxion me parece la 2.8 mwm saliero a partir de el 2000 creo  - diego (Hace 6 días) Denunciar comentario
Mejor solución  (según danyvip, el autor del problema) 
Hace 2 semanasNicaragua
Chevrolet
S10
4x4 disel
2005
0
votos

cuando enciendo las luces se me sube el rpm a mas 2000Solucionado

buenas noches primara ves q visito este sitio, soy nuevo con respecto a la marca chevrolet en el modelo s10 4x4 disel. mi problea es de q cuando enciendo las luces o el radio lo ponga al maximo el rpm sube mas de 2000, me gustaria saber si alguien me puede ayudar con respecto a este problema desde luego se lo agradecere mucho gracias desde nicaragua.   -  wicace
Hace 2 semanasArgentina
Chevrolet
S10
mwm 2.8 cabina doble
2008
0
votos

no carga batería antes de las 1200 vueltas.Solucionado

tengo un problema, la batería no carga antes de darles un acelerón o llegar a las 1200 rpm. la luz (dibujo de batería) en el tablero queda encendida después del arranque, al pisar un poco empieza a cargar y se apaga la luz indicadora.... pero al empezar a cargar la batería se siente un ruido y vibración del alternador durante diez minutos, después desaparece... alguien sabe a que se debe esto?   -  H2008
0
hola lo mas seguro es parte del alternador chequea primero la tencion en las correas, sino deberas ya sutraer el alternador y chequear si no tiene rulemanes rotos o la polea esta algo suelta chequea parte mecanica primero lo ultimo a reemplazar es el regulador de voltaje aclaro lo ultimo empieza con lo mas simple. saludos  - fede (Hace 2 semanas) Denunciar comentario
Mejor solución  (según H2008, el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
2.8 interculer
2006
0
votos

siempre falta agua en deposito radiador Solucionado

hace un tiempo que agrego agua al deposito del radiador, pero nunca encontre perdida alguna y hoy note muy dura con mucha presion la manguera que sale de la parte de arriba del radiador y va al motor y otra cosa, al sacar la tapa del deposito de agua tiene una presion barbara. que puede ser.....   -  serafo
0
sacale el termostato y controla después  - Mario (Hace 12 días) Denunciar comentario
Mejor solución  (según serafo, el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
S10
2007
0
votos

LA DIRECCION SE ME AFLOJO UN POCO Solucionado

ALGUIEN ME PUEDE AYUDAR Y DECIRME COMO SE AJUSTA   -  JESU
Hace 2 semanasUruguay
Chevrolet
S10
4x4
2008
0
votos

levantacristal se detieneSolucionado

deja de funcionar el levantacristal y solo al raaaato se arregla solo.no se detiene mientras se usa ,pero al reiniciar su usu aparece la falla   -  quique gavilan
Hace 2 semanasMéxico
Chevrolet
S10
2.5
1989
-1
votos

falla electricaSolucionado

Buen día
Conduciendo apagué por error el aire acondicionado de la camioneta y al instante lo volví a encender y ya no respondió, al mismo tiempo que dejó de funcionar el marcador de la velocidad, al revisar la caja de fusibles estaban todos en buen estado, lo que si me percaté es que no llega corriente eléctrica a la linea de fusibles donde se localizan el fusible del aire acondicionado y el del marcador de la velocidad.
¿Alguien que tiene un diagrama eléctrico q me proporcione? o ¿Saben de algún reelevador de corriente que pueda estar fallando?   -  robledmgz
Hace 3 semanasArgentina
Chevrolet
S10
S10 ELECTRONIC
2007
0
votos

ME QUEDE SIN GAS OILSolucionado

ALGUIEN SABE COMO ARRANCARLA   -  JESU
1
aflojale el ultimo inyector hasta que empieze a largar gasoil, luego volve a ajustar y dale arranque  - Dany3510 (Hace 3 semanas) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
me quede sin baterria pasa algo si la saco para hacerla cargar  - JESU (Hace 2 semanas) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
1
la s10 2007 no pasa nada si desconectas la bateria, lo unico que tenes que codificar la radio, el resto bien, arranco purgandola?  - Dany3510 (Hace 2 semanas) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
nose cuales son los inyectores  - JESU (Hace 2 semanas) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
leyendo el primer comentario mio me olvide de decirte que aflojas inyector y le das arranque hasta que empieza a rebalsar o escupir gasoil. Los inyectores estan arriba del motor le sale caño de acero tenes que aflojar la tuerca de arriba con llave 19 si no me equivoco, pero en tu caso mejor es algun mecanico que te lo purge. Saludos y suerte  - Dany3510 (Hace 2 semanas) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
Hace 3 semanasArgentina
Chevrolet
S10
cabina simple
2014
0
votos

VIBRACION EN LA NUEVA S10 C/SSolucionado

TENGO UNA VIBRACION A 1800 RPM EN 6TA , Y CON EL MOTOR EN VACIO TAMBIEN APARECE, ALGUIEN TIENE ES PROBLEMA ?   -  hobi
-1
Hace controlar el balanceo de las cubiertas  - Mario (Hace 12 días) Denunciar comentario
Mejor solución  (según hobi, el autor del problema) 
0
gracias mario, fijate que hace con el motor en vacio  - hobi (Hace 12 días) Denunciar comentario
Mejor solución  (según hobi, el autor del problema) 
Hace 3 semanasArgentina
Chevrolet
S10
DLX 4x4
2004
0
votos

Zumbido en al poner 4ta y 5taSolucionado

Buenas, mi s10 al poner 4ta y 5ta comenzo a hacer un zumbido al acelerar y desacelerar. lo hace a bajas vueltas y luego se le va. a alguien le paso esto? saludos y muchas gracias!   -  Adrian La Plata
1
Revisá el diferencial, me pasó algo parecido y tenía los rulemanes picados, probablemente le entró agua. Saludos  - Ruso (Hace 7 días) Denunciar comentario
Mejor solución  (según Adrian La Plata, el autor del problema) 
Hace 3 semanasArgentina
Chevrolet
S10
s10
2012
0
votos

como cargo el código de la radio?Solucionado

desconecte la batería y luego no se cargar el código   -  dario


¿Problemas con un S10? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?