Cargando...
Cargando...

Problemas y fallas del Chevrolet S10
hay 375 casos reportados



¿Problemas con un S10? ¡Compártelos y recibe ayuda!

Problemas más comunes:

Mecánica

Arranque
Arranque
Luces
Luces
Motor
Motor
Encendido motor
Encendido motor
Ruido
Ruido
Tablero
Tablero
Embrague
Embrague
Aceite
Aceite
Inyección
Inyección
Batería
Batería
Acelerador
Acelerador
Caja de cambios
Caja de cambios
Vibraciones
Vibraciones
Ruedas
Ruedas
Pedal
Pedal
Bujías
Bujías
Aire acondicionado
Aire acondicionado
Alarma
Alarma
Puerta
Puerta
Fusibles
Fusibles
Volante
Volante
Computadora
Computadora
Dirección
Dirección
Radio
Radio
Recalentamiento
Recalentamiento
Bomba de combustible
Bomba de combustible
Velocímetro
Velocímetro
Tren delantero
Tren delantero
Consumo
Consumo
Filtro de combustible
Filtro de combustible
Alternador
Alternador
Filtro del aire
Filtro del aire
Motor de arranque
Motor de arranque
Filtro del aceite
Filtro del aceite
Radiador
Radiador
Carburador
Carburador
Bomba de agua
Bomba de agua
Bobina
Bobina
Cableado
Cableado
Tironeos
Tironeos
Parabrisa
Parabrisa
Suspensión
Suspensión
Ventanas
Ventanas

Seguridad

Frenos
Frenos
ABS
ABS
Cinturones
Cinturones
Airbag
Airbag

Últimos problemas:

HoyMéxico
Chevrolet
S10
1998
0
votos

esta enclutchadaSolucionado

Alguien sabe donde esta el ajustador del clutch, la acabo de agarrar, no se al respecto...   -  jazz
HoyChile
Chevrolet
S10
2.2 americana
1998
0
votos

me dejo de funcionar el tabero de instumentoSolucionado

deun dia para otro me dejo de funcionar el tablero de instrumentos me funciona el de la comprecion de la aceite no mas algien sabe q puede ser .   -  mauricio castillo
HoyArgentina
Chevrolet
S10
4 puertas,2,8
2003
0
votos

No gira el burro de arranqueSolucionado

Al darle arranque, se encienden las luces del tablero, pero el burro no gira. Lo lleve al electricista y no pudo sacarle el burro de arranque, pero empezó a funcionar. Serán los carbones? o el Relay?   -  tato
HoyArgentina
Chevrolet
S10
motor 2,8cc
1997
0
votos

atencion urgente!!!!!NECESITO AYUDA!!! CON LA S-10Solucionado

HOLA GENTE, estoy a punto de comprar una S-10, 4x2, 2,8cc modelo 97, sin a/a, de un amigo, según el esta todo bien, pero realmente no conosco mucho de la camioneta,la cual la necesito para trabajar, 1) cuanto es el consumo que tiene este motor de 2,8cc? 2)cuales son las principales fallas de esta camioneta? 3)¿que es lo 1ro que tengo que fijarme, para saber si la camioneta esta bien de motor? 4) vale la pena comprarla siendo año97,salieron con alguna falla en común? 5) lo que puedan y deseen aconsejarme, para poder decidir gracias, son muy amable   -  danyvip
AyerNicaragua
Chevrolet
S10
4x4 disel
2005
0
votos

cuando enciendo las luces se me sube el rpm a mas 2000Solucionado

buenas noches primara ves q visito este sitio, soy nuevo con respecto a la marca chevrolet en el modelo s10 4x4 disel. mi problea es de q cuando enciendo las luces o el radio lo ponga al maximo el rpm sube mas de 2000, me gustaria saber si alguien me puede ayudar con respecto a este problema desde luego se lo agradecere mucho gracias desde nicaragua.   -  wicace
AyerArgentina
Chevrolet
S10
mwm 2.8 cabina doble
2008
0
votos

no carga batería antes de las 1200 vueltas.Solucionado

tengo un problema, la batería no carga antes de darles un acelerón o llegar a las 1200 rpm. la luz (dibujo de batería) en el tablero queda encendida después del arranque, al pisar un poco empieza a cargar y se apaga la luz indicadora.... pero al empezar a cargar la batería se siente un ruido y vibración del alternador durante diez minutos, después desaparece... alguien sabe a que se debe esto?   -  H2008
0
hola lo mas seguro es parte del alternador chequea primero la tencion en las correas, sino deberas ya sutraer el alternador y chequear si no tiene rulemanes rotos o la polea esta algo suelta chequea parte mecanica primero lo ultimo a reemplazar es el regulador de voltaje aclaro lo ultimo empieza con lo mas simple. saludos  - fede (Hoy) Denunciar comentario
Mejor solución  (según H2008, el autor del problema) 
Hace 5 díasArgentina
Chevrolet
S10
2.8 interculer
2006
0
votos

siempre falta agua en deposito radiador Solucionado

hace un tiempo que agrego agua al deposito del radiador, pero nunca encontre perdida alguna y hoy note muy dura con mucha presion la manguera que sale de la parte de arriba del radiador y va al motor y otra cosa, al sacar la tapa del deposito de agua tiene una presion barbara. que puede ser.....   -  serafo
Hace 5 díasArgentina
Chevrolet
S10
S10
2007
0
votos

LA DIRECCION SE ME AFLOJO UN POCO Solucionado

ALGUIEN ME PUEDE AYUDAR Y DECIRME COMO SE AJUSTA   -  JESU
Hace 6 díasUruguay
Chevrolet
S10
4x4
2008
0
votos

levantacristal se detieneSolucionado

deja de funcionar el levantacristal y solo al raaaato se arregla solo.no se detiene mientras se usa ,pero al reiniciar su usu aparece la falla   -  quique gavilan
Hace 6 díasMéxico
Chevrolet
S10
2.5
1989
0
votos

falla electricaSolucionado

Buen día
Conduciendo apagué por error el aire acondicionado de la camioneta y al instante lo volví a encender y ya no respondió, al mismo tiempo que dejó de funcionar el marcador de la velocidad, al revisar la caja de fusibles estaban todos en buen estado, lo que si me percaté es que no llega corriente eléctrica a la linea de fusibles donde se localizan el fusible del aire acondicionado y el del marcador de la velocidad.
¿Alguien que tiene un diagrama eléctrico q me proporcione? o ¿Saben de algún reelevador de corriente que pueda estar fallando?   -  robledmgz
Hace 7 díasArgentina
Chevrolet
S10
S10 ELECTRONIC
2007
0
votos

ME QUEDE SIN GAS OILSolucionado

ALGUIEN SABE COMO ARRANCARLA   -  JESU
1
aflojale el ultimo inyector hasta que empieze a largar gasoil, luego volve a ajustar y dale arranque  - Dany3510 (Hace 7 días) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
me quede sin baterria pasa algo si la saco para hacerla cargar  - JESU (Hace 6 días) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
1
la s10 2007 no pasa nada si desconectas la bateria, lo unico que tenes que codificar la radio, el resto bien, arranco purgandola?  - Dany3510 (Hace 6 días) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
nose cuales son los inyectores  - JESU (Hace 6 días) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
0
leyendo el primer comentario mio me olvide de decirte que aflojas inyector y le das arranque hasta que empieza a rebalsar o escupir gasoil. Los inyectores estan arriba del motor le sale caño de acero tenes que aflojar la tuerca de arriba con llave 19 si no me equivoco, pero en tu caso mejor es algun mecanico que te lo purge. Saludos y suerte  - Dany3510 (Hace 4 días) Denunciar comentario
Mejor solución  (según JESU, el autor del problema) 
Hace 7 díasArgentina
Chevrolet
S10
cabina simple
2014
0
votos

VIBRACION EN LA NUEVA S10 C/SSolucionado

TENGO UNA VIBRACION A 1800 RPM EN 6TA , Y CON EL MOTOR EN VACIO TAMBIEN APARECE, ALGUIEN TIENE ES PROBLEMA ?   -  hobi
Hace 7 díasArgentina
Chevrolet
S10
DLX 4x4
2004
0
votos

Zumbido en al poner 4ta y 5taSolucionado

Buenas, mi s10 al poner 4ta y 5ta comenzo a hacer un zumbido al acelerar y desacelerar. lo hace a bajas vueltas y luego se le va. a alguien le paso esto? saludos y muchas gracias!   -  Adrian La Plata
Hace 7 díasArgentina
Chevrolet
S10
s10
2012
0
votos

como cargo el código de la radio?Solucionado

desconecte la batería y luego no se cargar el código   -  dario
Hace 7 díasChile
Chevrolet
S10
2.4 l4
2002
0
votos

marcador de bencinaSolucionado

el medidor de bencina se mueve solo .cuando acelero y cuando freno se baja y prende la luz como que tiene poca bencina y no se cuanta bencina me queda en realidad ..que esta malo el medidor de bencina o es el flotador de bencina ?   -  carlos
Hace 8 díasMéxico
Chevrolet
S10
2 puerta
1989
0
votos

conecte la pila al rebes Solucionado

conecte la pila al reves y no prende la yebe al mecanico i dijo que era la pastilla que ba en el distribuidor la cambiamos y ya ai chispa pero no le yega una tiera a los inyectores como le ago para que le yege la tiera a los inyectores   -  hugo cruz
Hace 9 díasArgentina
Chevrolet
S10
4 puertas dlx 2.8 turbo diesel intercooler
2004
0
votos

enciendo el motor y se traba la caja de cambios..Solucionado

yo le enciendo el motor y no entran los cambios. estando apagado el motor entran. tengo que moverlos un rato cuando esta en marcha y recién en ese momento entran. pero le cuesta entrar. el motor es mwm.   -  Mati. R.
Hace 9 díasArgentina
Chevrolet
S10
4 puertas, motor 1.8 TI
2000
0
votos

TABLERO - PROBLEMAS INDICADOR BATERÍA Y EL CUENTA REVOLUCIONESSolucionado

Hola ! Ayer andando por autopista entre 80 y 100 km/hora se encendió en el tablero luz roja indicador de batería, y también dejo de funcionar el cuenta revoluciones (tacometro). La camioneta siguió funcionando, hasta que llegué a destino. Chequee las correas y creo que estan todas y bien.
Alquien puede darme asistencia para ver que puedo chequear?

Gracias   -  JoeSalsero
0
hola lo mas seguro es que los carbones del regulador de voltaje del alternador esten gastados en cuenta vueltas tiene que ver con el alternador. has que tu mecanico de confianza chequee el alternador seguro es eso. saludos  - fede (Hoy) Denunciar comentario
Mejor solución  (según JoeSalsero, el autor del problema) 
Hace 9 díasMéxico
Chevrolet
S10
pickup s10 motor 2.5
1987
0
votos

tarda en arrancarSolucionado

mi camioneta pickup s10 tarda en arrancar abeses le doy asta 10 marchazos   -  Eduardo
Hace 11 díasArgentina
Chevrolet
S10
mwm
2007
0
votos

se corta la corriente de la bomba de combustibleSolucionado

A la bomba le llega solo un golpe de corriente.   -  mario
Hace 11 díasArgentina
Chevrolet
S10
S 10 LT 4 X 4
2014
-2
votos

se viene a menos el motor y se para Solucionado

cuando salgo algunas veces si no acelero bien baja mucha las revoluciones y por mas que uno apriete el embreague para que se recupere no lo hace y se termina parando el motor. Lo mismo cuando paso un lomo de burro en segunda tengo que trabajar un poco el embreague para que salga bien y no se pare el motor. Todavia no lo lleve a ningun service, cuando lo lleve voy a consultar hace 15 dias que la tengo y calculo que no debe ser que no le agarre la mano, no me pasa en los otros vehiculos. Si alguien tiene una y le pasa lo mismo que lo comente y me diga si le encontro solucion al problema   -  Dany3510
1
Hola, tengo una LT 4x2 2014 y me pasó exactamente lo mismo varias veces. Supuse que era porque el motor estaba muy duro ya que ahora con 2000 km ya no lo hace casi nunca; cuando apretas el embrague parece ser que no acelera como una medida de seguridad, la mia hace lo mismo. Saludos!!  - fazer (Hace 9 días) Denunciar comentario
Mejor solución  (según Dany3510, el autor del problema) 
1
Gracias, veo que no soy el único que le paso, yo tambien pienso lo mismo que el motor puede estar duro, ayer charlando con un hombre que tiene una Amarok me dijo que le paso tambien lo mismo. Con respecto a que le cuesta luego de los lomos de burros es por que la segunda arranca muy arriba. Veremos con el transcurrir de los kilometros que pasa, con respecto al resto de la camioneta muy conforme en todo (andar, altura, reaccion, fuerza,comodidad y espacio interior) Gracias nuevamente  - Dany3510 (Hace 8 días) Denunciar comentario
Mejor solución  (según Dany3510, el autor del problema) 
0
Hola Dany, si la verdad es que yo también estoy muy conforme con la chata, con respecto a la Amarok por lo que leí en ese foro le pasa lo mismo a todas siempre, nuevas o usadas, porque el motor es chico y tiene el torque mas arriba. Te paso mi mail jc_bena@hotmail.com para comentar experiencias de la chata con el uso y/o tipo de equipamiento que le pusiste o pensas poner y opinión respecto al service oficial cuando te llegue el momento; en fin, por cualquier cuestión relacionada con nuestras chatas. Saludos!!  - fazer (Hace 8 días) Denunciar comentario
Mejor solución  (según Dany3510, el autor del problema) 
0
se fijaron si en 6ta a 1800 rpm sienten una vibracion ?  - hobi (Hace 7 días) Denunciar comentario
Mejor solución  (según Dany3510, el autor del problema) 
0
hola, en ningun momento vibra la camioneta, tendrias que ver Hobi si no tenes desbalanceada alguna cubierta, tengo un conocido que compro una ranger y le vino desbalanceada  - Dany3510 (Hace 7 días) Denunciar comentario
Mejor solución  (según Dany3510, el autor del problema) 
Hace 12 díasArgentina
Chevrolet
S10
dlx 4x2
2010
0
votos

el turbo humea un poco cando paso los 110km/hSolucionado

cuando paso los 110 en el turbo se siente un olor a quemado y queda humeando unos minutos ademas mi camioneta se pasa de nivel en la varilla de aceite con 8lts , y compare la varilla con otra s10 y es exactamente igual , que pasará?   -  luis eduardo
0
quien le contesta a luis?  - luis eduardo (Hace 7 días) Denunciar comentario
Mejor solución  (según luis eduardo, el autor del problema) 
Hace 12 díasArgentina
Chevrolet
S10
motor mwm 2.8 turbo
2008
0
votos

a veces no arranca no hace nada d nada Solucionado

La,compre hace poco le hice 400 km y d diez,pero una tarde le fui a dar arranque y muerta no hizo nada,la empujamos y costo q arranque,fui a viajar y me titilo la luz d filtro d combust,volvi al otro dia no arranco mas,la lleve le cambie el filtro y hasta ayer d dies,a la mañana le fui a dar arranque y nada,la luz del filtro me titila otra ves perl vaciamos el filtro y esta impecable,el electrisista le dio arranque hoy directo del burro y arranco d diez,quien puede ayudarme   -  Victor
0
mi s10 mod 89 pasa mucha gasolina al inyector ya la checamos mecanicamente y tiene la misma falla k me aconseja haora la pienso llevar con el elecctrico el mecanico dice k le yega mucha corriente al inyector y no le encontramos la falla k sera  - EDUARDO MTS (Hace 10 días) Denunciar comentario
Mejor solución  (según Victor , el autor del problema) 
0
A mi me dicen q es el automático del,burro,d arranque o un relai,en la semana q viene le meto la computadora a ver q sale,lo raro es q ahora arranca d diez  - Victor  (Hace 10 días) Denunciar comentario
Mejor solución  (según Victor , el autor del problema) 
Hace 13 díasArgentina
Chevrolet
S10
4 no es full 2.8
2008
0
votos

no anda la radio Solucionado

hola cambiamos la batería y ahora no anda la radio me pide un codigo y el codigo no esta en el manul donde lo puedo buscar   -  Lucila Cabrera
0
No se si como en las Ford Ranger, en las S10 Brasileñas el código estará en la guantera. Debes sacar la puerta de la guantera y buscar un adhesivo en la cual aparecen los código. Suerte.  - veightengine (Hace 12 días) Denunciar comentario
Mejor solución  (según Lucila Cabrera, el autor del problema) 
Hace 13 díasArgentina
Chevrolet
S10
full d/c 2.8
2007
2
votos

ruido tren delantero izquierdo:Solucionado

tengo una chiva con 127.000 klms. y a veces me hace un ruido en el tren delantero. sobre todo cuando giro mucho la dirección. es como si estuvieran secos los bujes o algo de eso. ha, y me hace un golpe que se siente en la puerta izquierda. cada vez que agarro un bachesito.
saludos.
manu. de nqn.   -  manu.
0
A mi me ha pasado lo mismo. son las rótulas que pueden ser inferior o superior, le faltan engrasar, las rótulas que traen de fábrica tienen alemites para engrasarla, yo no sabia eso, pero un dia doblando una esquina me llevé un susto, se rompió una rotula superior por que estaba muy seco y por la fricción de desgastó, por suerte iba despacio, mande cambiar y a la semana se rompió la otra rótula del lado derecho, tambien superior, entonces agarre y cambie todas, trae 4 (2 por cada lado, inferior y superior) los últimos tres el cambio las hice yo, el primero que le cambie el mecánico me mató con el precio.. yo al comprarla me costó $250 cada rotula. me ahorré la mano de obra, una visita a la casa de repuestos, un gato, unas llaves solucionas el problema.  - H2008 (Ayer) Denunciar comentario
Mejor solución  (según manu., el autor del problema) 
Hace 13 díasChile
Chevrolet
S10
2.4 apache
2004
0
votos

da arranque pero no parteSolucionado

Andando. En la carretera se paro el motor.da arranque. pero no enciende el motor   -  Luis Gonzalez
0
Da contacto?, prenden las luces?. Puede ser desde un sensor, pasando por el relay de la bomba de bencina o hasta falla de esta última.  - veightengine (Hace 12 días) Denunciar comentario
Mejor solución  (según Luis Gonzalez , el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
cabina simple
2011
0
votos

Luces delanterasSolucionado

Alguien me puede decir como se hace para cambiar las luces de alta y baja de la S 10 cambian simple 2011, gracias   -  lean
Hace 2 semanasChile
Chevrolet
S10
2.4 LE, doble cabina
2002
0
votos

fuerte vibracion a los 50 k/hrSolucionado

Estimados les cuento
mi camioneta tiembla completa al llegar a los 50 k/hr, la he alineado,balanceado, cambiado terminales de direccion, rotulas,pitman, brazo auxiliar y la vibracion continua.
ayudenme a solucionar el problema... pronto tengo que hacer un viaje de 1100 kilometros con mi familia y no quiero ponerlos en riesgo.

Gracias.   -  David
0
Revisa y/o cambia la cruceta (U Joint) del cardan; cuando falla, el volante tiene una vibración característica. Saca la muestra y anda a la alameda donde un conocido importador que se especializa en cardanes, crucetas y rotulas. Traen repuestos desde EEUU alternativos y a precios muy convenientes. Esas cruceta no debe costar mas de 20 mil pesos. Suerte  - veightengine (Hace 12 días) Denunciar comentario
Mejor solución  (según David, el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
doble cabina 2.8
2000
0
votos

ruido fuerteSolucionado

cuando llega a las 1500 vueltas hace un rudio fuerte y seco cerca de el turbo y no puedo andar a mas de 60kms por hora   -  Ruben
0
fíjate si no está rota la manguera que sale del turbo a la admisión, ami me pasó una vez viajando. y a mas de 60km/h no camina. si se rompió la manguera, todo el aire que empuja el turbo no llega al motor y no tiene fuerza, la pisas al fondo pero no tira nada. cambiarla me costó $800 con mano de obra.  - H2008 (Ayer) Denunciar comentario
Mejor solución  (según Ruben, el autor del problema) 
Hace 2 semanasArgentina
Chevrolet
S10
4 puertas, dlx. 4x4
2006
1
voto

se bloquea una rueda trasera,Solucionado

se bloquea una rueda trasera, ya rectificaron campana, limpie cintas y campana, sigue el problema. El resto de la chata espectacular   -  marcelo
0
hola. me paso algo parecido. pueden estar bloquedos el circuito de la rueda que funciona bien y la presion va mas para el otro lado . si no averigua que trae una valvula compensadora que tambien puede estar trabajando mal . a lo mejor que sirva de algo la ayuda. saludos  - ruben (Hace 2 semanas) Denunciar comentario
Mejor solución  (según marcelo, el autor del problema) 


¿Problemas con un S10? Compártelos
Es la firma que verán el resto de los usuarios.
Es para manejar tu usuario en el sitio y avisarte cuando otro usuario te responde o te hace una pregunta.
Enviar comentario  Cancelar
Comentarios sobre el sitio?